<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script id="ad-entity-settings" type="application/json">{"responsive":true,"p13n":true,"consent":{"method":"disabled"}}</script>
<link rel="preload" as="script" href="//www.googletagservices.com/tag/js/gpt.js" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-19265553-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="Automotive News" />
<link rel="shortlink" href="https://www.autonews.com/node/971916" />
<link itemprop="url" rel="canonical" href="https://www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" />
<meta name="twitter:description" content="Mercedes-Benz&#039;s Super Bowl ad blends Wile E. Coyote, Free Willy, Ludacris and a man who can will things into existence." />
<meta name="twitter:title" content="An inside look at Mercedes-Benz&#039;s Super Bowl ad starring Ludacris" />
<meta name="description" content="Mercedes-Benz&#039;s Super Bowl ad blends Wile E. Coyote, Free Willy, Ludacris and a man who can will things into existence." itemprop="description" />
<meta property="og:url" content="https://www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" />
<meta property="og:title" content="An inside look at Mercedes-Benz&#039;s Super Bowl ad starring Ludacris" />
<meta name="twitter:url" content="https://www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" />
<meta name="twitter:image" content="https://s3-prod.autonews.com/s3fs-public/aa-lisging-2.jpg" />
<meta property="og:image" content="https://s3-prod.autonews.com/s3fs-public/styles/800x600/public/aa-lisging-2.jpg" />
<meta property="og:image:url" content="https://s3-prod.autonews.com/s3fs-public/styles/800x600/public/aa-lisging-2.jpg" />
<meta property="article:section" content="Marketing" />
<meta property="article:published_time" content="2019-01-31T14:09:01-0500" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
<script type="text/javascript">
         (function() {
             /** CONFIGURATION START **/
             var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
             _sf_async_config.uid = 25465;
             _sf_async_config.domain = 'www.autonews.com';
             _sf_async_config.useCanonical = true;
             _sf_async_config.useCanonicalDomain = true;
             _sf_async_config.sections = '';
             _sf_async_config.authors = '';
             /** CONFIGURATION END **/
          })()</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script><script type="text/javascript">!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1258737707585343'); // Insert your pixel ID here.
fbq('track', 'PageView');</script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=1258737707585343&ev=PageView&noscript=1"/></noscript>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/EB76C3FD-B011-90F4-1744-1D84DB231027/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<meta class="swiftype" name="taxonomy_access_control" data-type="string" content="Premium (Metered)" />
<meta class="swiftype" name="taxonomy_category" data-type="string" content="Marketing" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Super Bowl" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Mercedes-Benz" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Home page" />
<meta class="swiftype" name="published_at" data-type="date" content="20190131_19:38:52" />
<meta class="swiftype" name="year" data-type="enum" content="2019" />
<meta class="swiftype" name="article_guid" data-type="string" content="971916" />
<meta class="swiftype" name="url" data-type="enum" content="https://www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" />
<meta class="swiftype" name="category_name" data-type="string" content="Marketing" />
<meta class="swiftype" name="summary" data-type="string" content="Mercedes-Benz&#039;s Super Bowl ad blends Wile E. Coyote, Free Willy, Ludacris and a man who can will things into existence.
" />
<meta class="swiftype" name="type" data-type="enum" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="An inside look at Mercedes-Benz&#039;s Super Bowl ad starring Ludacris" />
<meta class="swiftype" name="image" data-type="enum" content="https://s3-prod.autonews.com/s3fs-public/aa-lisging-2.jpg" />
<meta name="title" content="An inside look at Mercedes-Benz&#039;s Super Bowl ad starring Ludacris" />
<meta class="swiftype" name="authors" data-type="string" content="ALFRED MASKERONI" />
<meta class="swiftype" name="authors" data-type="string" content="E.J. SCHULTZ" />
<meta class="swiftype" name="authors" data-type="string" content="Advertising Age" />
<link rel="shortcut icon" href="https://s3-prod.autonews.com/s3fs-public/AN-AppIcon.jpg" type="image/jpeg" />
<link rel="revision" href="/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" />
<link rel="create" href="/node?node=971916" />
<title>An inside look at Mercedes-Benz&#039;s Super Bowl ad starring Ludacris</title>
<link rel="stylesheet" href="https://s3-prod.autonews.com/s3fs-public/css/css_RSIS1qEKB_DQUMfXdcH8G-f1T4pwNtCN_D-3cXK6tL4.css?pm1dh1" media="all" />
<link rel="stylesheet" href="https://s3-prod.autonews.com/s3fs-public/css/css_sowb1SUdKLnuJ5JnnYZAKw9S1Yqz744xZG1l1sQvsLg.css?pm1dh1" media="all" />
<script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<!--[if lte IE 8]>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_E4uaxpMbx2VNkHiLapi7PbVboENftZTvt70vTIXn8d8.js"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_BLoGVfEmxOImlOElvTlnhSIX2PmEQ2JpftsH-BydTks.js"></script>
</head>
<body class="has-interstitial-ads path-node page-node-type-article">
<div class="has-interstitial-ads-page">
<a href="#main-content" class="visually-hidden focusable skip-link" data-swiftype-index="false">
Skip to main content
</a>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div class="layout-container">
<header role="banner">
<div class="region region-header" data-swiftype-index="false">
<div class="crain-header">
<div class="eyebrow-navbar">
<nav role="navigation" aria-labelledby="block-sisterpublicationlinks-menu" id="block-sisterpublicationlinks" data-block-plugin-id="system_menu_block:sister-publication-links" class="block block-menu navigation menu--sister-publication-links">
<span class="visually-hidden" id="block-sisterpublicationlinks-menu">Sister Publication Links</span>
<ul class="menu eyebrow-nav">
<li>
<a href="http://canada.autonews.com">Automotive News Canada</a>
</li>
<li>
<a href="http://europe.autonews.com">Automotive News Europe</a>
</li>
<li>
<a href="http://mexico.autonews.com">Automotive News Mexico</a>
</li>
<li>
<a href="http://autonewschina.com">Automotive News China </a>
</li>
</ul>
</nav>
</div>
<div class="logo-wrapper">
<div class="inner-logo-wrapper">
<div id="block-crainlogoblock" data-block-plugin-id="crainlogo" class="block block-crain-utility block-crainlogo">
<div class="crain-logo-block-main-wrapper">
<div class="crain-logo-block">
<a class="omnitrack" data-omnilink="home-logo" data-omnilocation = header href="https://www.autonews.com/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 367.95 37.6"><defs><style>.cls-1{fill:#003768;}</style></defs><title>AN-LOGO-BLUE</title><g id="AN_Logo" data-name="AN Logo"><path class="cls-1" d="M457.29,281.34c3.05,2.39,8,2,11.54.28a5.33,5.33,0,0,1,.75-.33c-.8,1.6-1.59,2.81-2.49,4.32a4.81,4.81,0,0,1-.85,1.31,5.62,5.62,0,0,1-1.12.47,15.59,15.59,0,0,1-9.71-.19c-6.8-2.53-10.84-10.65-6.95-18.72,1.17-2.53,3.29-4.22,5.45-5.77,2-1.41,4.88-3.14,8-3.14a9.8,9.8,0,0,1,6.66,2.3c.61.56,3,3.43,2.91,4.27a20.28,20.28,0,0,1-2.3,2.72,18.94,18.94,0,0,1-3.89,1c-2.91.7-6,1.5-8.73,2.44a10.74,10.74,0,0,0-2.35.94c-.8.61-.09,2.39,0,3.14a7.91,7.91,0,0,0,3,5Zm-3.14-13.47a3.5,3.5,0,0,0,.28,2.39c1.13,0,9.06-2.39,9.29-2.77.66-.94-.52-2.16-.94-2.58a5.27,5.27,0,0,0-4.79-1.78,4.6,4.6,0,0,0-2.82,1.88,6.6,6.6,0,0,0-1,2.86Zm-129.29-2.11c3.47,6.1,2.44,13.84-2.25,17.79a36.24,36.24,0,0,1-4.36,2.72,14.39,14.39,0,0,1-9.85,2.49,8,8,0,0,1-2.67-1.13,17.64,17.64,0,0,1-3.71-2.77c-.47-.47-.8-1.08-1.31-1.5-1.22,1.13-2.67,3.85-4.22,4.46a8.84,8.84,0,0,1-5.4-.28c-4.88-1.55-4.93-5-4.93-10.56,0-1,.14-10.7.14-11-.14-1.36-.33-1.31-1.64-1.45a3.27,3.27,0,0,1-.8-.23,74.31,74.31,0,0,1,6.34-6.95A13,13,0,0,1,293,255c.28,1.78,0,4.27.52,6,1.36,0,2.39,0,3.85,0,1.22.14,2.21-.09,3,.24a2.51,2.51,0,0,0-.33.61,11.86,11.86,0,0,1-1.31,2.3c-.47.28-4.32.09-5.26.14-.23,2-.28,8.4-.23,9,0,.14-.75,9.62,3.71,10.09a6.86,6.86,0,0,0,3.33-.42c-1.64-3.85-3.1-10.47-.8-14.73,2.06-3.75,10.7-10.09,16.89-8.87,3.38.66,7,3.71,8.54,6.38Zm-10.14,19.71c9-.7,6.1-23.32-4.88-22.48-4.65.33-5.54,9.39-4.08,14.12a11.7,11.7,0,0,0,5.87,7.51,6.62,6.62,0,0,0,3.1.85Zm81.33-17.88c2.06,4.69,1.31,10.89-1.6,14.17a22.61,22.61,0,0,1-6.76,4.93,21,21,0,0,1-4.32,1.88,10.82,10.82,0,0,1-4.74-.42c-5.44-1.31-7.7-4.88-9.24-10.14a8.26,8.26,0,0,1-.47-3.19c-.14,0,0-.14-.09-.28v-1.27a16.26,16.26,0,0,1,1.41-5.35c1.41-2.44,4.08-4.27,6.48-5.77,1.69-1.08,4.6-2.77,6.9-3.05,3.85-.42,6.2,1.5,8.21,3a12.88,12.88,0,0,1,4.22,5.54Zm-7.56,15.53c2.86-3.71,2.11-11,0-15.06a10.53,10.53,0,0,0-4.41-4.18c-.94-.42-2.16-1.31-3.71-1.08-2,.28-3,1.78-3.61,3.33-2.77,6.81.42,17.22,6.24,18.68a8.33,8.33,0,0,0,2.77.42c1.36-.23,2-1.22,2.72-2.11Zm35-22.2c.24.66.42,1,.42,1,1.83,4.65,4.37,9.06,6,14,.8,2.49,1.64,5.07,2.3,7.56a24.71,24.71,0,0,0,.94,3.57c3.14.09,6,.09,9.25.09-.19-.8-.42-1.5-.56-2.3-.23-1.88.56-3.75.94-5.26A125.8,125.8,0,0,1,448.29,264c.42-1,1.22-1.78,1.6-2.77a29.41,29.41,0,0,0-5.45-.09c-.56,1.88-.7,3.61-1.36,5.58-1.5,4.79-2.77,9.53-4.5,14.46-.84-2-1.46-4.22-2.11-6.29-1.36-4.32-3-8.4-3.38-13.89-3.38,0-6.33.09-9.62,0ZM282,260.73c-.19,0-3.85,0-4.22,0-1.17.09-2.49.09-3.94.19v.33a25.74,25.74,0,0,0,.38,2.91,21.72,21.72,0,0,1,0,2.49,28.3,28.3,0,0,1,.09,4.88c-.42,4.83.89,10.51-3.33,12.76-1.41.7-3.43-.14-4.32-.75-2.63-1.88-3-4.5-2.82-8.26.09-1.59.09-10.42,0-10.37,0-1.31.7-3.24.28-4.13-1.12,0-2.06.23-2.91.33a21.79,21.79,0,0,1-2.49,0,5,5,0,0,0-2.63,0c-.19,0,0,1.5.09,1.88a122.65,122.65,0,0,1,.33,13.89l0,.33a13.3,13.3,0,0,0,.09,3.85c.75,3.42,3.57,5.68,6.66,6.9,3.94,1.6,8-1.17,10.28-2.67a2.72,2.72,0,0,1,.94-.42c.38.61.09,1.74.56,2.39.14.19,6,0,7.18,0,.23-.89-.33-1.78-.47-2.72-.24-1.78-.28-3.89-.52-5.54a26.6,26.6,0,0,1,0-3.85c0-.09,0-3.28.09-4.46.14-3.1.23-5.77.47-8.68a7.46,7.46,0,0,0,.14-1.22Zm293-.56c-1.69.09-3.47.23-5.3.28.38,5.12-1.83,10-3.24,14.08-.37,1.08-.33,2.44-.85,3.47-.09.23-.47.33-.7.42-.61-1.22-.66-2.68-1.17-4a64.34,64.34,0,0,1-2.68-10.14c-.19-1.08.24-3.05,0-3.8-.19-.42-2.63-.09-3,0-.14,0-2.81.09-4,0-.52,1-.1,3.19-.19,4.22-.14,2.91-.94,5.11-1.5,7.65-.38,1.74-.8,3.38-1.17,5.16a1.34,1.34,0,0,1-.89,1.13,56.46,56.46,0,0,1-2.06-6.9c-.61-2.21-1.36-4.22-1.92-6.66a23.52,23.52,0,0,1-.33-4.51v0a15.51,15.51,0,0,0-1.64-.09,68.85,68.85,0,0,0-7.6,0,9.72,9.72,0,0,0,1.13,2.35,77,77,0,0,1,3.38,8c1.13,3.9,2.16,7.27,3.1,11.54.09.37.33,3.43.47,4.18,2.49,0,5.58-.14,8-.09.24-1.13.24-2.35.38-3.29a52.33,52.33,0,0,1,1.78-7.55c.19-.75.66-2.86.8-3.24.42-1.17.47.38.7.94.42,1.08.66,2.58,1.08,3.9a56.79,56.79,0,0,1,1.88,7c.33,2.07-.38,2.58,2,2.35,2-.19,4.27.42,6.33-.09,0-6.38,2.21-11.26,3.94-16.24.61-1.74,1.22-3.94,2.06-5.77.28-.52,2.49-4.27,1.36-4.18Zm-232.25-.61c-3,.38-4.83,2.39-7.23,3.33a3.89,3.89,0,0,1-.37-2c-2.63.14-4.88,0-7.41,0,.09,1,.38,2.21.56,3.15a39.69,39.69,0,0,1,.52,7.09c0,1.27-.52,10.75-.52,16.1,1.64.38,3.47-.14,5.21-.09,1,0,2.25.38,3.1.09,0-1.69-.47-3.15-.56-4.46a141.06,141.06,0,0,1,.09-14.88,5.37,5.37,0,0,1,2.49-4.18,2.83,2.83,0,0,1,2.68.09,5.68,5.68,0,0,1,2.82,2.82c.52,1.17.38,3,.47,4.55.33,5.26.33,11.41-.75,16.05a32.39,32.39,0,0,0,4.69-.24,13.18,13.18,0,0,0,3.85-.09c-.7-2.44-.56-4.65-.61-7.56-.09-5.3-1.13-12.44,2.3-15.3a2.18,2.18,0,0,1,2.35-.56,4.94,4.94,0,0,1,2.82,2.21,10.75,10.75,0,0,1,.7,2.11,36.77,36.77,0,0,1,.14,4.55c0,.14,0,6.29,0,9.2-.19,2-.28,2.77-.28,2.77a19.21,19.21,0,0,0-.33,2.77,9.92,9.92,0,0,0,2.06-.14c2.06,0,3.85,0,6,0a11.92,11.92,0,0,0-.28-3.66A38.58,38.58,0,0,1,367,277a48.78,48.78,0,0,0,0-7.42c-.14-1.36.23-3.14-.19-4.36a8.26,8.26,0,0,0-4.6-4.55,8.06,8.06,0,0,0-5-.89c-2.86.61-4.55,2.86-6.76,4.13-.84-.66-1.36-1.64-2.21-2.3-1.27-1-3.52-2.25-5.54-2ZM584.57,259c-1.64,0-4.6,1.69-6,2.58-2.16,1.36-3.66,2.63-4.5,5.21a4.71,4.71,0,0,0,.52,4.22,12.54,12.54,0,0,0,3.66,3.38c3.1,1.88,6.33,1.88,8.07,5.26a4.29,4.29,0,0,1,0,3.24c-1.46,3.14-8-1.13-9.06-2.39a3.88,3.88,0,0,1-.94-1.88,5.4,5.4,0,0,1-.47.56c-.75,1-2.49,2.3-3,3.38-.61,1.31,3,3.57,4.5,4.18,4.6,1.78,8.17-.66,10.84-2.63,2.86-2,6.66-5.07,3.8-9.57-1.78-2.82-6.29-4-9.48-5.44a6.51,6.51,0,0,1-3-2.53,4,4,0,0,1-.1-3c1-2.39,4.27-1.13,5.91-.14a8.36,8.36,0,0,1,3.57,4.13,12.48,12.48,0,0,0,1.27-1.55,20.44,20.44,0,0,0,2-3.1c-.09-.42-1-1.17-1.36-1.41a10.75,10.75,0,0,0-6.38-2.53ZM257,286.69c0,.19,0,.38-.19.47a10.59,10.59,0,0,1-2.44-.14,30.35,30.35,0,0,0-5.44,0,6.36,6.36,0,0,1-2.11.14,25.33,25.33,0,0,0,.14-2.72c-.14-1.08-1.45-7-2.21-7.46s-4.46-.28-5.91-.23a15,15,0,0,0-3.9.19c-1.6.61-2.39,6.76-2.58,8.59-.09.52.14,1.55-.19,1.83l-.09,0c-1.27.66-2.86-.33-4.6-.09-.38,0-1,.28-1.45.33a1.19,1.19,0,0,1-.84-.37c.7-1.46,1.6-2.77,2.2-4.27,1.17-2.86,2.44-6.05,3.47-9.1.61-1.69,1.22-4.08,1.88-6.05a93,93,0,0,0,2.68-10.32,10.93,10.93,0,0,0-.42-5.63,6.26,6.26,0,0,1,1.31-.14c1.36,0,3.19.19,4.69.14a34.9,34.9,0,0,1,4.41,0c.8,7.23,3.1,12.62,5.16,18.35,1.55,4.32,2.72,8.49,4.55,12.44a36.1,36.1,0,0,1,1.88,4.08Zm-13.56-14.31c.19-.66-.89-3-1.08-3.61-1-3.1-1.45-5.68-2.63-8.54-.23-.61,0-1.17-.89-1.17h0a22,22,0,0,0-1.17,4.36c-.37,1.88-.94,3.85-1.36,5.73a24.94,24.94,0,0,0-.7,3.71,24.23,24.23,0,0,1,3.71.14,38.34,38.34,0,0,0,3.85-.14,1.46,1.46,0,0,0,.33-.47ZM406,254.73c-2.2,2.07-4.37,4.22-6.43,6.48a23.11,23.11,0,0,1-2.82,2.86c.09,0,0,.09,0,.23.94.14,1.55.14,2.39.28q0,5.56.14,11.26c0,1.88-.28,3.71-.14,5.63.38,4.51,3.1,5.72,7.46,6.29a5.08,5.08,0,0,0,2.91-.09c2.11-1,2.63-4.17,5.16-5.11a15.81,15.81,0,0,1-.09,3.94s0,0,0,.42a34,34,0,0,0,8.17,0c-.66-4.88-1-18.12-1-18.07.24-1.88,0-3.47.33-5.35a10.43,10.43,0,0,0,.19-2.67c-1.59-.19-2.91,0-4.5-.09a16.53,16.53,0,0,0-3.75,0c.24,1.55.61,3,.71,4.27.28,2.91.24,6.05.37,8.92.42,7.27-.75,8.21-.75,8.21a6,6,0,0,1-4.22,1.08c-1.92-.14-3-.75-3.61-2.11-.75-1.78-.28-4.32-.33-6.48,0,0,0-1.31,0-5.35a18,18,0,0,1,.19-4.83,13.67,13.67,0,0,1,3.19-.28h.61c1.17,0,1.31-.09,1.74-.85a11.79,11.79,0,0,0,1.41-2.49c-1.41,0-5.87.42-6.9-.09-.19-.09-.23-5.21-.42-6Zm11.54-2.39a3.43,3.43,0,0,0-2.44,1.13,3.34,3.34,0,0,0-.52,3c.14.42.09.84.33,1.17.8,1.31,5.58,1.55,6.85.47,1-.8,1.13-3.38.42-4.65s-2.91-1.17-4.65-1.13Zm70.72-1c-2.25.09-5-.19-6.57.33.56,1.6,1.31,3,1.78,4.55a13.78,13.78,0,0,1,.37,3.38c0,2.25,0,10.89-.14,13.19a99.47,99.47,0,0,1-1.12,11.59,6,6,0,0,0-.09,2.39c.38,0,.85,0,1.41,0a19.22,19.22,0,0,0,5.77,0c-1.27-4.88-.8-11-1.17-16.75a33.22,33.22,0,0,1,0-6.48,1.58,1.58,0,0,1,.19-.28c.75-.09,1.27.8,1.59,1.31,2.07,3.43,4.18,6.81,6.24,10.28,1.46,2.39,2.72,4.74,4.37,7.83.7,1.31,1.83,3.71,2.49,4.08s6.57-.09,7.65-.19c.47-2-.19-4.83.14-7.46a28.07,28.07,0,0,1,0-3.1c.09-5.12.09-9.57.37-15,.1-2.2.66-7.79.75-8.35a5.85,5.85,0,0,0,0-1.27,51.53,51.53,0,0,0-7,.14V252a16.37,16.37,0,0,0,.33,2.53c.38,3,.75,6.43.89,9.48.09,1.55-.09,3.14.09,4.69,0,.14,0,2.21-.09,2.21,0,.89,0,2.86.09,2.86s-.14.42-.19.42a.66.66,0,0,1-.66,0c-.61-.28-1.64-2.39-2.11-3-3.38-4.93-6.15-10-9.29-15.16-.47-.7-1.88-4.36-2.3-4.6a16.88,16.88,0,0,0-3.8-.09Zm35.06,29.75c3.05,2.35,8,1.92,11.5.23a5.35,5.35,0,0,1,.8-.28c-.85,1.59-1.64,2.77-2.54,4.27a5.08,5.08,0,0,1-.8,1.31,3.66,3.66,0,0,1-1.17.47,14.82,14.82,0,0,1-9.67-.19c-6.81-2.53-10.89-10.65-7-18.73a16.49,16.49,0,0,1,5.44-5.77c2-1.41,4.88-3.1,8-3.1a9.69,9.69,0,0,1,6.66,2.25c.61.56,3.1,3.43,3,4.32a30.35,30.35,0,0,1-2.3,2.67c-.89.56-2.81.75-3.89,1-3,.7-6,1.55-8.78,2.49a8.43,8.43,0,0,0-2.35.94c-.8.56-.09,2.35,0,3.1a7.89,7.89,0,0,0,3.1,5Zm-3.19-13.52a3.24,3.24,0,0,0,.33,2.39c1.08,0,9-2.39,9.25-2.77.66-.89-.47-2.16-.94-2.58a5.26,5.26,0,0,0-4.79-1.78,5,5,0,0,0-2.82,1.88,7.14,7.14,0,0,0-1,2.86Z" transform="translate(-225.19 -251.29)" /></g></svg></a>
</div>
</div>
</div>
</div>
</div>
<div class="subscribe-navbar">
<nav role="navigation" aria-labelledby="block-subscribe-menu" id="block-subscribe" data-block-plugin-id="system_menu_block:subscribe" class="block block-menu navigation menu--subscribe">
<span class="visually-hidden" id="block-subscribe-menu">Subscribe</span>
<ul data-region="header" class="menu">
<li class="menu-item">
<a href="https://www.autonews.com/subscribe" class="omnitrack" data-omnilink="sub-link" data-omnilocation="header">Subscribe</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/myhome.do" class="omnitrack" data-omnilink="acc-link" data-omnilocation="header">Account</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/forceLogin.do?CSAuthReq=1&amp;CSTargetURL=https%3A//www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" class="omnitrack" data-omnilink="login-link" data-omnilocation="header">login</a>
</li>
</ul>
</nav>
</div>
<div class="navbar-wrapper">
<div class="inner-navbar-wrapper">
<div class="navbar">
<div id="block-horizontalmenu" data-block-plugin-id="responsive_menu_horizontal_menu" class="block block-responsive-menu block-responsive-menu-horizontal-menu">
<nav class="responsive-menu-block-wrapper">
<ul id="horizontal-menu" class="horizontal-menu crain-menu">
<li class="menu-item">
<a href="/" data-omnilink="home-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="&lt;front&gt;">HOME</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/news" data-omnilink="news-2" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/225271">NEWS</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item menu-item--expanded">
<a href="/dealers" data-omnilink="news-2-dealers-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Dealers" data-drupal-link-system-path="taxonomy/term/53386">Dealers</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/automakers-and-suppliers" data-omnilink="news-2-automakers&amp;suppliers-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Automakers &amp; Suppliers" data-drupal-link-system-path="node/224031">Automakers &amp; Suppliers</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/news-brand" data-omnilink="news-2-newsbybrand-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="News by Brand" data-drupal-link-system-path="node/442326">News by Brand</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/cars-concepts" data-omnilink="news-2-cars&amp;concepts-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Cars &amp; Concepts" data-drupal-link-system-path="node/442316">Cars &amp; Concepts</a>
</li>
<li class="menu-item">
<a href="/shift" data-omnilink="news-2-shift-5" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Shift" data-drupal-link-system-path="node/173056">Shift</a>
</li>
<li class="menu-item">
<a href="/mobility-report-0" data-omnilink="news-2-mobilityreport-6" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Mobility Report" data-drupal-link-system-path="node/172981">Mobility Report</a>
</li>
<li class="menu-item">
<a href="/special-reports" data-omnilink="news-2-specialreports-7" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Special Reports" data-drupal-link-system-path="node/225181">Special Reports</a>
</li>
<li class="menu-item">
<a href="/this-week-issue/archives" data-omnilink="news-2-digitaleditionarchive-8" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Digital Edition Archive" data-drupal-link-system-path="this-week-issue/archives">Digital Edition Archive</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-stories">
<ul target-attr="Shift" class="shift tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/article/20181126/SHIFT/181129997/self-driving-cars-might-make-people-sick-to-their-stomachs#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/HOLD_181129997_AR_0_BQDEMGHYYVOS.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/article/20181126/SHIFT/181129997/self-driving-cars-might-make-people-sick-to-their-stomachs#adunit_path=news/shift">
Self-driving cars might make people sick to their stomachs
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/article/20181126/SHIFT/181129994/going-hollywood#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/HOLD_181129994_AR_0_EXHMBGWFRTOL.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/article/20181126/SHIFT/181129994/going-hollywood#adunit_path=news/shift">
Going Hollywood
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/article/20181126/SHIFT/181119728/q-a-with-chris-bangle#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/HOLD_181119728_AR_0_QXQTARLDARLU.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/article/20181126/SHIFT/181119728/q-a-with-chris-bangle#adunit_path=news/shift">
Q&amp;A with Chris Bangle
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/article/20181126/SHIFT/181129996/a-penny-for-your-thoughts#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/HOLD_181129996_AR_0_EQHIWWPFZXHD.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/article/20181126/SHIFT/181129996/a-penny-for-your-thoughts#adunit_path=news/shift">
A penny for your thoughts
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Mobility Report" class="mobility-report tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/mobility-report/argo-ai-receives-permit-test-avs-california#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/fordargo.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/mobility-report/argo-ai-receives-permit-test-avs-california#adunit_path=news/mobility-report">
Argo AI receives permit to test AVs in California
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/mobility-report/vw-unit-electrify-america-restores-operations-after-safety-test#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Electrify-America%20Charging%20Station_i.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/mobility-report/vw-unit-electrify-america-restores-operations-after-safety-test#adunit_path=news/mobility-report">
VW unit Electrify America restores operations after safety test
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/mobility-report/maven-executive-steyn-leaves-gm#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/GMJuliaSteynCAR04_i.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/mobility-report/maven-executive-steyn-leaves-gm#adunit_path=news/mobility-report">
Maven executive Steyn leaves GM
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/mobility-report/green-car-market-blossoms-mexico#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/1BOLT-MAIN_i.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/mobility-report/green-car-market-blossoms-mexico#adunit_path=news/mobility-report">
A green-car market blossoms in Mexico
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Special Reports" class="special-reports tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/article/20180910/RETAIL07/180919951/dealerships-owned-by-ex-nfl-stars-face-collapse-litigation#adunit_path=news/special-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RETAIL07_180919951_AR_0_BVPRKSUSDCLD.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/article/20180910/RETAIL07/180919951/dealerships-owned-by-ex-nfl-stars-face-collapse-litigation#adunit_path=news/special-reports">
Dealerships owned by ex-NFL stars face collapse, litigation
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/article/20180827/RETAIL01/180829864/want-a-luxury-car-try-a-kia#adunit_path=news/special-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RETAIL01_180829864_AR_0_DCOBOYZUKYAF.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/article/20180827/RETAIL01/180829864/want-a-luxury-car-try-a-kia#adunit_path=news/special-reports">
Want a luxury car? Try a Kia
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/article/20180806/RETAIL07/180809855/costly-lesson-of-tortuous-legal-battle-get-it-in-writing#adunit_path=news/special-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RETAIL07_180809855_AR_0_TYIREJPVXMVO.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/article/20180806/RETAIL07/180809855/costly-lesson-of-tortuous-legal-battle-get-it-in-writing#adunit_path=news/special-reports">
Costly lesson of tortuous legal battle: Get it in writing
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/article/20180716/RETAIL07/180719850/denny-hecker-a-changed-man#adunit_path=news/special-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RETAIL07_180719850_AR_0_AOYQUSKVMMVQ.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/article/20180716/RETAIL07/180719850/denny-hecker-a-changed-man#adunit_path=news/special-reports">
Denny Hecker: A changed man?
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
<div class="ter-block ter-links">
<ul target-attr="Dealers" class="Dealers tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/access-fi-0" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/171751">Access F&amp;I</a>
</li>
<li class="menu-item">
<a href="/fixed-ops-journal" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53721">Fixed Ops Journal</a>
</li>
<li class="menu-item">
<a href="/marketing" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53526">Marketing</a>
</li>
<li class="menu-item">
<a href="/used-cars" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53666">Used Cars</a>
</li>
<li class="menu-item">
<a href="/sales" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53611">Sales</a>
</li>
<li class="menu-item">
<a href="/best-practices" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53706">Best Practices</a>
</li>
<li class="menu-item">
<a href="/section/buysell" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="section/buysell">Dealership Buy/Sell</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/nada" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53551">NADA</a>
</li>
<li class="menu-item">
<a href="/nada-show" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53731">NADA Show</a>
</li>
 </div>
</ul>
<ul target-attr="Automakers &amp; Suppliers" class="Automakers &amp; Suppliers tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/topic/automakers" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/44636">Automakers</a>
</li>
<li class="menu-item">
<a href="/manufacturing" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53521">Manufacturing</a>
</li>
<li class="menu-item">
<a href="/suppliers" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53646">Suppliers</a>
</li>
<li class="menu-item">
<a href="/regulation-safety" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53581">Regulations &amp; Safety</a>
</li>
<li class="menu-item">
<a href="/executives" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53421">Executives</a>
</li>
<li class="menu-item">
<a href="/leading-women-network" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/224286">Leading Woman Network</a>
</li>
<li class="menu-item">
 <a href="/awards/pace-awards" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/225096">PACE Awards</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/ces" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53711">CES</a>
</li>
<li class="menu-item">
<a href="/management-briefing-seminars" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53726">Management Briefing Seminars</a>
</li>
<li class="menu-item">
<a href="/world-congress" data-omnilink="link10" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53691">World Congress</a>
</li>
</div>
</ul>
<ul target-attr="News by Brand" class="News by Brand tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/topic/aston-martin" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/44831">Aston Martin</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/bmw" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/44901">BMW</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/mini" data-omnilink="link2-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44866">Mini</a>
</li>
<li class="menu-item">
<a href="/topic/rolls-royce" data-omnilink="link2-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45776">Rolls Royce</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/daimler" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45056">Daimler</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/mercedes-benz" data-omnilink="link3-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45511">Mercedes Benz</a>
</li>
<li class="menu-item">
<a href="/topic/smart" data-omnilink="link3-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45866">Smart</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/fiat-chrysler-automobiles" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/50816">Fiat Chrysler</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/alfa-romeo" data-omnilink="link4-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44816">Alfa Romeo</a>
</li>
<li class="menu-item">
<a href="/topic/chrysler" data-omnilink="link4-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45036">Chrysler</a>
</li>
<li class="menu-item">
<a href="/topic/dodge" data-omnilink="link4-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45106">Dodge</a>
</li>
<li class="menu-item">
<a href="/topic/ferrari" data-omnilink="link4-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/65891">Ferrari</a>
</li>
<li class="menu-item">
<a href="/topic/fiat" data-omnilink="link4-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45216">Fiat</a>
</li>
<li class="menu-item">
<a href="/topic/jeep" data-omnilink="link4-pos6" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45351">Jeep</a>
</li>
<li class="menu-item">
<a href="/topic/maserati" data-omnilink="link4-pos7" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45446">Maserati</a>
</li>
<li class="menu-item">
<a href="/topic/ram" data-omnilink="link4-pos8" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45116">Ram</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/ford" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45231">Ford</a>
<ul class="quaternary-block">
<li class="menu-item">
 <a href="/topic/lincoln" data-omnilink="link5-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45416">Lincoln</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/general-motors" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45246">General Motors</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/buick" data-omnilink="link6-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44921">Buick</a>
</li>
<li class="menu-item">
<a href="/topic/cadillac" data-omnilink="link6-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44971">Cadillac</a>
</li>
<li class="menu-item">
<a href="/topic/chevrolet" data-omnilink="link6-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45006">Chevrolet</a>
</li>
<li class="menu-item">
<a href="/topic/gmc" data-omnilink="link6-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45251">GMC</a>
</li>
<li class="menu-item">
<a href="/topic/holden" data-omnilink="link6-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/65896">Holden</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/honda" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45266">Honda</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/acura" data-omnilink="link7-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44806">Acura</a>
</li>
</ul>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item menu-item--expanded">
<a href="/topic/hyundai" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45306">Hyundai</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/genesis" data-omnilink="link8-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/48586">Genesis</a>
</li>
<li class="menu-item">
<a href="/topic/kia" data-omnilink="link8-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45356">Kia</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/mazda" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45471">Mazda</a>
</li>
<li class="menu-item">
<a href="/topic/mitsubishi" data-omnilink="link10" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45566">Mitsubishi</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/nissan" data-omnilink="link11" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45581">Nissan</a>
<ul class="quaternary-block">
 <li class="menu-item">
<a href="/topic/infiniti" data-omnilink="link11-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45316">Infiniti</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/psa" data-omnilink="link12" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/47091">PSA</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/citroen" data-omnilink="link12-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45046">Citroen</a>
</li>
<li class="menu-item">
<a href="/topic/opel" data-omnilink="link12-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45966">Opel</a>
</li>
<li class="menu-item">
<a href="/topic/peugeot" data-omnilink="link12-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45651">Peugeot</a>
</li>
<li class="menu-item">
<a href="/topic/vauxhall" data-omnilink="link12-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/48361">Vauxhall</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/renault" data-omnilink="link13" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45771">Renault</a>
</li>
<li class="menu-item">
<a href="/topic/subaru" data-omnilink="link14" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45881">Subaru</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/topic/suzuki" data-omnilink="link15" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45906">Suzuki</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/tata" data-omnilink="link16" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/46556">Tata</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/jaguar" data-omnilink="link16-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45331">Jaguar</a>
</li>
<li class="menu-item">
<a href="/topic/land-rover" data-omnilink="link16-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45396">Land Rover</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/tesla" data-omnilink="link17" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/47316">Tesla</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/toyota" data-omnilink="link18" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45911">Toyota</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/lexus" data-omnilink="link18-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45401">Lexus</a>
</li>
</ul>
 </li>
<li class="menu-item menu-item--expanded">
<a href="/topic/volkswagen" data-omnilink="link19" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45941">Volkswagen</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/audi" data-omnilink="link19-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44841">Audi</a>
</li>
<li class="menu-item">
<a href="/topic/bentley" data-omnilink="link19-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44871">Bentley</a>
</li>
<li class="menu-item">
<a href="/topic/bugatti" data-omnilink="link19-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44916">Bugatti</a>
</li>
<li class="menu-item">
<a href="/topic/lamborghini" data-omnilink="link19-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45361">Lamborghini</a>
</li>
<li class="menu-item">
<a href="/topic/porsche" data-omnilink="link19-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45706">Porsche</a>
</li>
<li class="menu-item">
<a href="/topic/seat" data-omnilink="link19-pos6" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45971">Seat</a>
</li>
<li class="menu-item">
<a href="/topic/skoda" data-omnilink="link19-pos7" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45981">Skoda</a>
 </li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/volvo" data-omnilink="link20" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45956">Volvo</a>
</li>
<li class="menu-item">
<a href="/discontinued-brands" data-omnilink="link21" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/225256">(Discontinued Brands)</a>
</li>
</div>
</ul>
<ul target-attr="Cars &amp; Concepts" class="Cars &amp; Concepts tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item menu-item--expanded">
<a href="/auto-shows" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/961916">Auto Shows</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/detroit-auto-show" data-omnilink="link1-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62051">Detroit Auto Show</a>
</li>
<li class="menu-item">
<a href="/new-york-auto-show" data-omnilink="link1-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62061">New York Auto Show</a>
</li>
<li class="menu-item">
<a href="/los-angeles-auto-show" data-omnilink="link1-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62056">Los Angeles Auto Show</a>
</li>
<li class="menu-item">
 <a href="/chicago-auto-show" data-omnilink="link1-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62091">Chicago Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/geneva-auto-show" data-omnilink="link1-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Geneva Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/paris-auto-show" data-omnilink="link1-pos6" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Paris Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/frankfurt-auto-show" data-omnilink="link1-pos7" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Frankfurt Auto Show</a>
</li>
<li class="menu-item">
<a href="https://canada.autonews.com/toronto-auto-show" data-omnilink="link1-pos8" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Toronto Auto Show</a>
</li>
<li class="menu-item">
<a href="/tokyo-auto-show" data-omnilink="link1-pos9" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62081">Tokyo Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/shanghai-auto-show" data-omnilink="link1-pos10" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Shanghai Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/beijing-auto-show" data-omnilink="link1-pos11" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Beijing Auto Show</a>
</li>
</ul>
</li>
 <li class="menu-item">
<a href="/section/future-product" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="section/future-product">Future Product Pipeline</a>
</li>
<li class="menu-item">
<a href="/photo-gallery" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53321">Photo Galleries</a>
</li>
<li class="menu-item">
<a href="/car-cutaways" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53356">Car Cutaways</a>
</li>
<li class="menu-item">
<a href="/design" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53391">Design</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item--expanded">
<a href="/opinion" data-omnilink="opinion-3" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/173061">OPINION</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item">
<a href="/staff-blogs" data-omnilink="opinion-3-blogs-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Blogs" data-drupal-link-system-path="node/442321">Blogs</a>
</li>
<li class="menu-item">
<a href="/cartoons" data-omnilink="opinion-3-cartoons-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Cartoons" data-drupal-link-system-path="taxonomy/term/53361">Cartoons</a>
</li>
<li class="menu-item">
<a href="/keith-crain" data-omnilink="opinion-3-keithcrain-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Keith Crain" data-drupal-link-system-path="taxonomy/term/67916">Keith Crain</a>
</li>
<li class="menu-item">
<a href="/topic/commentary" data-omnilink="opinion-3-columnists-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Columnists" data-drupal-link-system-path="taxonomy/term/44701">Columnists</a>
</li>
<li class="menu-item">
<a href="/topic/editorials" data-omnilink="opinion-3-editorials-5" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Editorials" data-drupal-link-system-path="taxonomy/term/44706">Editorials</a>
</li>
<li class="menu-item">
<a href="/topic/letters-editor" data-omnilink="opinion-3-letterstotheeditor-6" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Letters to the Editor" data-drupal-link-system-path="taxonomy/term/44721">Letters to the Editor</a>
</li>
<li class="menu-item">
<a href="/submit-letter-editor" data-omnilink="opinion-3-sendusaletter-7" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Send us a Letter" data-drupal-link-system-path="node/224116">Send us a Letter</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-stories">
<ul target-attr="Blogs" class="blogs tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/blogs/2019-honda-passport-first-drive-go-west-young-man#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/passport.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/blogs/2019-honda-passport-first-drive-go-west-young-man#adunit_path=opinion/blogs">
2019 Honda Passport first drive: Go west, young man
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/blogs/refreshed-tacomas-message-bring-it#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/tacoma-main._crop2.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/blogs/refreshed-tacomas-message-bring-it#adunit_path=opinion/blogs">
Refreshed Tacoma&#039;s message: Bring it on
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/blogs/renault-twizy-gets-new-life-korea-motorcycle-replacement#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/renault-twizy-2018-02_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/blogs/renault-twizy-gets-new-life-korea-motorcycle-replacement#adunit_path=opinion/blogs">
Renault Twizy gets new life in Korea as motorcycle replacement
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/blogs/fixed-ops-can-be-insurance-scary-times#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/wilson_amy_column.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/blogs/fixed-ops-can-be-insurance-scary-times#adunit_path=opinion/blogs">
Fixed ops can be insurance in scary times
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Cartoons" class="cartoons tertiary-menu-links">
<li>
<div class="tertiary-node">
</div>
</li>
</ul>
<ul target-attr="Keith Crain" class="keith-crain tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/keith-crain/put-it-your-bucket-list#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/keith-crain/put-it-your-bucket-list#adunit_path=opinion/keith-crain">
Put it on your bucket list
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/keith-crain/gm-stepped-land-mine#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/keith-crain/gm-stepped-land-mine#adunit_path=opinion/keith-crain">
GM stepped on a land mine
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/keith-crain/automakers-will-have-decide#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/keith-crain/automakers-will-have-decide#adunit_path=opinion/keith-crain">
Automakers will have to decide
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/keith-crain/germans-made-mistake#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/keith-crain/germans-made-mistake#adunit_path=opinion/keith-crain">
The Germans made a mistake
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Columnists" class="columnists tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/commentary/now-time-auto-execs-get-started-blockchain#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/ben-stanley.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/commentary/now-time-auto-execs-get-started-blockchain#adunit_path=opinion/columnists">
Now is the time for auto execs to get started with blockchain
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/commentary/now-we-know-who-really-buying-electric-vehicles-china#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/yang_jing_column_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/commentary/now-we-know-who-really-buying-electric-vehicles-china#adunit_path=opinion/columnists">
Now we know who is really buying electric vehicles in China
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/keith-crain/put-it-your-bucket-list#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/keith-crain/put-it-your-bucket-list#adunit_path=opinion/columnists">
Put it on your bucket list
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/blogs/fixed-ops-can-be-insurance-scary-times#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/wilson_amy_column.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/blogs/fixed-ops-can-be-insurance-scary-times#adunit_path=opinion/columnists">
Fixed ops can be insurance in scary times
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Editorials" class="editorials tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/editorial/let-dealers-invest-innovation-not-renovations#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/1TENSION-MAIN_i.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/editorial/let-dealers-invest-innovation-not-renovations#adunit_path=opinion/editorials">
Let dealers invest in innovation, not renovations
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/article/20181022/OEM02/181029982/hackett-s-vision-for-ford-is-still-a-blur#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/OEM02_181029982_AR_0_DJDVBSGRYSTL.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/article/20181022/OEM02/181029982/hackett-s-vision-for-ford-is-still-a-blur#adunit_path=opinion/editorials">
Hackett&#039;s vision for Ford is still a blur
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/article/20181005/OEM02/181009744/the-last-temptation-of-elon-musk#adunit_path=opinion/editorials">
 <img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/PHOTOS01_114009999_PH_5_RPTQZJTPHOOS.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/article/20181005/OEM02/181009744/the-last-temptation-of-elon-musk#adunit_path=opinion/editorials">
The last temptation of Elon Musk
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/article/20180903/GLOBAL/180909992/path-to-trade-deal-didn-t-have-to-be-so-treacherous#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/CANADA_180929792_AR_-1_QAYSKESAQFUV.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/article/20180903/GLOBAL/180909992/path-to-trade-deal-didn-t-have-to-be-so-treacherous#adunit_path=opinion/editorials">
Path to trade deal didn&#039;t have to be so treacherous
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Letters to the Editor" class="letters-to-the-editor tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/letter-editor/gm-falls-short-cadillac-interior#adunit_path=opinion/letters-to-the-editor">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/2020-Cadillac-XT6-Luxury-021_0.jpg?h=91c83797">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/letter-editor/gm-falls-short-cadillac-interior#adunit_path=opinion/letters-to-the-editor">
GM falls short with Cadillac interior
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/letter-editor/lincoln-cadillac-interiors-need-work#adunit_path=opinion/letters-to-the-editor">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/1421881_17_LNC_CTN_200100_RHS_Hires_CMYK_160803.JPG?h=0d5f6f3a">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/letter-editor/lincoln-cadillac-interiors-need-work#adunit_path=opinion/letters-to-the-editor">
Lincoln, Cadillac interiors need work
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/letter-editor/moves-unions-have-hurt-too#adunit_path=opinion/letters-to-the-editor">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Copy%20of%20JANESVILLE-MAIN_i.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/letter-editor/moves-unions-have-hurt-too#adunit_path=opinion/letters-to-the-editor">
Moves by unions have hurt, too
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/article/20181210/OEM01/181219961/gm-worker-transfers-come-with-asterisk#adunit_path=opinion/letters-to-the-editor">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/OEM01_181219961_AR_0_LQBSEGBLYBKR.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/article/20181210/OEM01/181219961/gm-worker-transfers-come-with-asterisk#adunit_path=opinion/letters-to-the-editor">
GM worker transfers come with asterisk
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
<div class="ter-block ter-links">
</div>
</div>
</div>
</div>
</li>
<li class="menu-item">
<a href="/section/data-center" data-omnilink="datacenter-4" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="section/data-center">DATA CENTER</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/videos" data-omnilink="video-5" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/224036">VIDEO</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item">
<a href="/autonews-now" data-omnilink="video-5-autonewsnow-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="AutoNews Now" data-drupal-link-system-path="taxonomy/term/53701">AutoNews Now</a>
</li>
<li class="menu-item">
<a href="/first-shift" data-omnilink="video-5-firstshift-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="First Shift" data-drupal-link-system-path="taxonomy/term/53716">First Shift</a>
</li>
<li class="menu-item">
<a href="/videos" data-omnilink="video-5-specialvideoreports-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Special Video Reports" data-drupal-link-system-path="node/224036">Special Video Reports</a>
</li>
<li class="menu-item">
 <a href="/weekend-drive-video" data-omnilink="video-5-weekenddrive-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Weekend Drive" data-drupal-link-system-path="taxonomy/term/53686">Weekend Drive</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-stories">
<ul target-attr="AutoNews Now" class="autonews-now tertiary-menu-links">
<li>
<div class="tertiary-node">
</div>
</li>
</ul>
<ul target-attr="First Shift" class="first-shift tertiary-menu-links">
<li>
<div class="tertiary-node">
</div>
</li>
</ul>
<ul target-attr="Special Video Reports" class="special-video-reports tertiary-menu-links">
<li>
<div class="tertiary-node">
</div>
</li>
</ul>
<ul target-attr="Weekend Drive" class="weekend-drive tertiary-menu-links">
<li>
<div class="tertiary-node">
</div>
</li>
</ul>
</div>
<div class="ter-block ter-links">
</div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item--expanded">
<a href="http://drupal.prod.autonews.com/events-webinars-awards" data-omnilink="events&amp;awards-6" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">EVENTS &amp; AWARDS</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item menu-item--expanded">
<a href="/events?event_type=62031" data-omnilink="events&amp;awards-6-events-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Events" data-drupal-link-query="{&quot;event_type&quot;:&quot;62031&quot;}" data-drupal-link-system-path="events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/awards" data-omnilink="events&amp;awards-6-awards-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Awards" data-drupal-link-system-path="awards">Awards</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-links">
<ul target-attr="Events" class="Events tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="http://www.cvent.com/events/2019-automotive-news-world-congress/event-summary-028a10301a194bffbdd29a85df56bdae.aspx" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">World Congress</a>
</li>
<li class="menu-item">
<a href="http://www.autonewsevents.com/events/2019-retail-forum-nada/event-summary-ee8fd3a1c0cb47ef86636a9d6afad041.aspx" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Retail Forum: NADA</a>
</li>
<li class="menu-item">
<a href="http://www.autonewsevents.com/events/2019-automotive-news-canada-congress/event-summary-3899733ee1714a668fba6bc1c4b4df6b.aspx" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Canada Congress</a>
</li>
<li class="menu-item">
<a href="/marketing-360-lamarketing01" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/173031">Marketing 360: L.A.</a>
</li>
<li class="menu-item">
<a href="/anecongress" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Europe Congress</a>
</li>
<li class="menu-item">
<a href="/fixed-ops-journal-forum-fixedops-forum01" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/171736">Fixed Ops Journal Forum</a>
</li>
<li class="menu-item">
<a href="https://www.autonews.com/static/section/retail-forum-chicago01.html" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Retail Forum: Chicago</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/leading-women-network" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/224286">Leading Women Conference Detroit</a>
</li>
 </div>
</ul>
<ul target-attr="Awards" class="Awards tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="https://www.autonews.com/static/section/100lw-landingpage.html" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">100 Leading Woman</a>
</li>
<li class="menu-item">
<a href="/awards/40-under-40-honorees-2018" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">40 Under 40 Retail</a>
</li>
<li class="menu-item">
<a href="/awards/all-stars" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/946936">All-Stars</a>
</li>
<li class="menu-item">
<a href="/awards/2018-best-dealerships-work" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Best Dealership To Work For</a>
</li>
<li class="menu-item">
<a href="/awards/2019-finalists" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">PACE Awards</a>
</li>
<li class="menu-item">
<a href="/awards/rising-stars-oem" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Rising Stars</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/static/section/risingstars130.html" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Europe Rising Stars</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
 </li>
<li class="menu-item">
<a href="https://jobs.autonews.com/" data-omnilink="jobs-7" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">JOBS</a>
</li>
<li class="menu-item menu-item--expanded">
<span class="no-link omnitrack omnitrack-hover" data-omnilink="+mor-8" data-omnilocation="header"> +MORE</span>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item">
<a href="/events?event_type=64571" data-omnilink="more-8-webinars-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Webinars" data-drupal-link-query="{&quot;event_type&quot;:&quot;64571&quot;}" data-drupal-link-system-path="events">Webinars</a>
</li>
<li class="menu-item">
<a href="/leading-women-network" data-omnilink="more-8-leadingwomennetwork-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Leading Women Network" data-drupal-link-system-path="node/224286">Leading Women Network</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="" data-omnilink="more-8-customfeatures-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Custom Features" data-drupal-link-system-path="&lt;front&gt;">Custom Features</a>
</li>
<li class="menu-item">
<a href="/section/classifieds" data-omnilink="more-8-classifieds-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Classifieds" data-drupal-link-system-path="section/classifieds">Classifieds</a>
</li>
<li class="menu-item">
<a href="/people-on-the-move" data-omnilink="more-8-peopleonthemove-5" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="People on the Move" data-drupal-link-system-path="people-on-the-move">People on the Move</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/changeServicesAdd.do?CSActivate=true" data-omnilink="more-8-newsletters-6" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Newsletters">Newsletters</a>
</li>
<li class="menu-item">
<a href="/staff/all-staff-page" data-omnilink="more-8-contactus-7" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Contact Us" data-drupal-link-system-path="staff/all-staff-page">Contact Us</a>
</li>
<li class="menu-item">
<a href="/mediakit" data-omnilink="more-8-mediakit-8" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Media Kit">Media Kit</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-links">
 <ul target-attr="Custom Features" class="Custom Features tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/portfolio/do-it-right-technology-2019" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/966586">Ally: Do It Right</a>
</li>
<li class="menu-item">
<a href="https://www.autonews.com/static/section/economic-development.html" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Guide To Economic Development</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-links">
</div>
</div>
</nav>
</div>
<div id="block-crainswiftypesearchnavigationblock" data-block-plugin-id="crain_swiftype_search_nav_block" class="block block-crain-swiftype-search-component block-crain-swiftype-search-nav-block">
<div class="mobile-search-icon-wrapper"> <a class="mobile-search-icon" href="#"><i class="fa fa-search omnitrack" aria-hidden="true"></i></a></div><aside class="main-nav__search_box"> <div data-st-search-form="search_nav" class="main-nav__search__form"></div> <script type="text/liquid" id="ac_pages_nav"> <div class="ac_result"></div> </script> </aside>
</div>
<div id="block-responsivemenumobileicon" data-block-plugin-id="responsive_menu_toggle" class="responsive-menu-toggle-wrapper responsive-menu-toggle block block-responsive-menu block-responsive-menu-toggle">
<a id="toggle-icon" class="toggle responsive-menu-toggle-icon omnitrack" title="Menu" href="#off-canvas" data-omnilocation="header" data-omnilink="menu-open">
<span class="label">MENU</span><span class="fa fa-bars"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<main role="main">
<a id="main-content" tabindex="-1"></a>
<div class="layout-content">
<div class="region region-content">
<article class="node node--type-article node--view-mode-full clearfix">
<div>
<div class="layout-2col-8x4 clearfix  article">
<div class="region-content-top clearfix" data-swiftype-index="false">
<div class="block-region-content-top"><div data-block-plugin-id="ad_display:lb_01_article" class="block block-ad-entity block-ad-displaylb-01-article">
<div id="ad-entity-7nUDw2S_w6o" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_01_article_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp-iDAfVfWdTnc" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]' data-swiftype-index="false"></div>
</div>
<div id="ad-entity-McpqOVW9NI8" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_01_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp-MFb7PSm_YEQ" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[970,250],[970,90],[728,90]]' data-swiftype-index="false"></div>
</div>
</div>
</div>
</div>
<div class="region-featured row">
<div itemscope itemtype=http://schema.org/Article class="region-featured-left col-xs-12 col-sm-12 col-md-12 col-lg-8">
<div class="block-region-content-left"><div data-block-plugin-id="system_breadcrumb_block" class="block block-system block-system-breadcrumb-block">
<nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb" data-swiftype-index="false">
<div id="system-breadcrumb" class="visually-hidden h2">Breadcrumb</div>
<ol>
<li>
<a href="/" class="omnitrack" data-omnilink="home" data-omnilocation="breadcrumb">Home</a>
</li>
<li>
<a href="https://www.autonews.com/topic/super-bowl" class="omnitrack" data-omnilink="super-bowl-2" data-omnilocation="breadcrumb">Super Bowl</a>
</li>
</ol>
</nav>
</div>
<div data-block-plugin-id="entity_field:node:field_category" class="block block-ctools-block block-entity-fieldnodefield-category">
</div>
<div data-block-plugin-id="editorial_features" class="block block-crain-misc-components block-editorial-features">
</div>
<div data-block-plugin-id="ad_display:an_ad_display_dfp_ntv_03_article" class="block block-ad-entity block-ad-displayan-ad-display-dfp-ntv-03-article">
<div id="ad-entity-WUWbyu1tGuE" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="an_entity_dfp_ntv_03_article" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_03"}'><div id="google-dfp-IMYAlXFhDtQ" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='["fluid"]' data-swiftype-index="false"></div>
</div>
</div>
<div data-block-plugin-id="crain_node_timestamp" class="block block-crain-utility block-crain-node-timestamp">
<div class="node-timestamp crain-timestamp" data-swiftype-index="false">
<span class="text-gray article-created-date" itemprop='datePublished'>January 31, 2019 02:38 PM</span>
<span class="text-gray divider-gray article-update-time" data-lastupdated="update--1548963600"></span>
</div>
</div>
<div data-block-plugin-id="entity_field:node:title" class="block block-ctools-block block-entity-fieldnodetitle">
<div class="content" data-swiftype-index="true">
<h1 class="field field--name-title field--type-string field--label-hidden article-title h2" itemprop="headline">An inside look at Mercedes-Benz&#039;s Super Bowl ad starring Ludacris</h1>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_byline_text" class="block block-ctools-block block-entity-fieldnodefield-byline-text">
<div class="field field--name-field-byline-text field--type-string field--label-hidden field__items">
<div class="field__item">ALFRED MASKERONI</div>
<div class="field__item">E.J. SCHULTZ</div>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_source" class="block block-ctools-block block-entity-fieldnodefield-source">
<div class="field source margin-bottom-20 field--name-field-source field--type-string field--label-hidden"><a href="https://www.adage.com">Advertising Age</a></div>
</div>
<div data-block-plugin-id="crain_inline_idio_block" class="block block-crain-idio block-crain-inline-idio-block">
<div class="article-recommended article-recommended-inline" data-swiftype-index="false">
<div class="recommended">
<div class="three columns slim tablet-columns">
<script class="idio-recommendations idio-sponsored-recommendation column" type="text/x-mustache" data-api-key="A5BVH2QFP3RIQO1BQA4U" data-rpp="1">
              <div class="recommended-content">
                
                  {{#content}}
                    <div class="idio-column column sponsored recommended-item">
                        <a class="recommended-wrap omnitrack" data-omnievent="event30" data-omnilocation="idio recommented" href="{{ link_url }}" data-omnilink="{{ link_url }}">
                          {{#main_image_url}}
                          <div class="recommended-image"><img src="{{main_image_url}}?w=768" alt=""></div>
                          <div class="recommended-description-wrap">
                            <div class="feature-article-sponsored-by text-transform-uppercase text-black p">{{ source.title }}</div>
                            <div class="recommended-link-inline">{{title}}</div>
                            <div class="recommended-description">{{ abstract }}</div>
                             <span class="cta pull-right">read more</span>
                          </div>
                          {{/main_image_url}}
                          {{^main_image_url}}
                          <div class="recommended-description-wrap">
                            <div class="feature-article-sponsored-by text-transform-uppercase text-black p">{{ source.title }}</div>
                            <div class="recommended-link-inline">{{title}}</div>
                            <div class="recommended-description">{{ abstract }}</div>
                            <span class="cta pull-right">read more</span>
                          </div>
                          {{/main_image_url}}
                        </a>
                    </div>
                  {{/content}}
                
              </div>
              </script>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="social_sharing_block" class="block block-social-media block-social-sharing-block">
<div class="social-share-main-wrapper" data-swiftype-index="false">
<div id="social-share-block-wrapper" class="social-share-block-wrapper col-xs-12 col-md-12 col-sm-12 col-lg-12 non-social-sticky-bottom article-print-wrapper">
<div class="social-share-menu">
<ul id="menu_ul" class="social-share-listing">
<li>
<a target="_blank" class="fa share fa-twitter" href="https://twitter.com/intent/tweet?text=An%20inside%20look%20at%20Mercedes-Benz%27s%20Super%20Bowl%20ad%20starring%20Ludacris&amp;url=https%3A//www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris&amp;via=Automotive_News" title="Tweet">
Tweet
</a>
</li>
<li>
<a target="_blank" class="fa share fa-facebook" href="http://www.facebook.com/share.php?u=https%3A//www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris&amp;title=An%20inside%20look%20at%20Mercedes-Benz%27s%20Super%20Bowl%20ad%20starring%20Ludacris" title="Share">
Share
</a>
</li>
<li>
<a target="_blank" class="fa share fa-linkedin" href="http://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A//www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris&amp;title=An%20inside%20look%20at%20Mercedes-Benz%27s%20Super%20Bowl%20ad%20starring%20Ludacris&amp;source=https%3A//www.autonews.com/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" title="Share">
Share
</a>
</li>
<li>
<a target="" class="fa share fa-envelope-o" href="/cdn-cgi/l/email-protection#437c303621292620377e022d632a2d302a2726632f2c2c28632237630e263120262726306e01262d39656073707a783063103633263163012c342f6322276330372231312a2d24630f36272220312a30633f630236372c2e2c372a3526630d26343065222e3378212c273a7e6673076673026673026673022b37373330796c6c3434346d2236372c2d2634306d202c2e6c2e22312826372a2d246c2a2d302a27266e2f2c2c286e2e263120262726306e21262d39306e30363326316e212c342f6e22276e30372231312a2d246e2f36272220312a30" title="Email">
Email
</a>
</li>
<li id="more" class="more-text">More<span></span>
<div class="overflow-wrapper">
<ul class="overflow"></ul>
</div>
</li>
</ul>
</div>
<div class="article-print-block">
<i class="fa fa-print"></i>
<a target="_blank" href="/node/971916/printable/print" class="omnitrack" data-omnilink="print" data-omnilocation="articletop">Print</a>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_emphasis_image" class="block block-ctools-block block-entity-fieldnodefield-emphasis-image">
<div class="article-main-image-wrapper ">
<div class="field__item article-main-image ">
<div itemprop='associatedMedia'>
<span itemscope itemtype='http://schema.org/ImageObject'>
</span>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_paragraphs" class="block block-ctools-block block-entity-fieldnodefield-paragraphs">
<div class="field field--name-field-paragraphs field--type-entity-reference-revisions field--label-hidden article-paragraph field__items">
<div class="item--paragraph--type--embed field__item"> <div class="paragraph paragraph--type--embed paragraph--view-mode--default">
<div class="field field--name-field-embed-code field--type-string-long field--label-hidden field__item"><iframe src='//players.brightcove.net/377748811/BkeObTWBe_default/index.html?videoId=5996001022001' allowfullscreen frameborder=0 width="500" height="445" style="max-height:430px;"></iframe></div>
</div>
</div>
<div class="item--paragraph--type--body field__item">
<div class="block block-">
<div itemprop="articleBody" class="field--name-field-paragraph-body ">
<p>Mercedes-Benz's Super Bowl ad blends Wile E. Coyote, Free Willy, Ludacris and a man who can will things into existence.</p>
<p>The spot, by Merkley &amp; Partners, plugs the luxury brand's in-vehicle voice assistant, known as MBUX, while featuring the Mercedes A-class, an all-new model that targets younger buyers. MBUX is capable of responding to complex questions, while taking actions like switching on the reading lamp if the driver simply extends a hand toward the rear-view mirror.</p>
<p>In the <em>Advertising&nbsp;Age</em> "Anatomy of an Ad" video above, learn how the brand and agency used CGI to dramatize MBUX's functionality by depicting a man who can command his world, just like drivers can command their car with the new tech. <em>Advertising Age</em> is an affiliate of <em>Automotive News</em>.</p>
<p>"Some car commercials in the past you have a new model year or maybe a new headlight design, something like that where you need to make something out of it," says Chris Landi, executive vice president group creative director for Merkley &amp; Partners. "This was one of those times where we had a real good piece of news."</p>
<p>Below watch the finished 60-second ad, called "Say the Word."</p>
</div>
</div>
</div>
<div class="item--paragraph--type--embed field__item"> <div class="paragraph paragraph--type--embed paragraph--view-mode--default">
<div class="field field--name-field-embed-code field--type-string-long field--label-hidden field__item"><iframe src='//players.brightcove.net/377748811/BkeObTWBe_default/index.html?videoId=5996000576001' allowfullscreen frameborder=0 width="500" height="445" style="max-height:430px;"></iframe></div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="letter_to_editor" class="block block-crain-misc-components block-letter-to-editor">
<div class="letter-to-editor-wrapper block block-">
<div class="letter-to-editor-block">
<div class="letter-to-editor-text">
<div class="letter-to-editor-text-line-1">Letter</div>
<div class="letter-to-editor-text-line-2">to the</div>
<div class="letter-to-editor-text-line-3">Editor</div>
</div>
<div class="letter-to-editor-content">
<div class="letter-to-editor-sub-title"><p><strong>Send us a letter</strong></p>&#13;
&#13;
<p>Have an opinion about this story? <a href="/submit-letter-editor" target="”_blank”" class="omnitrack" data-omnilocation="lettertoeditor-box" data-omnilink="lettertoeditor"><strong>Click here to submit a Letter to the Editor</strong></a>, and we may publish it in print.</p>&#13;
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="crain_idio_block" class="block block-crain-idio block-crain-idio-block">
<div class="article-recommended" data-swiftype-index="false">
<div class="recommended">
<div class="recommended-title">
Recommended for You
</div>
<div class="three columns slim tablet-columns">
<div class="idio-two-column">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script class="idio-recommendations" type="text/x-mustache" data-api-key="MCOXJWF9EVRHBADN4JVF" data-rpp="3">
                <div class="recommended-content">
                  
                    {{#content}}
                        <div class="idio-column column recommended-item">
                          <a class="recommended-wrap omnitrack" data-omnievent="event30" data-omnilocation="idio recommented" href="{{ link_url }}" data-omnilink="{{ link_url }}">
                              {{#main_image_url}}
                              <div class="recommended-image"><img src="{{main_image_url}}?w=107&h=60" alt=""></div>
                              <div class="recommended-link recommended-link-with-image">{{ title }}</div>
                              {{/main_image_url}}
                              {{^main_image_url}}
                                <div class="recommended-link">{{title}}</div>
                              {{/main_image_url}}
                          </a>
                        </div>
                    {{/content}}
                  
                </div>
                </script>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="region-featured-right col-xs-12 col-sm-12 col-md-12 col-lg-4 article-block-right" data-swiftype-index="false">
<div class="block-region-content-right"><div data-block-plugin-id="ad_display:rec_01_article_tablet_desktop" class="block block-ad-entity block-ad-displayrec-01-article-tablet-desktop">
<div id="ad-entity-UWjASBuk9hQ" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_rec_01_article_desktop_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet","desktop","narrow"]' data-ad-entity-targeting='{"pos":"REC_01"}'><div id="google-dfp-0ru0qaNnAwg" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,250]]' data-swiftype-index="false"></div>
</div>
</div>
<div data-block-plugin-id="ad_display:rec_02_article_tablet_desktop" class="block block-ad-entity block-ad-displayrec-02-article-tablet-desktop">
<div id="ad-entity-fBnM7piHwWc" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_rec_02_article_desktop_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet","desktop","narrow"]' data-ad-entity-targeting='{"pos":"REC_02"}'><div id="google-dfp-GjqxMoI1eWU" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,600]]' data-swiftype-index="false"></div>
</div>
</div>
<div data-block-plugin-id="ad_display:an_rec_21_desktop_table_mobile" class="block block-ad-entity block-ad-displayan-rec-21-desktop-table-mobile">
</div>
<div data-block-plugin-id="block_content:1736c3e9-a6b9-494c-ad20-d6f408b35ddd" class="block block-block-content block-block-content1736c3e9-a6b9-494c-ad20-d6f408b35ddd col-xs-12 col-md-6 col-lg-12 digital-edition-wrapper">
<div class="digital-edition-block ">
<h6 class="digital-edition-block-title">
<div class="field field--name-field-title field--type-string field--label-hidden field__item">Digital Edition</div>
</h6>
<div class="digital-edition-content">
<div class="issue-cover-image">
<a href="/issue/automotive-news-digital-edition-1-28-19">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/143x193/public/001_page-1_7.jpg">
</a>
</div>
<div class="digital-edition-links">
<div class="this-week-button">
<a href="/issue/automotive-news-digital-edition-1-28-19">This Week's Edition</a>
</div>
<div class="archive-link">
<a class="cta" href="/this-week-issue/archives">See our archive</a>
</div>
<div class="sponsored-oas-ads-wrapper-outer"><div class="sponsored-oas-ads-wrapper sponsored-dfp-ads-reset" data-reset-target-pos="Logo_26" data-reset-unit-id="index"><span><div id="ad-entity-fS3iZHkIvuQ" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="an_ad_entity_sponsored_logo_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"LOGO_01"}'><div id="google-dfp-2r2ufZCV4jY" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[120,75]]' data-swiftype-index="false"></div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="block_content:90bb119d-eb37-40d7-9c23-ea5ec5177877" class="block block-block-content block-block-content90bb119d-eb37-40d7-9c23-ea5ec5177877 col-xs-12 col-md-6 col-lg-12 digital-edition-wrapper">
<div class="digital-edition-block ">
<h6 class="digital-edition-block-title">
<div class="field field--name-field-title field--type-string field--label-hidden field__item">Fixed Ops Journal</div>
</h6>
<div class="digital-edition-content">
<div class="issue-cover-image">
<a href="http://www.nxtbook.com/nxtbooks/crain/fixedops_201812/">
<div class="field field--name-field-cover-image field--type-entity-reference field--label-hidden field__item"> <img src="https://s3-prod.autonews.com/s3fs-public/styles/143x193/public/01_foj-cover_0.jpg" width="143" height="193" alt="Thumbnail" title="Fixed Ops Journal 121718" typeof="foaf:Image" class="image-style-_43x193" />
</div>
</a>
</div>
<div class="digital-edition-links">
<div class="this-week-button">
<a href="http://www.nxtbook.com/nxtbooks/crain/fixedops_201812/">Read the issue</a>
</div>
<div class="archive-link">
<a class="cta" href="http://www.autonews.com/section/dearchive?enddate=20181231&amp;keyword=FIXEDOPS&amp;startdate=20160101">See our archive</a>
</div>
<div class="sponsored-oas-ads-wrapper-outer"><div class="sponsored-oas-ads-wrapper sponsored-dfp-ads-reset" data-reset-target-pos="Logo_28" data-reset-unit-id="index"><span><div id="ad-entity-8Y-QX2yUAVE" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="an_ad_entity_sponsored_logo_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"LOGO_01"}'><div id="google-dfp-t0hFinnV8Hk" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[120,75]]' data-swiftype-index="false"></div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="block_content:2db9c17a-6cc2-4688-8a23-4a99d637badd" class="col-xs-12 col-md-6 col-lg-12 newsletter-block-wrapper">
<div class="digital-edition-block">
<h6 class="digital-edition-block-title"> Sign up for free newsletters </h6>
<form class="digital-edition-content newsletter-signup-form newsletter_v4_signup_block_form" action="https://home.autonews.com/clickshare/changeServicesAdd.do" method="POST" id="newsletter_v4_signup_block_form">
<ul>
<div class="field field--name-field-subscriptions-information field--type-entity-reference-revisions field--label-hidden field__items">
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlDailySummaryNA" value="N" type="hidden">
<input name="selection.emlDailySummaryNA" value="Y" id="emlDailySummaryNA" type="checkbox">
<label for="emlDailySummaryNA">
<h6></h6>
<p><strong>Daily Summary </strong>(weekdays)</p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlWeeklySummaryNA" value="N" type="hidden">
<input name="selection.emlWeeklySummaryNA" value="Y" id="emlWeeklySummaryNA" type="checkbox">
<label for="emlWeeklySummaryNA">
<h6></h6>
<p><strong>Weekly Summary</strong><em> (Mondays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlBreakingNewsNA" value="N" type="hidden">
<input name="selection.emlBreakingNewsNA" value="Y" id="emlBreakingNewsNA" type="checkbox">
<label for="emlBreakingNewsNA">
<h6></h6>
<p><b>Breaking News Alerts</b> <em>(as needed)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlICYMI" value="N" type="hidden">
<input name="selection.emlICYMI" value="Y" id="emlICYMI" type="checkbox">
<label for="emlICYMI">
<h6></h6>
<p><strong>In Case You Missed It</strong> <em>(Fridays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlAutomotiveViews" value="N" type="hidden">
<input name="selection.emlAutomotiveViews" value="Y" id="emlAutomotiveViews" type="checkbox">
<label for="emlAutomotiveViews">
<h6></h6>
<p><strong>Automotive Views</strong> <em>(Tuesdays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlVideoFirstShift" value="N" type="hidden">
<input name="selection.emlVideoFirstShift" value="Y" id="emlVideoFirstShift" type="checkbox">
<label for="emlVideoFirstShift">
<h6></h6>
<p><b>AM Newscast </b><em>(weekdays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlVideoANTV" value="N" type="hidden">
<input name="selection.emlVideoANTV" value="Y" id="emlVideoANTV" type="checkbox">
<label for="emlVideoANTV">
<h6></h6>
<p><strong>PM Newscast</strong> <em>(weekdays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlWeekendDrive" value="N" type="hidden">
<input name="selection.emlWeekendDrive" value="Y" id="emlWeekendDrive" type="checkbox">
<label for="emlWeekendDrive">
<h6></h6>
<p><strong>Weekend Drive</strong> <i>(Saturdays)</i></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlVideoSpecialReports" value="N" type="hidden">
<input name="selection.emlVideoSpecialReports" value="Y" id="emlVideoSpecialReports" type="checkbox">
<label for="emlVideoSpecialReports">
<h6></h6>
<p><strong>Special Video Reports</strong> <em>(occasionally)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlFIReport" value="N" type="hidden">
<input name="selection.emlFIReport" value="Y" id="emlFIReport" type="checkbox">
<label for="emlFIReport">
<h6></h6>
<p><strong>F&amp;I Report</strong> <em>(Wednesdays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlMobilityReport" value="N" type="hidden">
<input name="selection.emlMobilityReport" value="Y" id="emlMobilityReport" type="checkbox">
<label for="emlMobilityReport">
<h6></h6>
<p><strong>Mobility Report</strong> <i>(Thursdays)</i></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlLWNetwork" value="N" type="hidden">
<input name="selection.emlLWNetwork" value="Y" id="emlLWNetwork" type="checkbox">
<label for="emlLWNetwork">
<h6></h6>
<p><strong>Lead the Way</strong> <em>(monthly)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlIndustryEventCoverage" value="N" type="hidden">
<input name="selection.emlIndustryEventCoverage" value="Y" id="emlIndustryEventCoverage" type="checkbox">
<label for="emlIndustryEventCoverage">
<h6></h6>
<p><b>Industry Events Coverage</b> <em>(during major events)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlFixedOps" value="N" type="hidden">
<input name="selection.emlFixedOps" value="Y" id="emlFixedOps" type="checkbox">
<label for="emlFixedOps">
<h6></h6>
<p><strong>Fixed Ops Journal</strong> <em>(bimonthly)</em></p>
 </label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlSalesReportUS" value="N" type="hidden">
<input name="selection.emlSalesReportUS" value="Y" id="emlSalesReportUS" type="checkbox">
<label for="emlSalesReportUS">
<h6></h6>
<p><strong>U.S. Sales Report</strong> <em>(monthly)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.emlCarsConcepts" value="N" type="hidden">
<input name="selection.emlCarsConcepts" value="Y" id="emlCarsConcepts" type="checkbox">
<label for="emlCarsConcepts">
<h6></h6>
<p><strong>Cars &amp; Concepts</strong> <em>(Tuesdays)</em></p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.promoteSubscriptions" value="N" type="hidden">
<input name="selection.promoteSubscriptions" value="Y" id="promoteSubscriptions" type="checkbox">
<label for="promoteSubscriptions">
<h6></h6>
<p>Yes, I'd like to receive information and special offers about Automotive News subscriptions.</p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.promoteEditorial" value="N" type="hidden">
<input name="selection.promoteEditorial" value="Y" id="promoteEditorial" type="checkbox">
<label for="promoteEditorial">
<h6></h6>
<p>Yes, I'd like to receive valuable information about special editorial content, new features and research from <em>Automotive News</em>.</p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.promoteEvents" value="N" type="hidden">
<input name="selection.promoteEvents" value="Y" id="promoteEvents" type="checkbox">
<label for="promoteEvents">
<h6></h6>
<p>Yes, I'd like to stay informed about upcoming <em>Automotive News</em> events and conferences.</p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.promoteWebinars" value="N" type="hidden">
<input name="selection.promoteWebinars" value="Y" id="promoteWebinars" type="checkbox">
<label for="promoteWebinars">
<h6></h6>
<p>Yes, I'd like to stay informed about upcoming <em>Automotive News</em> online events and webinars.</p>
</label>
</div>
</li>
</div>
<div class="field__item">
<li>
<div class="form-type-checkbox">
<input name="updateSelection.promoteThirdParty" value="N" type="hidden">
<input name="selection.promoteThirdParty" value="Y" id="promoteThirdParty" type="checkbox">
<label for="promoteThirdParty">
<h6></h6>
<p>Yes, I'd like to receive information and whitepapers from select third-party partners of <em>Automotive News</em>.</p>
</label>
</div>
</li>
</div>
</div>
</ul>
<div class="crain-newsletter-v2-wrapper">
<input type="hidden" name="submit" value="1">
<input type="hidden" name="CSActivate" value="true">
<input type="hidden" name="CSReferrer" value="CSReferrer=ANRightRailWidget">
<input type="hidden" name="CSTargetURL" id="CSTargetURL" value="https%3A%2F%2Fwww.autonews.com%2Fmarketing%2Finside-look-mercedes-benzs-super-bowl-ad-starring-ludacris">
<input type="hidden" name="CSParamsToPassNames" value="CSTargetURL|CSParamsToPassNames">
<h6> EMAIL ADDRESS</h6>
<div class="crain-form-action margin-bottom-25">
<input class="form-email" type="text" name="addAcct.email" value="">
<input class="form-submit" type="submit" value=Submit>
</div>
<p class="newsletter_error hidden email valid">Please enter a valid email address.</p>
<p class="newsletter_error hidden email empty">Please enter your email address.</p>
<p class="newsletter_error hidden checkbox">Please select at least one newsletter to subscribe.</p>
</div>
<span class="source newsletter-legacy-verbiage"><p>You can unsubscribe at any time through links in these emails. For more information, see our <a href="http://autonews.com/privacy-policy" class=" inline-paragraph-link">Privacy Policy</a>.</p>
</span>
</form>
</div>
</div>
<div style="display: none">
</div>
</div>
</div>
</div>
<div class="region-content-bottom clearfix" data-swiftype-index="false">
<div class="block-region-content-bottom"><div data-block-plugin-id="entity_field:node:field_disqus_comment" class="block block-ctools-block block-entity-fieldnodefield-disqus-comment">
<div class="field field--name-field-disqus-comment field--type-disqus-comment field--label-hidden field__items">
<div class="field__item"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://automotivenews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="ad_display:lb_02_article" class="block block-ad-entity block-ad-displaylb-02-article">
<div id="ad-entity-oBBNx-wkyBw" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_02_article_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp--yJlLbyEbV0" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]' data-swiftype-index="false"></div>
</div>
<div id="ad-entity-TCGuYDBpcJk" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_02_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp-NX-AnHBUKas" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[970,90],[728,90]]' data-swiftype-index="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</main>
<footer role="contentinfo">
<div class="region footer region-footer" data-swiftype-index="false">
<div class="inner-footer-wrapper">
<div class="row">
<div id="block-newslettersignup" data-block-plugin-id="newsletter_signup_block" class="block block-crain-misc-components block-newsletter-signup-block">
<div class="newsletter-block-main-wrapper">
<div class="crain-footer-title text-transform-uppercase font-bold h3">Get Free Newsletters</div>
<div class="descp-block">
<p class="description"> Sign up and get the best of Automotive News delivered straight to your email inbox, free of charge. Choose your news – we will deliver. </p>
</div>
<form class="newsletter-signup-form" data-drupal-selector="newsletter-signup-form" action="/marketing/inside-look-mercedes-benzs-super-bowl-ad-starring-ludacris" method="post" id="newsletter-signup-form" accept-charset="UTF-8">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-newsletter-email form-item-newsletter-email">
<label for="edit-newsletter-email">Email Address</label>
<input class="form-email form-text" data-drupal-selector="edit-newsletter-email" type="text" id="edit-newsletter-email" name="newsletter_email" value="" size="60" maxlength="128" />
</div>
<input data-drupal-selector="edit-newsletter-button" type="submit" id="edit-newsletter-button" name="op" value="Choose Newsletters" class="button js-form-submit form-submit" />
<input data-drupal-selector="edit-newsletter-parameters" type="hidden" name="newsletter_parameters" value="Choose Newsletters https://home.autonews.com/clickshare/changeServicesAdd.do CSActivate=true footer" />
<input autocomplete="off" data-drupal-selector="form-aht0qihv34zl9lfrgwoaqh3mhlee-2rcriber-9tet4" type="hidden" name="form_build_id" value="form-Aht0qIHV34zL9lfrGWOaqh3MHLee-2rCrIbeR_9teT4" />
<input data-drupal-selector="edit-newsletter-signup-form" type="hidden" name="form_id" value="newsletter_signup_form" />
<input data-drupal-selector="edit-field-emphasis-image" type="hidden" name="field_emphasis_image" value="" />
</form>
</div>
</div>
<div id="block-subscribetoday" data-block-plugin-id="subscribe_today_block" class="block block-crain-misc-components block-subscribe-today-block">
<div class="subscribe-block-main-wrapper omnitrack">
<div class="crain-footer-title text-transform-uppercase font-bold h3"><span>Subscribe Now</span></div>
<div class="image-col"><img src="https://s3-prod.autonews.com/s3fs-public/styles/subscribe_thumbnail_150x180/public/001_page-1_6.jpg" /></div>
<div class="descp-block">
<p class="description"> Get access to in-depth, authoritative coverage of the auto industry from a global team of reporters and editors covering the news that&#039;s vital to your business. </p>
<a data-omnilink="sub-button" data-omnilocation="footer" class="link omnitrack" href="https://www.autonews.com/subscribe">Subscribe</a></span>
</div>
</div>
</div>
<div id="block-connectwithus-3" data-block-plugin-id="crain_connect_with_us" class="block block-crain-connect-with-us">
<div class="connect-with-us-block-main-wrapper">
<div class="connect-with-us-title text-transform-uppercase font-bold h3"><span>Connect With Us</span></div>
<ul class="social-listing">
<li>
<a class="facebook" href="https://www.facebook.com/AutoNews">
Facebook
</a>
</li>
<li>
<a class="instagram" href="https://www.instagram.com/automotivenews/?hl=en">
Instagram
</a>
</li>
<li>
<a class="linkedin" href="https://www.linkedin.com/groups/2474084/profile">
LinkedIn
</a>
</li>
<li>
<a class="twitter" href="https://www.twitter.com/automotive_news">
Twitter
</a>
</li>
</ul>
<p>Our Mission</p>
<p class="description">The Automotive News mission is to be the primary source of industry news, data and understanding for the industry's decision-makers interested in North America.</p>
</div>
</div>
<div id="block-hrlineblock" data-block-plugin-id="hrlineblock" class="block block-crain-utility block-hrlineblock">
</div>
<div id="block-crainlogoblock-2" data-block-plugin-id="crainlogo" class="block block-crain-utility block-crainlogo">
<div class="crain-logo-block-main-wrapper">
<div class="crain-logo-block">
<a class="omnitrack" data-omnilink="home-logo" data-omnilocation = footer href="https://www.autonews.com/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 367.95 37.6"><defs><style>.cls-1{fill:#003768;}</style></defs><title>AN-LOGO-BLUE</title><g id="AN_Logo" data-name="AN Logo"><path class="cls-1" d="M457.29,281.34c3.05,2.39,8,2,11.54.28a5.33,5.33,0,0,1,.75-.33c-.8,1.6-1.59,2.81-2.49,4.32a4.81,4.81,0,0,1-.85,1.31,5.62,5.62,0,0,1-1.12.47,15.59,15.59,0,0,1-9.71-.19c-6.8-2.53-10.84-10.65-6.95-18.72,1.17-2.53,3.29-4.22,5.45-5.77,2-1.41,4.88-3.14,8-3.14a9.8,9.8,0,0,1,6.66,2.3c.61.56,3,3.43,2.91,4.27a20.28,20.28,0,0,1-2.3,2.72,18.94,18.94,0,0,1-3.89,1c-2.91.7-6,1.5-8.73,2.44a10.74,10.74,0,0,0-2.35.94c-.8.61-.09,2.39,0,3.14a7.91,7.91,0,0,0,3,5Zm-3.14-13.47a3.5,3.5,0,0,0,.28,2.39c1.13,0,9.06-2.39,9.29-2.77.66-.94-.52-2.16-.94-2.58a5.27,5.27,0,0,0-4.79-1.78,4.6,4.6,0,0,0-2.82,1.88,6.6,6.6,0,0,0-1,2.86Zm-129.29-2.11c3.47,6.1,2.44,13.84-2.25,17.79a36.24,36.24,0,0,1-4.36,2.72,14.39,14.39,0,0,1-9.85,2.49,8,8,0,0,1-2.67-1.13,17.64,17.64,0,0,1-3.71-2.77c-.47-.47-.8-1.08-1.31-1.5-1.22,1.13-2.67,3.85-4.22,4.46a8.84,8.84,0,0,1-5.4-.28c-4.88-1.55-4.93-5-4.93-10.56,0-1,.14-10.7.14-11-.14-1.36-.33-1.31-1.64-1.45a3.27,3.27,0,0,1-.8-.23,74.31,74.31,0,0,1,6.34-6.95A13,13,0,0,1,293,255c.28,1.78,0,4.27.52,6,1.36,0,2.39,0,3.85,0,1.22.14,2.21-.09,3,.24a2.51,2.51,0,0,0-.33.61,11.86,11.86,0,0,1-1.31,2.3c-.47.28-4.32.09-5.26.14-.23,2-.28,8.4-.23,9,0,.14-.75,9.62,3.71,10.09a6.86,6.86,0,0,0,3.33-.42c-1.64-3.85-3.1-10.47-.8-14.73,2.06-3.75,10.7-10.09,16.89-8.87,3.38.66,7,3.71,8.54,6.38Zm-10.14,19.71c9-.7,6.1-23.32-4.88-22.48-4.65.33-5.54,9.39-4.08,14.12a11.7,11.7,0,0,0,5.87,7.51,6.62,6.62,0,0,0,3.1.85Zm81.33-17.88c2.06,4.69,1.31,10.89-1.6,14.17a22.61,22.61,0,0,1-6.76,4.93,21,21,0,0,1-4.32,1.88,10.82,10.82,0,0,1-4.74-.42c-5.44-1.31-7.7-4.88-9.24-10.14a8.26,8.26,0,0,1-.47-3.19c-.14,0,0-.14-.09-.28v-1.27a16.26,16.26,0,0,1,1.41-5.35c1.41-2.44,4.08-4.27,6.48-5.77,1.69-1.08,4.6-2.77,6.9-3.05,3.85-.42,6.2,1.5,8.21,3a12.88,12.88,0,0,1,4.22,5.54Zm-7.56,15.53c2.86-3.71,2.11-11,0-15.06a10.53,10.53,0,0,0-4.41-4.18c-.94-.42-2.16-1.31-3.71-1.08-2,.28-3,1.78-3.61,3.33-2.77,6.81.42,17.22,6.24,18.68a8.33,8.33,0,0,0,2.77.42c1.36-.23,2-1.22,2.72-2.11Zm35-22.2c.24.66.42,1,.42,1,1.83,4.65,4.37,9.06,6,14,.8,2.49,1.64,5.07,2.3,7.56a24.71,24.71,0,0,0,.94,3.57c3.14.09,6,.09,9.25.09-.19-.8-.42-1.5-.56-2.3-.23-1.88.56-3.75.94-5.26A125.8,125.8,0,0,1,448.29,264c.42-1,1.22-1.78,1.6-2.77a29.41,29.41,0,0,0-5.45-.09c-.56,1.88-.7,3.61-1.36,5.58-1.5,4.79-2.77,9.53-4.5,14.46-.84-2-1.46-4.22-2.11-6.29-1.36-4.32-3-8.4-3.38-13.89-3.38,0-6.33.09-9.62,0ZM282,260.73c-.19,0-3.85,0-4.22,0-1.17.09-2.49.09-3.94.19v.33a25.74,25.74,0,0,0,.38,2.91,21.72,21.72,0,0,1,0,2.49,28.3,28.3,0,0,1,.09,4.88c-.42,4.83.89,10.51-3.33,12.76-1.41.7-3.43-.14-4.32-.75-2.63-1.88-3-4.5-2.82-8.26.09-1.59.09-10.42,0-10.37,0-1.31.7-3.24.28-4.13-1.12,0-2.06.23-2.91.33a21.79,21.79,0,0,1-2.49,0,5,5,0,0,0-2.63,0c-.19,0,0,1.5.09,1.88a122.65,122.65,0,0,1,.33,13.89l0,.33a13.3,13.3,0,0,0,.09,3.85c.75,3.42,3.57,5.68,6.66,6.9,3.94,1.6,8-1.17,10.28-2.67a2.72,2.72,0,0,1,.94-.42c.38.61.09,1.74.56,2.39.14.19,6,0,7.18,0,.23-.89-.33-1.78-.47-2.72-.24-1.78-.28-3.89-.52-5.54a26.6,26.6,0,0,1,0-3.85c0-.09,0-3.28.09-4.46.14-3.1.23-5.77.47-8.68a7.46,7.46,0,0,0,.14-1.22Zm293-.56c-1.69.09-3.47.23-5.3.28.38,5.12-1.83,10-3.24,14.08-.37,1.08-.33,2.44-.85,3.47-.09.23-.47.33-.7.42-.61-1.22-.66-2.68-1.17-4a64.34,64.34,0,0,1-2.68-10.14c-.19-1.08.24-3.05,0-3.8-.19-.42-2.63-.09-3,0-.14,0-2.81.09-4,0-.52,1-.1,3.19-.19,4.22-.14,2.91-.94,5.11-1.5,7.65-.38,1.74-.8,3.38-1.17,5.16a1.34,1.34,0,0,1-.89,1.13,56.46,56.46,0,0,1-2.06-6.9c-.61-2.21-1.36-4.22-1.92-6.66a23.52,23.52,0,0,1-.33-4.51v0a15.51,15.51,0,0,0-1.64-.09,68.85,68.85,0,0,0-7.6,0,9.72,9.72,0,0,0,1.13,2.35,77,77,0,0,1,3.38,8c1.13,3.9,2.16,7.27,3.1,11.54.09.37.33,3.43.47,4.18,2.49,0,5.58-.14,8-.09.24-1.13.24-2.35.38-3.29a52.33,52.33,0,0,1,1.78-7.55c.19-.75.66-2.86.8-3.24.42-1.17.47.38.7.94.42,1.08.66,2.58,1.08,3.9a56.79,56.79,0,0,1,1.88,7c.33,2.07-.38,2.58,2,2.35,2-.19,4.27.42,6.33-.09,0-6.38,2.21-11.26,3.94-16.24.61-1.74,1.22-3.94,2.06-5.77.28-.52,2.49-4.27,1.36-4.18Zm-232.25-.61c-3,.38-4.83,2.39-7.23,3.33a3.89,3.89,0,0,1-.37-2c-2.63.14-4.88,0-7.41,0,.09,1,.38,2.21.56,3.15a39.69,39.69,0,0,1,.52,7.09c0,1.27-.52,10.75-.52,16.1,1.64.38,3.47-.14,5.21-.09,1,0,2.25.38,3.1.09,0-1.69-.47-3.15-.56-4.46a141.06,141.06,0,0,1,.09-14.88,5.37,5.37,0,0,1,2.49-4.18,2.83,2.83,0,0,1,2.68.09,5.68,5.68,0,0,1,2.82,2.82c.52,1.17.38,3,.47,4.55.33,5.26.33,11.41-.75,16.05a32.39,32.39,0,0,0,4.69-.24,13.18,13.18,0,0,0,3.85-.09c-.7-2.44-.56-4.65-.61-7.56-.09-5.3-1.13-12.44,2.3-15.3a2.18,2.18,0,0,1,2.35-.56,4.94,4.94,0,0,1,2.82,2.21,10.75,10.75,0,0,1,.7,2.11,36.77,36.77,0,0,1,.14,4.55c0,.14,0,6.29,0,9.2-.19,2-.28,2.77-.28,2.77a19.21,19.21,0,0,0-.33,2.77,9.92,9.92,0,0,0,2.06-.14c2.06,0,3.85,0,6,0a11.92,11.92,0,0,0-.28-3.66A38.58,38.58,0,0,1,367,277a48.78,48.78,0,0,0,0-7.42c-.14-1.36.23-3.14-.19-4.36a8.26,8.26,0,0,0-4.6-4.55,8.06,8.06,0,0,0-5-.89c-2.86.61-4.55,2.86-6.76,4.13-.84-.66-1.36-1.64-2.21-2.3-1.27-1-3.52-2.25-5.54-2ZM584.57,259c-1.64,0-4.6,1.69-6,2.58-2.16,1.36-3.66,2.63-4.5,5.21a4.71,4.71,0,0,0,.52,4.22,12.54,12.54,0,0,0,3.66,3.38c3.1,1.88,6.33,1.88,8.07,5.26a4.29,4.29,0,0,1,0,3.24c-1.46,3.14-8-1.13-9.06-2.39a3.88,3.88,0,0,1-.94-1.88,5.4,5.4,0,0,1-.47.56c-.75,1-2.49,2.3-3,3.38-.61,1.31,3,3.57,4.5,4.18,4.6,1.78,8.17-.66,10.84-2.63,2.86-2,6.66-5.07,3.8-9.57-1.78-2.82-6.29-4-9.48-5.44a6.51,6.51,0,0,1-3-2.53,4,4,0,0,1-.1-3c1-2.39,4.27-1.13,5.91-.14a8.36,8.36,0,0,1,3.57,4.13,12.48,12.48,0,0,0,1.27-1.55,20.44,20.44,0,0,0,2-3.1c-.09-.42-1-1.17-1.36-1.41a10.75,10.75,0,0,0-6.38-2.53ZM257,286.69c0,.19,0,.38-.19.47a10.59,10.59,0,0,1-2.44-.14,30.35,30.35,0,0,0-5.44,0,6.36,6.36,0,0,1-2.11.14,25.33,25.33,0,0,0,.14-2.72c-.14-1.08-1.45-7-2.21-7.46s-4.46-.28-5.91-.23a15,15,0,0,0-3.9.19c-1.6.61-2.39,6.76-2.58,8.59-.09.52.14,1.55-.19,1.83l-.09,0c-1.27.66-2.86-.33-4.6-.09-.38,0-1,.28-1.45.33a1.19,1.19,0,0,1-.84-.37c.7-1.46,1.6-2.77,2.2-4.27,1.17-2.86,2.44-6.05,3.47-9.1.61-1.69,1.22-4.08,1.88-6.05a93,93,0,0,0,2.68-10.32,10.93,10.93,0,0,0-.42-5.63,6.26,6.26,0,0,1,1.31-.14c1.36,0,3.19.19,4.69.14a34.9,34.9,0,0,1,4.41,0c.8,7.23,3.1,12.62,5.16,18.35,1.55,4.32,2.72,8.49,4.55,12.44a36.1,36.1,0,0,1,1.88,4.08Zm-13.56-14.31c.19-.66-.89-3-1.08-3.61-1-3.1-1.45-5.68-2.63-8.54-.23-.61,0-1.17-.89-1.17h0a22,22,0,0,0-1.17,4.36c-.37,1.88-.94,3.85-1.36,5.73a24.94,24.94,0,0,0-.7,3.71,24.23,24.23,0,0,1,3.71.14,38.34,38.34,0,0,0,3.85-.14,1.46,1.46,0,0,0,.33-.47ZM406,254.73c-2.2,2.07-4.37,4.22-6.43,6.48a23.11,23.11,0,0,1-2.82,2.86c.09,0,0,.09,0,.23.94.14,1.55.14,2.39.28q0,5.56.14,11.26c0,1.88-.28,3.71-.14,5.63.38,4.51,3.1,5.72,7.46,6.29a5.08,5.08,0,0,0,2.91-.09c2.11-1,2.63-4.17,5.16-5.11a15.81,15.81,0,0,1-.09,3.94s0,0,0,.42a34,34,0,0,0,8.17,0c-.66-4.88-1-18.12-1-18.07.24-1.88,0-3.47.33-5.35a10.43,10.43,0,0,0,.19-2.67c-1.59-.19-2.91,0-4.5-.09a16.53,16.53,0,0,0-3.75,0c.24,1.55.61,3,.71,4.27.28,2.91.24,6.05.37,8.92.42,7.27-.75,8.21-.75,8.21a6,6,0,0,1-4.22,1.08c-1.92-.14-3-.75-3.61-2.11-.75-1.78-.28-4.32-.33-6.48,0,0,0-1.31,0-5.35a18,18,0,0,1,.19-4.83,13.67,13.67,0,0,1,3.19-.28h.61c1.17,0,1.31-.09,1.74-.85a11.79,11.79,0,0,0,1.41-2.49c-1.41,0-5.87.42-6.9-.09-.19-.09-.23-5.21-.42-6Zm11.54-2.39a3.43,3.43,0,0,0-2.44,1.13,3.34,3.34,0,0,0-.52,3c.14.42.09.84.33,1.17.8,1.31,5.58,1.55,6.85.47,1-.8,1.13-3.38.42-4.65s-2.91-1.17-4.65-1.13Zm70.72-1c-2.25.09-5-.19-6.57.33.56,1.6,1.31,3,1.78,4.55a13.78,13.78,0,0,1,.37,3.38c0,2.25,0,10.89-.14,13.19a99.47,99.47,0,0,1-1.12,11.59,6,6,0,0,0-.09,2.39c.38,0,.85,0,1.41,0a19.22,19.22,0,0,0,5.77,0c-1.27-4.88-.8-11-1.17-16.75a33.22,33.22,0,0,1,0-6.48,1.58,1.58,0,0,1,.19-.28c.75-.09,1.27.8,1.59,1.31,2.07,3.43,4.18,6.81,6.24,10.28,1.46,2.39,2.72,4.74,4.37,7.83.7,1.31,1.83,3.71,2.49,4.08s6.57-.09,7.65-.19c.47-2-.19-4.83.14-7.46a28.07,28.07,0,0,1,0-3.1c.09-5.12.09-9.57.37-15,.1-2.2.66-7.79.75-8.35a5.85,5.85,0,0,0,0-1.27,51.53,51.53,0,0,0-7,.14V252a16.37,16.37,0,0,0,.33,2.53c.38,3,.75,6.43.89,9.48.09,1.55-.09,3.14.09,4.69,0,.14,0,2.21-.09,2.21,0,.89,0,2.86.09,2.86s-.14.42-.19.42a.66.66,0,0,1-.66,0c-.61-.28-1.64-2.39-2.11-3-3.38-4.93-6.15-10-9.29-15.16-.47-.7-1.88-4.36-2.3-4.6a16.88,16.88,0,0,0-3.8-.09Zm35.06,29.75c3.05,2.35,8,1.92,11.5.23a5.35,5.35,0,0,1,.8-.28c-.85,1.59-1.64,2.77-2.54,4.27a5.08,5.08,0,0,1-.8,1.31,3.66,3.66,0,0,1-1.17.47,14.82,14.82,0,0,1-9.67-.19c-6.81-2.53-10.89-10.65-7-18.73a16.49,16.49,0,0,1,5.44-5.77c2-1.41,4.88-3.1,8-3.1a9.69,9.69,0,0,1,6.66,2.25c.61.56,3.1,3.43,3,4.32a30.35,30.35,0,0,1-2.3,2.67c-.89.56-2.81.75-3.89,1-3,.7-6,1.55-8.78,2.49a8.43,8.43,0,0,0-2.35.94c-.8.56-.09,2.35,0,3.1a7.89,7.89,0,0,0,3.1,5Zm-3.19-13.52a3.24,3.24,0,0,0,.33,2.39c1.08,0,9-2.39,9.25-2.77.66-.89-.47-2.16-.94-2.58a5.26,5.26,0,0,0-4.79-1.78,5,5,0,0,0-2.82,1.88,7.14,7.14,0,0,0-1,2.86Z" transform="translate(-225.19 -251.29)" /></g></svg></a>
</div>
</div>
</div>
<div id="block-contactus" data-block-plugin-id="contact_us_block" class="block block-crain-misc-components block-contact-us-block">
<div class="contactus-block-main-wrapper">
<div class="footer-nav-title h2"><span>Contact Us</span></div>
<div class="address-block">
<span> <p>1155 Gratiot Avenue<br />
Detroit, Michigan<br />
48207-2997<br />
<br />
<a href="tel:877-812-1584">(877) 812-1584</a></p>
<p><a href="/cdn-cgi/l/email-protection#e3809690978c8e8691908691958a8086a38296978c8d869490cd808c8e">Email us</a></p>
</span>
</div>
</div>
</div>
<nav role="navigation" aria-labelledby="block-resources-menu" id="block-resources" data-block-plugin-id="system_menu_block:resources" class="block block-menu navigation menu--resources">
<div id="block-resources-menu"><span class="nav-footer-title">Resources</span></div>
<ul data-region="footer" class="menu">
<li class="menu-item">
<a href="/about-us" class="omnitrack" data-omnilink="about-link" data-omnilocation="footer" data-drupal-link-system-path="node/224131">About us</a>
</li>
<li class="menu-item">
<a href="/staff/all-staff-page" class="omnitrack" data-omnilink="contact-link" data-omnilocation="footer" data-drupal-link-system-path="staff/all-staff-page">Contact Us</a>
</li>
<li class="menu-item">
<a href="http://x.e.crainalerts.com/ats/show.aspx?cr=862&amp;fm=35" class="omnitrack" data-omnilink="media-link" data-omnilocation="footer">Media Kit</a>
</li>
<li class="menu-item">
<a href="/subscribe" class="omnitrack" data-omnilink="subscribe-link" data-omnilocation="footer" data-drupal-link-system-path="subscribe">Subscribe</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/myhome.do" class="omnitrack" data-omnilink="manage-link" data-omnilocation="footer">Manage your account</a>
</li>
<li class="menu-item">
<a href="/reprints" class="omnitrack" data-omnilink="reprints-link" data-omnilocation="footer" data-drupal-link-system-path="node/175006">Reprints</a>
</li>
<li class="menu-item">
<a href="/adchoices" class="omnitrack" data-omnilink="adchoice-link" data-omnilocation="footer">Ad Choices</a>
<a href="/adchoices" class="omnitrack" data-omnilink="web-ad-image" data-omnilocation="footer"> <img class="accompany-img" alt="Ad Choices" title="Ad Choices" src="https://s3-prod.autonews.com/s3fs-public/styles/width_400/public/menu_img/AdChoices%20Logo_1_0.png" />
</a>
</li>
<li class="menu-item">
<a href="/sitemap" class="omnitrack" data-omnilink="sitemap-link" data-omnilocation="footer" data-drupal-link-system-path="sitemap">Sitemap</a>
</li>
</ul>
</nav>
<div id="block-interstitial-general-2" data-block-plugin-id="ad_display:interstitial_general" class="block block-ad-entity block-ad-displayinterstitial-general">
<div id="ad-entity-qBgFLkvke-4" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_interstitial_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"interstitial"}'><div id="google-dfp-nwbrWLcdWqA" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano" data-dfp-out-of-page="true" data-dfp-sizes='' data-swiftype-index="false"></div>
</div>
</div>
<nav role="navigation" aria-labelledby="block-legal-menu" id="block-legal" data-block-plugin-id="system_menu_block:legal" class="block block-menu navigation menu--legal">
<div id="block-legal-menu"><span class="nav-footer-title">Legal</span></div>
<ul data-region="footer" class="menu">
<li class="menu-item">
<a href="/terms-of-use" class="omnitrack" data-omnilink="terms-link" data-omnilocation="footer" data-drupal-link-system-path="terms-of-use">Terms and Conditions</a>
</li>
<li class="menu-item">
<a href="/privacy-policy" class="omnitrack" data-omnilink="privacy-link" data-omnilocation="footer" data-drupal-link-system-path="privacy-policy">Privacy Policy</a>
</li>
</ul>
</nav>
<div id="block-adentitydfpwallpaperadsdisplay-2" data-block-plugin-id="ad_display:ad_entity_dfp_wallpaper_ads_display" class="block block-ad-entity block-ad-displayad-entity-dfp-wallpaper-ads-display">
<div id="ad-entity-Q6ZcWmQ9w2w" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_wallpaper" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"wall"}'><div id="google-dfp-8G6DOW1pjnA" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano" data-dfp-out-of-page="true" data-dfp-sizes='' data-swiftype-index="false"></div>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="corporate-logo"><a href='http://crain.com' target='_blank'> <img src='/profiles/custom/crain_core/themes/custom/craincore/images/corporatelogo.png'></a></div>
<div class="copyright-text">Copyright © 1996-2019. <span itemscope itemprop='sourceOrganization' itemtype='http://schema.org/Organization'>
<span itemprop='name'><a itemprop='url' href='http://crain.com'>Crain Communications, Inc.</a></span>
</span> All Rights Reserved.</div>
</div>
</div>
</footer>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src=""></script>
<script type="text/javascript"><!--

    
    /************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
    var s_code=s.t();if(s_code)document.write(s_code) //--></script>
<script type="text/javascript"><!--
    if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
    //--></script>


<script type="text/javascript">
      (function() {
        function async_load(script_url){
          var protocol = ("https:" == document.location.protocol ? "https://" : "http://");
          var s = document.createElement("script"); s.src = protocol + script_url;
          var x = document.getElementsByTagName("script")[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = "C74AC2682E684A72";
        jQuery(document).ready(function(){async_load("asset.pagefair.com/measure.min.js")});
        jQuery(document).ready(function(){async_load("asset.pagefair.net/ads.min.js")});
      })();
  </script>
<script src="https://api.b2c.com/api/init-342kzwc638ij98bundg.js" data-cfasync="false" async>
            </script>
<noscript>
              <img src="https://api.b2c.com/api/noscript-342kzwc638ij98bundg.gif">
            </noscript>

<script type="text/javascript">
              (function(){var g=function(e,h,f,g){
                this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
                this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
                this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
                this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
                this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
                try{(new g(100,"r","QSI_S_ZN_3fmvX5uDlPeKDWJ","https://zn_3fmvx5udlpekdwj-crain.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_3fmvX5uDlPeKDWJ&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
            </script>
<div id="ZN_3fmvX5uDlPeKDWJ"></div>

<div id="consent_blackbar" class="bottom-fixed"></div>
<script src=//consent.trustarc.com/notice?domain=crain.com&js=bb&c=teconsent&text=true&noticeType=bb&cookieLink=http://www.autonews.com/article/20051012/STATIC/310120002/privacy-policy&privacypolicylink=http://www.autonews.com/article/20051012/STATIC/310120002/privacy-policy" async="async" crossorigin="">
          </script>
<div class="off-canvas-wrapper"><div id="off-canvas" data-swiftype-index="false"> <ul>
<li class="menu-item home-">
<a href="/" data-omnilink="home-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="&lt;front&gt;">HOME</a>
</li>
<li class="menu-item menu-item--expanded news-">
<a href="/news" data-omnilink="news-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/225271">NEWS</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item menu-item--expanded dealers-">
<a href="/dealers" data-omnilink="news-dealers" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53386">Dealers</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item access f&amp;i-">
<a href="/access-fi-0" data-omnilink="dealers-accessf&amp;i" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/171751">Access F&amp;I</a>
</li>
<li class="menu-item fixed ops journal-">
<a href="/fixed-ops-journal" data-omnilink="dealers-fixedopsjournal" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53721">Fixed Ops Journal</a>
</li>
<li class="menu-item marketing-">
<a href="/marketing" data-omnilink="dealers-marketing" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53526">Marketing</a>
</li>
<li class="menu-item used cars-">
<a href="/used-cars" data-omnilink="dealers-usedcars" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53666">Used Cars</a>
</li>
<li class="menu-item sales-">
<a href="/sales" data-omnilink="dealers-sales" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53611">Sales</a>
</li>
<li class="menu-item best practices-">
<a href="/best-practices" data-omnilink="dealers-bestpractices" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53706">Best Practices</a>
</li>
<li class="menu-item dealership buy/sell-">
<a href="/section/buysell" data-omnilink="dealers-dealershipbuy/sell" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="section/buysell">Dealership Buy/Sell</a>
</li>
<li class="menu-item nada-">
<a href="/nada" data-omnilink="dealers-nada" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53551">NADA</a>
</li>
<li class="menu-item nada show-">
<a href="/nada-show" data-omnilink="dealers-nadashow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53731">NADA Show</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded automakers &amp; suppliers-">
<a href="/automakers-and-suppliers" data-omnilink="news-automakers&amp;suppliers" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/224031">Automakers &amp; Suppliers</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item automakers-">
<a href="/topic/automakers" data-omnilink="automakers &amp; suppliers-automakers" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44636">Automakers</a>
</li>
<li class="menu-item manufacturing-">
<a href="/manufacturing" data-omnilink="automakers &amp; suppliers-manufacturing" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53521">Manufacturing</a>
</li>
<li class="menu-item suppliers-">
<a href="/suppliers" data-omnilink="automakers &amp; suppliers-suppliers" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53646">Suppliers</a>
</li>
<li class="menu-item regulations &amp; safety-">
<a href="/regulation-safety" data-omnilink="automakers &amp; suppliers-regulations&amp;safety" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53581">Regulations &amp; Safety</a>
</li>
<li class="menu-item executives-">
<a href="/executives" data-omnilink="automakers &amp; suppliers-executives" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53421">Executives</a>
</li>
<li class="menu-item leading woman network-">
<a href="/leading-women-network" data-omnilink="automakers &amp; suppliers-leadingwomannetwork" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/224286">Leading Woman Network</a>
</li>
<li class="menu-item pace awards-">
 <a href="/awards/pace-awards" data-omnilink="automakers &amp; suppliers-paceawards" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/225096">PACE Awards</a>
</li>
<li class="menu-item ces-">
<a href="/ces" data-omnilink="automakers &amp; suppliers-ces" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53711">CES</a>
</li>
<li class="menu-item management briefing seminars-">
<a href="/management-briefing-seminars" data-omnilink="automakers &amp; suppliers-managementbriefingseminars" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53726">Management Briefing Seminars</a>
</li>
<li class="menu-item world congress-">
<a href="/world-congress" data-omnilink="automakers &amp; suppliers-worldcongress" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53691">World Congress</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded news by brand-">
<a href="/news-brand" data-omnilink="news-newsbybrand" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/442326">News by Brand</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item aston martin-">
<a href="/topic/aston-martin" data-omnilink="news by brand-astonmartin" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44831">Aston Martin</a>
</li>
<li class="menu-item menu-item--expanded bmw-">
<a href="/topic/bmw" data-omnilink="news by brand-bmw" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44901">BMW</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item mini-">
<a href="/topic/mini" data-omnilink="bmw-mini" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44866">Mini</a>
</li>
<li class="menu-item rolls royce-">
<a href="/topic/rolls-royce" data-omnilink="bmw-rollsroyce" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45776">Rolls Royce</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded daimler-">
<a href="/topic/daimler" data-omnilink="news by brand-daimler" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45056">Daimler</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item mercedes benz-">
<a href="/topic/mercedes-benz" data-omnilink="daimler-mercedesbenz" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45511">Mercedes Benz</a>
 </li>
<li class="menu-item smart-">
<a href="/topic/smart" data-omnilink="daimler-smart" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45866">Smart</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded fiat chrysler-">
<a href="/topic/fiat-chrysler-automobiles" data-omnilink="news by brand-fiatchrysler" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/50816">Fiat Chrysler</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item alfa romeo-">
<a href="/topic/alfa-romeo" data-omnilink="fiat chrysler-alfaromeo" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44816">Alfa Romeo</a>
</li>
<li class="menu-item chrysler-">
<a href="/topic/chrysler" data-omnilink="fiat chrysler-chrysler" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45036">Chrysler</a>
</li>
<li class="menu-item dodge-">
<a href="/topic/dodge" data-omnilink="fiat chrysler-dodge" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45106">Dodge</a>
</li>
<li class="menu-item ferrari-">
<a href="/topic/ferrari" data-omnilink="fiat chrysler-ferrari" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/65891">Ferrari</a>
</li>
<li class="menu-item fiat-">
<a href="/topic/fiat" data-omnilink="fiat chrysler-fiat" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45216">Fiat</a>
</li>
<li class="menu-item jeep-">
<a href="/topic/jeep" data-omnilink="fiat chrysler-jeep" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45351">Jeep</a>
</li>
<li class="menu-item maserati-">
<a href="/topic/maserati" data-omnilink="fiat chrysler-maserati" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45446">Maserati</a>
</li>
<li class="menu-item ram-">
<a href="/topic/ram" data-omnilink="fiat chrysler-ram" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45116">Ram</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded ford-">
<a href="/topic/ford" data-omnilink="news by brand-ford" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45231">Ford</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item lincoln-">
<a href="/topic/lincoln" data-omnilink="ford-lincoln" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45416">Lincoln</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded general motors-">
<a href="/topic/general-motors" data-omnilink="news by brand-generalmotors" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45246">General Motors</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item buick-">
<a href="/topic/buick" data-omnilink="general motors-buick" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44921">Buick</a>
</li>
<li class="menu-item cadillac-">
<a href="/topic/cadillac" data-omnilink="general motors-cadillac" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44971">Cadillac</a>
</li>
<li class="menu-item chevrolet-">
<a href="/topic/chevrolet" data-omnilink="general motors-chevrolet" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45006">Chevrolet</a>
</li>
<li class="menu-item gmc-">
<a href="/topic/gmc" data-omnilink="general motors-gmc" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45251">GMC</a>
</li>
<li class="menu-item holden-">
<a href="/topic/holden" data-omnilink="general motors-holden" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/65896">Holden</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded honda-">
<a href="/topic/honda" data-omnilink="news by brand-honda" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45266">Honda</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item acura-">
<a href="/topic/acura" data-omnilink="honda-acura" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44806">Acura</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded hyundai-">
<a href="/topic/hyundai" data-omnilink="news by brand-hyundai" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45306">Hyundai</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item genesis-">
<a href="/topic/genesis" data-omnilink="hyundai-genesis" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/48586">Genesis</a>
</li>
<li class="menu-item kia-">
<a href="/topic/kia" data-omnilink="hyundai-kia" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45356">Kia</a>
</li>
</ul>
</li>
<li class="menu-item mazda-">
<a href="/topic/mazda" data-omnilink="news by brand-mazda" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45471">Mazda</a>
</li>
<li class="menu-item mitsubishi-">
<a href="/topic/mitsubishi" data-omnilink="news by brand-mitsubishi" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45566">Mitsubishi</a>
</li>
<li class="menu-item menu-item--expanded nissan-">
<a href="/topic/nissan" data-omnilink="news by brand-nissan" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45581">Nissan</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item infiniti-">
<a href="/topic/infiniti" data-omnilink="nissan-infiniti" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45316">Infiniti</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded psa-">
<a href="/topic/psa" data-omnilink="news by brand-psa" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/47091">PSA</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item citroen-">
<a href="/topic/citroen" data-omnilink="psa-citroen" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45046">Citroen</a>
</li>
<li class="menu-item opel-">
<a href="/topic/opel" data-omnilink="psa-opel" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45966">Opel</a>
</li>
<li class="menu-item peugeot-">
<a href="/topic/peugeot" data-omnilink="psa-peugeot" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45651">Peugeot</a>
</li>
<li class="menu-item vauxhall-">
<a href="/topic/vauxhall" data-omnilink="psa-vauxhall" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/48361">Vauxhall</a>
</li>
</ul>
</li>
<li class="menu-item renault-">
<a href="/topic/renault" data-omnilink="news by brand-renault" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45771">Renault</a>
</li>
<li class="menu-item subaru-">
<a href="/topic/subaru" data-omnilink="news by brand-subaru" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45881">Subaru</a>
</li>
<li class="menu-item suzuki-">
<a href="/topic/suzuki" data-omnilink="news by brand-suzuki" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45906">Suzuki</a>
</li>
<li class="menu-item menu-item--expanded tata-">
<a href="/topic/tata" data-omnilink="news by brand-tata" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/46556">Tata</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item jaguar-">
<a href="/topic/jaguar" data-omnilink="tata-jaguar" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45331">Jaguar</a>
</li>
<li class="menu-item land rover-">
<a href="/topic/land-rover" data-omnilink="tata-landrover" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45396">Land Rover</a>
</li>
</ul>
</li>
<li class="menu-item tesla-">
<a href="/topic/tesla" data-omnilink="news by brand-tesla" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/47316">Tesla</a>
</li>
<li class="menu-item menu-item--expanded toyota-">
<a href="/topic/toyota" data-omnilink="news by brand-toyota" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45911">Toyota</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item lexus-">
<a href="/topic/lexus" data-omnilink="toyota-lexus" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45401">Lexus</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded volkswagen-">
<a href="/topic/volkswagen" data-omnilink="news by brand-volkswagen" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45941">Volkswagen</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item audi-">
<a href="/topic/audi" data-omnilink="volkswagen-audi" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44841">Audi</a>
</li>
<li class="menu-item bentley-">
<a href="/topic/bentley" data-omnilink="volkswagen-bentley" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44871">Bentley</a>
</li>
<li class="menu-item bugatti-">
<a href="/topic/bugatti" data-omnilink="volkswagen-bugatti" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44916">Bugatti</a>
</li>
<li class="menu-item lamborghini-">
<a href="/topic/lamborghini" data-omnilink="volkswagen-lamborghini" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45361">Lamborghini</a>
</li>
<li class="menu-item porsche-">
<a href="/topic/porsche" data-omnilink="volkswagen-porsche" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45706">Porsche</a>
</li>
<li class="menu-item seat-">
<a href="/topic/seat" data-omnilink="volkswagen-seat" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45971">Seat</a>
</li>
<li class="menu-item skoda-">
<a href="/topic/skoda" data-omnilink="volkswagen-skoda" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45981">Skoda</a>
</li>
</ul>
</li>
<li class="menu-item volvo-">
<a href="/topic/volvo" data-omnilink="news by brand-volvo" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/45956">Volvo</a>
</li>
<li class="menu-item (discontinued brands)-">
<a href="/discontinued-brands" data-omnilink="news by brand-(discontinuedbrands)" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/225256">(Discontinued Brands)</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded cars &amp; concepts-">
<a href="/cars-concepts" data-omnilink="news-cars&amp;concepts" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/442316">Cars &amp; Concepts</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item menu-item--expanded auto shows-">
<a href="/auto-shows" data-omnilink="cars &amp; concepts-autoshows" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/961916">Auto Shows</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item detroit auto show-">
<a href="/detroit-auto-show" data-omnilink="auto shows-detroitautoshow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/62051">Detroit Auto Show</a>
</li>
<li class="menu-item new york auto show-">
<a href="/new-york-auto-show" data-omnilink="auto shows-newyorkautoshow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/62061">New York Auto Show</a>
</li>
<li class="menu-item los angeles auto show-">
<a href="/los-angeles-auto-show" data-omnilink="auto shows-losangelesautoshow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/62056">Los Angeles Auto Show</a>
</li>
 <li class="menu-item chicago auto show-">
<a href="/chicago-auto-show" data-omnilink="auto shows-chicagoautoshow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/62091">Chicago Auto Show</a>
</li>
<li class="menu-item geneva auto show-">
<a href="https://europe.autonews.com/geneva-auto-show" data-omnilink="auto shows-genevaautoshow" data-omnilocation="header" class="omnitrack sec-level">Geneva Auto Show</a>
</li>
<li class="menu-item paris auto show-">
<a href="https://europe.autonews.com/paris-auto-show" data-omnilink="auto shows-parisautoshow" data-omnilocation="header" class="omnitrack sec-level">Paris Auto Show</a>
</li>
<li class="menu-item frankfurt auto show-">
<a href="https://europe.autonews.com/frankfurt-auto-show" data-omnilink="auto shows-frankfurtautoshow" data-omnilocation="header" class="omnitrack sec-level">Frankfurt Auto Show</a>
</li>
<li class="menu-item toronto auto show-">
<a href="https://canada.autonews.com/toronto-auto-show" data-omnilink="auto shows-torontoautoshow" data-omnilocation="header" class="omnitrack sec-level">Toronto Auto Show</a>
</li>
<li class="menu-item tokyo auto show-">
<a href="/tokyo-auto-show" data-omnilink="auto shows-tokyoautoshow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/62081">Tokyo Auto Show</a>
</li>
<li class="menu-item shanghai auto show-">
<a href="https://europe.autonews.com/shanghai-auto-show" data-omnilink="auto shows-shanghaiautoshow" data-omnilocation="header" class="omnitrack sec-level">Shanghai Auto Show</a>
</li>
<li class="menu-item beijing auto show-">
<a href="https://europe.autonews.com/beijing-auto-show" data-omnilink="auto shows-beijingautoshow" data-omnilocation="header" class="omnitrack sec-level">Beijing Auto Show</a>
</li>
</ul>
</li>
<li class="menu-item future product pipeline-">
<a href="/section/future-product" data-omnilink="cars &amp; concepts-futureproductpipeline" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="section/future-product">Future Product Pipeline</a>
</li>
<li class="menu-item photo galleries-">
<a href="/photo-gallery" data-omnilink="cars &amp; concepts-photogalleries" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53321">Photo Galleries</a>
</li>
<li class="menu-item car cutaways-">
<a href="/car-cutaways" data-omnilink="cars &amp; concepts-carcutaways" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53356">Car Cutaways</a>
</li>
<li class="menu-item design-">
<a href="/design" data-omnilink="cars &amp; concepts-design" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53391">Design</a>
</li>
</ul>
</li>
<li class="menu-item shift-">
<a href="/shift" data-omnilink="news-shift" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/173056">Shift</a>
</li>
<li class="menu-item mobility report-">
<a href="/mobility-report-0" data-omnilink="news-mobilityreport" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/172981">Mobility Report</a>
</li>
<li class="menu-item special reports-">
<a href="/special-reports" data-omnilink="news-specialreports" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/225181">Special Reports</a>
</li>
<li class="menu-item digital edition archive-">
<a href="/this-week-issue/archives" data-omnilink="news-digitaleditionarchive" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="this-week-issue/archives">Digital Edition Archive</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded opinion-">
<a href="/opinion" data-omnilink="opinion-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/173061">OPINION</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item blogs-">
<a href="/staff-blogs" data-omnilink="opinion-blogs" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/442321">Blogs</a>
</li>
<li class="menu-item cartoons-">
<a href="/cartoons" data-omnilink="opinion-cartoons" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53361">Cartoons</a>
</li>
<li class="menu-item keith crain-">
<a href="/keith-crain" data-omnilink="opinion-keithcrain" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/67916">Keith Crain</a>
</li>
<li class="menu-item columnists-">
<a href="/topic/commentary" data-omnilink="opinion-columnists" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44701">Columnists</a>
</li>
<li class="menu-item editorials-">
<a href="/topic/editorials" data-omnilink="opinion-editorials" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44706">Editorials</a>
</li>
<li class="menu-item letters to the editor-">
<a href="/topic/letters-editor" data-omnilink="opinion-letterstotheeditor" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/44721">Letters to the Editor</a>
</li>
<li class="menu-item send us a letter-">
 <a href="/submit-letter-editor" data-omnilink="opinion-sendusaletter" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/224116">Send us a Letter</a>
</li>
</ul>
</li>
<li class="menu-item data center-">
<a href="/section/data-center" data-omnilink="datacenter-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="section/data-center">DATA CENTER</a>
</li>
<li class="menu-item menu-item--expanded video-">
<a href="/videos" data-omnilink="video-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/224036">VIDEO</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item autonews now-">
<a href="/autonews-now" data-omnilink="video-autonewsnow" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53701">AutoNews Now</a>
</li>
<li class="menu-item first shift-">
<a href="/first-shift" data-omnilink="video-firstshift" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53716">First Shift</a>
</li>
<li class="menu-item special video reports-">
<a href="/videos" data-omnilink="video-specialvideoreports" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/224036">Special Video Reports</a>
</li>
<li class="menu-item weekend drive-">
<a href="/weekend-drive-video" data-omnilink="video-weekenddrive" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="taxonomy/term/53686">Weekend Drive</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded events &amp; awards-">
<a href="http://drupal.prod.autonews.com/events-webinars-awards" data-omnilink="events&amp;awards-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">EVENTS &amp; AWARDS</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item menu-item--expanded events-">
<a href="/events?event_type=62031" data-omnilink="events &amp; awards-events" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-query="{&quot;event_type&quot;:&quot;62031&quot;}" data-drupal-link-system-path="events">Events</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item world congress-">
<a href="http://www.cvent.com/events/2019-automotive-news-world-congress/event-summary-028a10301a194bffbdd29a85df56bdae.aspx" data-omnilink="events-worldcongress" data-omnilocation="header" class="omnitrack sec-level">World Congress</a>
</li>
<li class="menu-item retail forum: nada-">
<a href="http://www.autonewsevents.com/events/2019-retail-forum-nada/event-summary-ee8fd3a1c0cb47ef86636a9d6afad041.aspx" data-omnilink="events-retailforum:nada" data-omnilocation="header" class="omnitrack sec-level">Retail Forum: NADA</a>
</li>
<li class="menu-item canada congress-">
<a href="http://www.autonewsevents.com/events/2019-automotive-news-canada-congress/event-summary-3899733ee1714a668fba6bc1c4b4df6b.aspx" data-omnilink="events-canadacongress" data-omnilocation="header" class="omnitrack sec-level">Canada Congress</a>
</li>
<li class="menu-item marketing 360: l.a.-">
<a href="/marketing-360-lamarketing01" data-omnilink="events-marketing360:l.a." data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/173031">Marketing 360: L.A.</a>
</li>
<li class="menu-item europe congress-">
<a href="/anecongress" data-omnilink="events-europecongress" data-omnilocation="header" class="omnitrack sec-level">Europe Congress</a>
</li>
<li class="menu-item fixed ops journal forum-">
<a href="/fixed-ops-journal-forum-fixedops-forum01" data-omnilink="events-fixedopsjournalforum" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/171736">Fixed Ops Journal Forum</a>
</li>
<li class="menu-item retail forum: chicago-">
<a href="https://www.autonews.com/static/section/retail-forum-chicago01.html" data-omnilink="events-retailforum:chicago" data-omnilocation="header" class="omnitrack sec-level">Retail Forum: Chicago</a>
</li>
<li class="menu-item leading women conference detroit-">
<a href="/leading-women-network" data-omnilink="events-leadingwomenconferencedetroit" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/224286">Leading Women Conference Detroit</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded awards-">
<a href="/awards" data-omnilink="events &amp; awards-awards" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="awards">Awards</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item 100 leading woman-">
<a href="https://www.autonews.com/static/section/100lw-landingpage.html" data-omnilink="awards-100leadingwoman" data-omnilocation="header" class="omnitrack sec-level">100 Leading Woman</a>
</li>
<li class="menu-item 40 under 40 retail-">
<a href="/awards/40-under-40-honorees-2018" data-omnilink="awards-40under40retail" data-omnilocation="header" class="omnitrack sec-level">40 Under 40 Retail</a>
</li>
<li class="menu-item all-stars-">
<a href="/awards/all-stars" data-omnilink="awards-all-stars" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/946936">All-Stars</a>
</li>
<li class="menu-item best dealership to work for-">
<a href="/awards/2018-best-dealerships-work" data-omnilink="awards-bestdealershiptoworkfor" data-omnilocation="header" class="omnitrack sec-level">Best Dealership To Work For</a>
</li>
<li class="menu-item pace awards-">
<a href="/awards/2019-finalists" data-omnilink="awards-paceawards" data-omnilocation="header" class="omnitrack sec-level">PACE Awards</a>
</li>
<li class="menu-item rising stars-">
<a href="/awards/rising-stars-oem" data-omnilink="awards-risingstars" data-omnilocation="header" class="omnitrack sec-level">Rising Stars</a>
</li>
<li class="menu-item europe rising stars-">
<a href="https://europe.autonews.com/static/section/risingstars130.html" data-omnilink="awards-europerisingstars" data-omnilocation="header" class="omnitrack sec-level">Europe Rising Stars</a>
</li>
</ul>
</li>
</ul>
</li>
<li class="menu-item jobs-">
<a href="https://jobs.autonews.com/" data-omnilink="jobs-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">JOBS</a>
</li>
<li class="menu-item menu-item--expanded +more-">
<span data-omnilink="+more-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="&lt;front&gt;">+MORE</span>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item webinars-">
<a href="/events?event_type=64571" data-omnilink="+more-webinars" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-query="{&quot;event_type&quot;:&quot;64571&quot;}" data-drupal-link-system-path="events">Webinars</a>
</li>
<li class="menu-item leading women network-">
<a href="/leading-women-network" data-omnilink="+more-leadingwomennetwork" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/224286">Leading Women Network</a>
</li>
<li class="menu-item menu-item--expanded custom features-">
<a href="" data-omnilink="+more-customfeatures" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="&lt;front&gt;">Custom Features</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item ally: do it right-">
<a href="/portfolio/do-it-right-technology-2019" data-omnilink="custom features-ally:doitright" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="node/966586">Ally: Do It Right</a>
</li>
<li class="menu-item guide to economic development-">
<a href="https://www.autonews.com/static/section/economic-development.html" data-omnilink="custom features-guidetoeconomicdevelopment" data-omnilocation="header" class="omnitrack sec-level">Guide To Economic Development</a>
</li>
</ul>
</li>
<li class="menu-item classifieds-">
<a href="/section/classifieds" data-omnilink="+more-classifieds" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="section/classifieds">Classifieds</a>
</li>
<li class="menu-item people on the move-">
<a href="/people-on-the-move" data-omnilink="+more-peopleonthemove" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="people-on-the-move">People on the Move</a>
</li>
<li class="menu-item newsletters-">
<a href="https://home.autonews.com/clickshare/changeServicesAdd.do?CSActivate=true" data-omnilink="+more-newsletters" data-omnilocation="header" class="omnitrack sec-level">Newsletters</a>
</li>
<li class="menu-item contact us-">
<a href="/staff/all-staff-page" data-omnilink="+more-contactus" data-omnilocation="header" class="omnitrack sec-level" data-drupal-link-system-path="staff/all-staff-page">Contact Us</a>
</li>
<li class="menu-item media kit-">
<a href="/mediakit" data-omnilink="+more-mediakit" data-omnilocation="header" class="omnitrack sec-level">Media Kit</a>
</li>
</ul>
</li>
</ul>
</div></div>
<script type="text/template" data-template="pw-acd">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</script>
<script type="text/template" data-template="pw-srr">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</script>
<script type="text/template" data-template="pw-exl">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</script>
</div>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_qTvxX_ZftI61b6_wH22-YwoInBuGB7bwj9Z5tfx0h_M.js"></script>
<script src="//s.idio.co/ip.js" data-cfasync="false"></script>
<script src="//static.chartbeat.com/js/sitewidgets/sitetotal.js"></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_-FmmnggydvKuDrqWYjQ5H4AOjAok-b8H3NA2az02HvA.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9ca448880a","applicationID":"226660766","transactionName":"YVRaYUEFWUVWAE0KDFgeeVZHDVhYGCdLFhNXXWR2XBZSanEMSw4\/cF5KWHERXlpTBktOXURUVlFWFmdaVgBcCwxaVV1HdQtFW3YATQoMWA==","queueTime":0,"applicationTime":148,"atts":"TRNZFwkfSks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
