<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script id="ad-entity-settings" type="application/json">{"responsive":true,"inline":false,"p13n":true,"consent":{"method":"disabled"}}</script>
<link rel="preload" as="script" href="//www.googletagservices.com/tag/js/gpt.js" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-19265553-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="Automotive News" />
<link rel="shortlink" href="https://www.autonews.com/node/1152446" />
<link itemprop="url" rel="canonical" href="https://www.autonews.com/dealers/penske-suspends-dividend-preserve-cash" />
<meta name="twitter:description" content="The nation&#039;s second-largest new-vehicle retailer said the move will save about $34 million during the second quarter." />
<meta name="twitter:title" content="Penske suspends dividend to preserve cash" />
<meta name="description" content="The nation&#039;s second-largest new-vehicle retailer said the move will save about $34 million during the second quarter." itemprop="description" />
<meta property="og:url" content="https://www.autonews.com/dealers/penske-suspends-dividend-preserve-cash" />
<meta property="og:title" content="Penske suspends dividend to preserve cash" />
<meta name="twitter:url" content="https://www.autonews.com/dealers/penske-suspends-dividend-preserve-cash" />
<meta property="article:section" content="Dealers" />
<meta property="article:published_time" content="2020-05-13T17:42:46-0400" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no" />
<script type="text/javascript">
       (function() {
           /** CONFIGURATION START **/
           var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
           _sf_async_config.uid = 25465;
           _sf_async_config.domain = 'autonews.com';
           _sf_async_config.useCanonical = true;
           _sf_async_config.useCanonicalDomain = true;
           _sf_async_config.sections = 'Dealers';
           _sf_async_config.authors = 'Melissa Burden';
           /** CONFIGURATION END **/
        })()</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script><meta class="swiftype" name="taxonomy_access_control" data-type="string" content="Subscription Required" />
<meta class="swiftype" name="taxonomy_category" data-type="string" content="Dealers" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Dealers" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Penske Automotive Group" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Home page" />
<meta class="swiftype" name="taxonomy_topics" data-type="string" content="Coronavirus" />
<meta class="swiftype" name="published_at" data-type="date" content="20200513_21:42:46" />
<meta class="swiftype" name="year" data-type="enum" content="2020" />
<meta class="swiftype" name="article_guid" data-type="string" content="1152446" />
<meta class="swiftype" name="url" data-type="enum" content="https://www.autonews.com/node/1152446" />
<meta class="swiftype" name="category_name" data-type="string" content="Dealers" />
<meta class="swiftype" name="summary" data-type="string" content="The nation&#039;s second-largest new-vehicle retailer said the move will save about $34 million during the second quarter." />
<meta class="swiftype" name="type" data-type="enum" content="Article" />
<meta class="swiftype" name="title" data-type="string" content="Penske suspends dividend to preserve cash" />
<meta name="title" content="Penske suspends dividend to preserve cash" />
<meta class="swiftype" name="authors" data-type="string" content="Melissa Burden" />
<link rel="shortcut icon" href="https://s3-prod.autonews.com/s3fs-public/AN-AppIcon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.autonews.com/dealers/penske-suspends-dividend-preserve-cash" />
<link rel="create" href="https://www.autonews.com/node?node=1152446" />
<title>Penske suspends dividend to preserve cash</title>
<link rel="stylesheet" media="all" href="https://s3-prod.autonews.com/s3fs-public/css/css_kGsOn-_v0poLk3pjciwhRl1x4RuyBM0_MysbotpxlOE.css?qa7jj4" />
<link rel="stylesheet" media="all" href="https://s3-prod.autonews.com/s3fs-public/css/css_izt1OwClTtu2Thk56rw0J6stdJFOT5mYt0ch_1vUlpY.css?qa7jj4" />
<script type="application/json" data-drupal-selector="drupal-settings-json">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</script>
<!--[if lte IE 8]>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_3M5nC-fQiLh37K9oQSSkjE_d3hQWS_6b2hY1mWY-xeU.js"></script>
<script src="https://js.idio.co/955.js"></script>
<script src="//z.moatads.com/crainprebidheader782626518086/moatheader.js"></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_yaCYIfu5b-5_ie8Hdp-_tuuLqesxvdFtKj9x6njSpaE.js"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js" async="async"></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_en6m2pKaWcGg8oAj_9-Onnq748PsIoB6GhnGSmwUYgE.js"></script>
<script src="//s.idio.co/ip.js" data-cfasync="false"></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_6Vi0Q6Yhd62gWcWBTWZkTLFWImhap0KlCVHUyFoUEp0.js"></script>
<script src="https://crain-com.videoplayerhub.com/galleryloader.js" async></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_XRG5BRy3gm5Q5t0gLpUWfVzTJzW2yZn7wH0DIw7rY7A.js"></script>
</head>
<body class="has-interstitial-ads path-node page-node-type-article">
<div class="has-interstitial-ads-page">
<a href="#main-content" class="visually-hidden focusable skip-link" data-swiftype-index="false">
Skip to main content
</a>
<div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
<div class="layout-container">
<div id="block-interstitial-general-2" data-block-plugin-id="ad_display:interstitial_general" class="block block-ad-entity block-ad-displayinterstitial-general">
<div id="ad-entity-TXSgbYoykPU" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_interstitial_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"interstitial"}'><div id="google-dfp-Jr6Y5sq2bX0" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="true" data-dfp-sizes='' data-swiftype-index="false"></div>
</div>
</div>
<header role="banner">
<div class="region region-header" data-swiftype-index="false">
<div class="crain-header">
<div class="eyebrow-navbar">
<nav role="navigation" aria-labelledby="block-sisterpublicationlinks-menu" id="block-sisterpublicationlinks" data-block-plugin-id="system_menu_block:sister-publication-links" class="block block-menu navigation menu--sister-publication-links">
<span class="visually-hidden" id="block-sisterpublicationlinks-menu">Sister Publication Links</span>
<ul class="menu eyebrow-nav">
<li>
<a href="http://canada.autonews.com" class="omnitrack" data-omnilink="canada-1" data-omnilocation="eyebrow">Automotive News Canada</a>
</li>
<li>
<a href="http://europe.autonews.com" class="omnitrack" data-omnilink="europe-2" data-omnilocation="eyebrow">Automotive News Europe</a>
</li>
<li>
<a href="/china" class="omnitrack" data-omnilink="china-4" data-omnilocation="eyebrow" data-drupal-link-system-path="node/991271">Automotive News China </a>
</li>
<li>
<a href="https://www.automobilwoche.de/" class="omnitrack" data-omnilink="automobilwoche-5" data-omnilocation="eyebrow">Automobilwoche</a>
</li>
</ul>
</nav>
</div>
<div class="logo-wrapper">
<div class="inner-logo-wrapper">
<div id="block-crainlogoblock" data-block-plugin-id="crainlogo" class="block block-crain-utility block-crainlogo">
<div class="crain-logo-block-main-wrapper">
<div class="crain-logo-block">
<a class="omnitrack" data-omnilink="home-logo" data-omnilocation="header" href="https://www.autonews.com/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 367.95 37.6"><defs><style>.cls-1{fill:#003768;}</style></defs><title>AN-LOGO-BLUE</title><g id="AN_Logo" data-name="AN Logo"><path class="cls-1" d="M457.29,281.34c3.05,2.39,8,2,11.54.28a5.33,5.33,0,0,1,.75-.33c-.8,1.6-1.59,2.81-2.49,4.32a4.81,4.81,0,0,1-.85,1.31,5.62,5.62,0,0,1-1.12.47,15.59,15.59,0,0,1-9.71-.19c-6.8-2.53-10.84-10.65-6.95-18.72,1.17-2.53,3.29-4.22,5.45-5.77,2-1.41,4.88-3.14,8-3.14a9.8,9.8,0,0,1,6.66,2.3c.61.56,3,3.43,2.91,4.27a20.28,20.28,0,0,1-2.3,2.72,18.94,18.94,0,0,1-3.89,1c-2.91.7-6,1.5-8.73,2.44a10.74,10.74,0,0,0-2.35.94c-.8.61-.09,2.39,0,3.14a7.91,7.91,0,0,0,3,5Zm-3.14-13.47a3.5,3.5,0,0,0,.28,2.39c1.13,0,9.06-2.39,9.29-2.77.66-.94-.52-2.16-.94-2.58a5.27,5.27,0,0,0-4.79-1.78,4.6,4.6,0,0,0-2.82,1.88,6.6,6.6,0,0,0-1,2.86Zm-129.29-2.11c3.47,6.1,2.44,13.84-2.25,17.79a36.24,36.24,0,0,1-4.36,2.72,14.39,14.39,0,0,1-9.85,2.49,8,8,0,0,1-2.67-1.13,17.64,17.64,0,0,1-3.71-2.77c-.47-.47-.8-1.08-1.31-1.5-1.22,1.13-2.67,3.85-4.22,4.46a8.84,8.84,0,0,1-5.4-.28c-4.88-1.55-4.93-5-4.93-10.56,0-1,.14-10.7.14-11-.14-1.36-.33-1.31-1.64-1.45a3.27,3.27,0,0,1-.8-.23,74.31,74.31,0,0,1,6.34-6.95A13,13,0,0,1,293,255c.28,1.78,0,4.27.52,6,1.36,0,2.39,0,3.85,0,1.22.14,2.21-.09,3,.24a2.51,2.51,0,0,0-.33.61,11.86,11.86,0,0,1-1.31,2.3c-.47.28-4.32.09-5.26.14-.23,2-.28,8.4-.23,9,0,.14-.75,9.62,3.71,10.09a6.86,6.86,0,0,0,3.33-.42c-1.64-3.85-3.1-10.47-.8-14.73,2.06-3.75,10.7-10.09,16.89-8.87,3.38.66,7,3.71,8.54,6.38Zm-10.14,19.71c9-.7,6.1-23.32-4.88-22.48-4.65.33-5.54,9.39-4.08,14.12a11.7,11.7,0,0,0,5.87,7.51,6.62,6.62,0,0,0,3.1.85Zm81.33-17.88c2.06,4.69,1.31,10.89-1.6,14.17a22.61,22.61,0,0,1-6.76,4.93,21,21,0,0,1-4.32,1.88,10.82,10.82,0,0,1-4.74-.42c-5.44-1.31-7.7-4.88-9.24-10.14a8.26,8.26,0,0,1-.47-3.19c-.14,0,0-.14-.09-.28v-1.27a16.26,16.26,0,0,1,1.41-5.35c1.41-2.44,4.08-4.27,6.48-5.77,1.69-1.08,4.6-2.77,6.9-3.05,3.85-.42,6.2,1.5,8.21,3a12.88,12.88,0,0,1,4.22,5.54Zm-7.56,15.53c2.86-3.71,2.11-11,0-15.06a10.53,10.53,0,0,0-4.41-4.18c-.94-.42-2.16-1.31-3.71-1.08-2,.28-3,1.78-3.61,3.33-2.77,6.81.42,17.22,6.24,18.68a8.33,8.33,0,0,0,2.77.42c1.36-.23,2-1.22,2.72-2.11Zm35-22.2c.24.66.42,1,.42,1,1.83,4.65,4.37,9.06,6,14,.8,2.49,1.64,5.07,2.3,7.56a24.71,24.71,0,0,0,.94,3.57c3.14.09,6,.09,9.25.09-.19-.8-.42-1.5-.56-2.3-.23-1.88.56-3.75.94-5.26A125.8,125.8,0,0,1,448.29,264c.42-1,1.22-1.78,1.6-2.77a29.41,29.41,0,0,0-5.45-.09c-.56,1.88-.7,3.61-1.36,5.58-1.5,4.79-2.77,9.53-4.5,14.46-.84-2-1.46-4.22-2.11-6.29-1.36-4.32-3-8.4-3.38-13.89-3.38,0-6.33.09-9.62,0ZM282,260.73c-.19,0-3.85,0-4.22,0-1.17.09-2.49.09-3.94.19v.33a25.74,25.74,0,0,0,.38,2.91,21.72,21.72,0,0,1,0,2.49,28.3,28.3,0,0,1,.09,4.88c-.42,4.83.89,10.51-3.33,12.76-1.41.7-3.43-.14-4.32-.75-2.63-1.88-3-4.5-2.82-8.26.09-1.59.09-10.42,0-10.37,0-1.31.7-3.24.28-4.13-1.12,0-2.06.23-2.91.33a21.79,21.79,0,0,1-2.49,0,5,5,0,0,0-2.63,0c-.19,0,0,1.5.09,1.88a122.65,122.65,0,0,1,.33,13.89l0,.33a13.3,13.3,0,0,0,.09,3.85c.75,3.42,3.57,5.68,6.66,6.9,3.94,1.6,8-1.17,10.28-2.67a2.72,2.72,0,0,1,.94-.42c.38.61.09,1.74.56,2.39.14.19,6,0,7.18,0,.23-.89-.33-1.78-.47-2.72-.24-1.78-.28-3.89-.52-5.54a26.6,26.6,0,0,1,0-3.85c0-.09,0-3.28.09-4.46.14-3.1.23-5.77.47-8.68a7.46,7.46,0,0,0,.14-1.22Zm293-.56c-1.69.09-3.47.23-5.3.28.38,5.12-1.83,10-3.24,14.08-.37,1.08-.33,2.44-.85,3.47-.09.23-.47.33-.7.42-.61-1.22-.66-2.68-1.17-4a64.34,64.34,0,0,1-2.68-10.14c-.19-1.08.24-3.05,0-3.8-.19-.42-2.63-.09-3,0-.14,0-2.81.09-4,0-.52,1-.1,3.19-.19,4.22-.14,2.91-.94,5.11-1.5,7.65-.38,1.74-.8,3.38-1.17,5.16a1.34,1.34,0,0,1-.89,1.13,56.46,56.46,0,0,1-2.06-6.9c-.61-2.21-1.36-4.22-1.92-6.66a23.52,23.52,0,0,1-.33-4.51v0a15.51,15.51,0,0,0-1.64-.09,68.85,68.85,0,0,0-7.6,0,9.72,9.72,0,0,0,1.13,2.35,77,77,0,0,1,3.38,8c1.13,3.9,2.16,7.27,3.1,11.54.09.37.33,3.43.47,4.18,2.49,0,5.58-.14,8-.09.24-1.13.24-2.35.38-3.29a52.33,52.33,0,0,1,1.78-7.55c.19-.75.66-2.86.8-3.24.42-1.17.47.38.7.94.42,1.08.66,2.58,1.08,3.9a56.79,56.79,0,0,1,1.88,7c.33,2.07-.38,2.58,2,2.35,2-.19,4.27.42,6.33-.09,0-6.38,2.21-11.26,3.94-16.24.61-1.74,1.22-3.94,2.06-5.77.28-.52,2.49-4.27,1.36-4.18Zm-232.25-.61c-3,.38-4.83,2.39-7.23,3.33a3.89,3.89,0,0,1-.37-2c-2.63.14-4.88,0-7.41,0,.09,1,.38,2.21.56,3.15a39.69,39.69,0,0,1,.52,7.09c0,1.27-.52,10.75-.52,16.1,1.64.38,3.47-.14,5.21-.09,1,0,2.25.38,3.1.09,0-1.69-.47-3.15-.56-4.46a141.06,141.06,0,0,1,.09-14.88,5.37,5.37,0,0,1,2.49-4.18,2.83,2.83,0,0,1,2.68.09,5.68,5.68,0,0,1,2.82,2.82c.52,1.17.38,3,.47,4.55.33,5.26.33,11.41-.75,16.05a32.39,32.39,0,0,0,4.69-.24,13.18,13.18,0,0,0,3.85-.09c-.7-2.44-.56-4.65-.61-7.56-.09-5.3-1.13-12.44,2.3-15.3a2.18,2.18,0,0,1,2.35-.56,4.94,4.94,0,0,1,2.82,2.21,10.75,10.75,0,0,1,.7,2.11,36.77,36.77,0,0,1,.14,4.55c0,.14,0,6.29,0,9.2-.19,2-.28,2.77-.28,2.77a19.21,19.21,0,0,0-.33,2.77,9.92,9.92,0,0,0,2.06-.14c2.06,0,3.85,0,6,0a11.92,11.92,0,0,0-.28-3.66A38.58,38.58,0,0,1,367,277a48.78,48.78,0,0,0,0-7.42c-.14-1.36.23-3.14-.19-4.36a8.26,8.26,0,0,0-4.6-4.55,8.06,8.06,0,0,0-5-.89c-2.86.61-4.55,2.86-6.76,4.13-.84-.66-1.36-1.64-2.21-2.3-1.27-1-3.52-2.25-5.54-2ZM584.57,259c-1.64,0-4.6,1.69-6,2.58-2.16,1.36-3.66,2.63-4.5,5.21a4.71,4.71,0,0,0,.52,4.22,12.54,12.54,0,0,0,3.66,3.38c3.1,1.88,6.33,1.88,8.07,5.26a4.29,4.29,0,0,1,0,3.24c-1.46,3.14-8-1.13-9.06-2.39a3.88,3.88,0,0,1-.94-1.88,5.4,5.4,0,0,1-.47.56c-.75,1-2.49,2.3-3,3.38-.61,1.31,3,3.57,4.5,4.18,4.6,1.78,8.17-.66,10.84-2.63,2.86-2,6.66-5.07,3.8-9.57-1.78-2.82-6.29-4-9.48-5.44a6.51,6.51,0,0,1-3-2.53,4,4,0,0,1-.1-3c1-2.39,4.27-1.13,5.91-.14a8.36,8.36,0,0,1,3.57,4.13,12.48,12.48,0,0,0,1.27-1.55,20.44,20.44,0,0,0,2-3.1c-.09-.42-1-1.17-1.36-1.41a10.75,10.75,0,0,0-6.38-2.53ZM257,286.69c0,.19,0,.38-.19.47a10.59,10.59,0,0,1-2.44-.14,30.35,30.35,0,0,0-5.44,0,6.36,6.36,0,0,1-2.11.14,25.33,25.33,0,0,0,.14-2.72c-.14-1.08-1.45-7-2.21-7.46s-4.46-.28-5.91-.23a15,15,0,0,0-3.9.19c-1.6.61-2.39,6.76-2.58,8.59-.09.52.14,1.55-.19,1.83l-.09,0c-1.27.66-2.86-.33-4.6-.09-.38,0-1,.28-1.45.33a1.19,1.19,0,0,1-.84-.37c.7-1.46,1.6-2.77,2.2-4.27,1.17-2.86,2.44-6.05,3.47-9.1.61-1.69,1.22-4.08,1.88-6.05a93,93,0,0,0,2.68-10.32,10.93,10.93,0,0,0-.42-5.63,6.26,6.26,0,0,1,1.31-.14c1.36,0,3.19.19,4.69.14a34.9,34.9,0,0,1,4.41,0c.8,7.23,3.1,12.62,5.16,18.35,1.55,4.32,2.72,8.49,4.55,12.44a36.1,36.1,0,0,1,1.88,4.08Zm-13.56-14.31c.19-.66-.89-3-1.08-3.61-1-3.1-1.45-5.68-2.63-8.54-.23-.61,0-1.17-.89-1.17h0a22,22,0,0,0-1.17,4.36c-.37,1.88-.94,3.85-1.36,5.73a24.94,24.94,0,0,0-.7,3.71,24.23,24.23,0,0,1,3.71.14,38.34,38.34,0,0,0,3.85-.14,1.46,1.46,0,0,0,.33-.47ZM406,254.73c-2.2,2.07-4.37,4.22-6.43,6.48a23.11,23.11,0,0,1-2.82,2.86c.09,0,0,.09,0,.23.94.14,1.55.14,2.39.28q0,5.56.14,11.26c0,1.88-.28,3.71-.14,5.63.38,4.51,3.1,5.72,7.46,6.29a5.08,5.08,0,0,0,2.91-.09c2.11-1,2.63-4.17,5.16-5.11a15.81,15.81,0,0,1-.09,3.94s0,0,0,.42a34,34,0,0,0,8.17,0c-.66-4.88-1-18.12-1-18.07.24-1.88,0-3.47.33-5.35a10.43,10.43,0,0,0,.19-2.67c-1.59-.19-2.91,0-4.5-.09a16.53,16.53,0,0,0-3.75,0c.24,1.55.61,3,.71,4.27.28,2.91.24,6.05.37,8.92.42,7.27-.75,8.21-.75,8.21a6,6,0,0,1-4.22,1.08c-1.92-.14-3-.75-3.61-2.11-.75-1.78-.28-4.32-.33-6.48,0,0,0-1.31,0-5.35a18,18,0,0,1,.19-4.83,13.67,13.67,0,0,1,3.19-.28h.61c1.17,0,1.31-.09,1.74-.85a11.79,11.79,0,0,0,1.41-2.49c-1.41,0-5.87.42-6.9-.09-.19-.09-.23-5.21-.42-6Zm11.54-2.39a3.43,3.43,0,0,0-2.44,1.13,3.34,3.34,0,0,0-.52,3c.14.42.09.84.33,1.17.8,1.31,5.58,1.55,6.85.47,1-.8,1.13-3.38.42-4.65s-2.91-1.17-4.65-1.13Zm70.72-1c-2.25.09-5-.19-6.57.33.56,1.6,1.31,3,1.78,4.55a13.78,13.78,0,0,1,.37,3.38c0,2.25,0,10.89-.14,13.19a99.47,99.47,0,0,1-1.12,11.59,6,6,0,0,0-.09,2.39c.38,0,.85,0,1.41,0a19.22,19.22,0,0,0,5.77,0c-1.27-4.88-.8-11-1.17-16.75a33.22,33.22,0,0,1,0-6.48,1.58,1.58,0,0,1,.19-.28c.75-.09,1.27.8,1.59,1.31,2.07,3.43,4.18,6.81,6.24,10.28,1.46,2.39,2.72,4.74,4.37,7.83.7,1.31,1.83,3.71,2.49,4.08s6.57-.09,7.65-.19c.47-2-.19-4.83.14-7.46a28.07,28.07,0,0,1,0-3.1c.09-5.12.09-9.57.37-15,.1-2.2.66-7.79.75-8.35a5.85,5.85,0,0,0,0-1.27,51.53,51.53,0,0,0-7,.14V252a16.37,16.37,0,0,0,.33,2.53c.38,3,.75,6.43.89,9.48.09,1.55-.09,3.14.09,4.69,0,.14,0,2.21-.09,2.21,0,.89,0,2.86.09,2.86s-.14.42-.19.42a.66.66,0,0,1-.66,0c-.61-.28-1.64-2.39-2.11-3-3.38-4.93-6.15-10-9.29-15.16-.47-.7-1.88-4.36-2.3-4.6a16.88,16.88,0,0,0-3.8-.09Zm35.06,29.75c3.05,2.35,8,1.92,11.5.23a5.35,5.35,0,0,1,.8-.28c-.85,1.59-1.64,2.77-2.54,4.27a5.08,5.08,0,0,1-.8,1.31,3.66,3.66,0,0,1-1.17.47,14.82,14.82,0,0,1-9.67-.19c-6.81-2.53-10.89-10.65-7-18.73a16.49,16.49,0,0,1,5.44-5.77c2-1.41,4.88-3.1,8-3.1a9.69,9.69,0,0,1,6.66,2.25c.61.56,3.1,3.43,3,4.32a30.35,30.35,0,0,1-2.3,2.67c-.89.56-2.81.75-3.89,1-3,.7-6,1.55-8.78,2.49a8.43,8.43,0,0,0-2.35.94c-.8.56-.09,2.35,0,3.1a7.89,7.89,0,0,0,3.1,5Zm-3.19-13.52a3.24,3.24,0,0,0,.33,2.39c1.08,0,9-2.39,9.25-2.77.66-.89-.47-2.16-.94-2.58a5.26,5.26,0,0,0-4.79-1.78,5,5,0,0,0-2.82,1.88,7.14,7.14,0,0,0-1,2.86Z" transform="translate(-225.19 -251.29)" /></g></svg></a>
</div>
</div>
</div>
</div>
</div>
<div class="subscribe-navbar">
<nav role="navigation" aria-labelledby="block-subscribe-menu" id="block-subscribe" data-block-plugin-id="system_menu_block:subscribe" class="block block-menu navigation menu--subscribe">
<span class="visually-hidden" id="block-subscribe-menu">Subscribe</span>
<ul data-region="header" class="menu">
<li class="menu-item">
<a href="https://autonews.com/subscribe" class="omnitrack" data-omnilink="sub-link" data-omnilocation="header">Subscribe</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/myhome.do" class="omnitrack" data-omnilink="acc-link" data-omnilocation="header">Account</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/forceLogin.do?CSAuthReq=1&amp;CSTargetURL=https%3A//www.autonews.com/dealers/penske-suspends-dividend-preserve-cash" class="omnitrack" data-omnilink="login-link" data-omnilocation="header">login</a>
</li>
</ul>
</nav>
</div>
<div class="navbar-wrapper">
<div class="inner-navbar-wrapper">
<div class="navbar">
<div id="block-horizontalmenu" data-block-plugin-id="responsive_menu_horizontal_menu" class="block block-responsive-menu block-responsive-menu-horizontal-menu">
<nav class="responsive-menu-block-wrapper">
<ul id="horizontal-menu" class="horizontal-menu crain-menu">
<li class="menu-item">
<a href="/" data-omnilink="home-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="&lt;front&gt;">HOME</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/news" data-omnilink="news-2" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/225271">NEWS</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item menu-item--expanded">
<a href="/dealers" data-omnilink="news-2-dealers-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Dealers" data-drupal-link-system-path="taxonomy/term/53386">Dealers</a>
</li>
 <li class="menu-item menu-item--expanded">
<a href="/automakers-and-suppliers" data-omnilink="news-2-automakers&amp;suppliers-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Automakers &amp; Suppliers" data-drupal-link-system-path="node/224031">Automakers &amp; Suppliers</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/news-brand" data-omnilink="news-2-newsbybrand-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="News by Brand" data-drupal-link-system-path="node/442326">News by Brand</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/cars-concepts" data-omnilink="news-2-cars&amp;concepts-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Cars &amp; Concepts" data-drupal-link-system-path="node/442316">Cars &amp; Concepts</a>
</li>
<li class="menu-item">
<a href="/topic/coronavirus" data-omnilink="news-2-coronaviruscoverage-5" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Coronavirus Coverage" data-drupal-link-system-path="taxonomy/term/70561">Coronavirus Coverage</a>
</li>
<li class="menu-item">
<a href="/china" data-omnilink="news-2-china-6" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="China" data-drupal-link-system-path="node/991271">China</a>
</li>
<li class="menu-item">
<a href="/shift" data-omnilink="news-2-shift-7" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Shift" data-drupal-link-system-path="node/173056">Shift</a>
</li>
<li class="menu-item">
<a href="/mobility-report-0" data-omnilink="news-2-mobilityreport-8" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Mobility Report" data-drupal-link-system-path="node/172981">Mobility Report</a>
</li>
<li class="menu-item">
<a href="/special-reports" data-omnilink="news-2-specialreports-9" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Special Reports" data-drupal-link-system-path="node/225181">Special Reports</a>
</li>
<li class="menu-item">
<a href="/this-week-issue/archives" data-omnilink="news-2-digitaleditionarchive-10" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Digital Edition Archive" data-drupal-link-system-path="this-week-issue/archives">Digital Edition Archive</a>
</li>
<li class="menu-item">
<a href="/this-week-issue" data-omnilink="news-2-thisweek&#039;sissue-11" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="This Week&#039;s Issue" data-drupal-link-system-path="this-week-issue">This Week&#039;s Issue</a>
</li>
</ul>
 <div class="tertiary-block">
<div class="ter-block ter-stories">
<ul target-attr="Coronavirus Coverage" class="coronavirus-coverage tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/manufacturing/vw-slows-wolfsburg-output-amid-tepid-european-demand#adunit_path=news/coronavirus-coverage">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/VW%20Wolfsburg%20web%202_0.jpg" alt="VW Wolfsburg web 2(1).jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/manufacturing/vw-slows-wolfsburg-output-amid-tepid-european-demand#adunit_path=news/coronavirus-coverage">
VW slows Wolfsburg output amid tepid European demand
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/manufacturing/mexicos-president-revs-car-industry-wider-economy#adunit_path=news/coronavirus-coverage">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/mexico_0.jpg" alt="Mexico">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/manufacturing/mexicos-president-revs-car-industry-wider-economy#adunit_path=news/coronavirus-coverage">
Mexico&#039;s president revs up car industry, wider economy
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/automakers-suppliers/aston-martin-posts-q1-loss-coronavirus-hits-sales#adunit_path=news/coronavirus-coverage">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/dbx_3_0.jpg" alt="dbx_3.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/automakers-suppliers/aston-martin-posts-q1-loss-coronavirus-hits-sales#adunit_path=news/coronavirus-coverage">
Aston Martin posts Q1 loss as coronavirus hits sales
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/suppliers/mich-lawmakers-ask-us-financial-assistance-suppliers#adunit_path=news/coronavirus-coverage">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/U.S.%20Capitol-MAIN_i.jpg" alt="Capitol">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/suppliers/mich-lawmakers-ask-us-financial-assistance-suppliers#adunit_path=news/coronavirus-coverage">
Mich. lawmakers ask U.S. for financial assistance for suppliers
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="China" class="china tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/china/daimler-moderately-positive-market-outlook#adunit_path=news/china">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Beijing%20Benz%20Automotive%20rtrs%20web.jpg" alt="Beijing Benz Automotive rtrs web_0.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/china/daimler-moderately-positive-market-outlook#adunit_path=news/china">
Daimler is &#039;moderately positive&#039; on market outlook
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/china/bentley-gains-chinas-astonishing-virus-rebound#adunit_path=news/china">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Bentley%20Restarts%20Crewe%202%20May%202020.jpg" alt="Bentley Restarts Crewe 2 May 2020.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/china/bentley-gains-chinas-astonishing-virus-rebound#adunit_path=news/china">
Bentley gains from China&#039;s &#039;astonishing&#039; virus rebound
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/china/chinas-ev-manufacturers-risk-running-out-road-virus-stricken-times#adunit_path=news/china">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/BYD%20launched%20sales%20of%20a%20subcompact%20electric%20crossover%2C%20the%20e2%2C%20last%20week..png" alt="BYD">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/china/chinas-ev-manufacturers-risk-running-out-road-virus-stricken-times#adunit_path=news/china">
China&#039;s EV manufacturers risk running out of road in virus-stricken times
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/china/china-april-sales-mark-first-monthly-rise-nearly-2-years#adunit_path=news/china">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/PS%20Renault%20China%20dealer%20web-ready.jpg" alt="PS Renault China dealer web-ready.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/china/china-april-sales-mark-first-monthly-rise-nearly-2-years#adunit_path=news/china">
China April sales mark first monthly rise in nearly 2 years
</a>
</div>
</div>
</div>
</li>
 </ul>
<ul target-attr="Shift" class="shift tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/shift/industrial-midwest-falls-short-venture-capital-funding#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/10CoastMost-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/shift/industrial-midwest-falls-short-venture-capital-funding#adunit_path=news/shift">
Industrial Midwest falls short in venture capital funding
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/shift/logging-1#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/leslie-allen-welcome.jpg?h=3a5e1a23" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/shift/logging-1#adunit_path=news/shift">
Logging on
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/shift/yazaki-suppression-system-tackles-potential-ev-hazard#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/18Yazak-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/shift/yazaki-suppression-system-tackles-potential-ev-hazard#adunit_path=news/shift">
Yazaki suppression system tackles a potential EV hazard
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/shift/meritors-modular-epowertrain-carries-plug-and-play-convenience#adunit_path=news/shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/14Meritor-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/shift/meritors-modular-epowertrain-carries-plug-and-play-convenience#adunit_path=news/shift">
Meritor&#039;s modular ePowertrain carries plug-and-play convenience
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Mobility Report" class="mobility-report tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/mobility-report/waymos-first-funding-round-reaches-3-billion#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Waymo-MAIN_i.jpg" alt="Waymo">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/mobility-report/waymos-first-funding-round-reaches-3-billion#adunit_path=news/mobility-report">
Waymo&#039;s first funding round reaches $3 billion
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/mobility-report/uber-approaches-grubhub-takeover-offer-report-says#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/GrubHub-MAIN.jpg" alt="GrubHub app">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/mobility-report/uber-approaches-grubhub-takeover-offer-report-says#adunit_path=news/mobility-report">
Uber approaches Grubhub with takeover offer, report says
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/mobility-report/part-virtual-ecomotion-event#adunit_path=news/mobility-report">
AN part of virtual EcoMotion event
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/mobility-report/mobileye-no-time-stand-still#adunit_path=news/mobility-report">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/MOBILEYE-MAIN.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/mobility-report/mobileye-no-time-stand-still#adunit_path=news/mobility-report">
For Mobileye, this is no time to stand still
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Special Reports" class="special-reports tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/nada-show-0#adunit_path=news/special-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/vegas-nada-preview-2020.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/nada-show-0#adunit_path=news/special-reports">
2020 NADA Show
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="internal:/ces">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/2020-01/vision_avtr_concept_4.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="internal:/ces">
2020 CES
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="https://www.autonews.com/assets/html/retail-realities.html">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RETAIL-REALITIES.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="https://www.autonews.com/assets/html/retail-realities.html">
Automotive News special report: Retail Realities
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="https://www.autonews.com/assets/html/uaw2019/index.html">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/uaw-path-forward.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="https://www.autonews.com/assets/html/uaw2019/index.html">
2019 UAW-Detroit 3 negotiations: The path forward
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="This Week&#039;s Issue" class="this-week&#039;s-issue tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/manufacturing/industry-inches-its-way-production#adunit_path=news/this-weeks-issue">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/1BORGDETAIL-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/manufacturing/industry-inches-its-way-production#adunit_path=news/this-weeks-issue">
An industry inches its way to production
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/dealers/new-worry-dealers-employees-virus-fears#adunit_path=news/this-weeks-issue">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/1SHIELD-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/dealers/new-worry-dealers-employees-virus-fears#adunit_path=news/this-weeks-issue">
New worry for dealers: Employees&#039; virus fears
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/automakers-suppliers/wall-st-helps-tesla-weather-crisis#adunit_path=news/this-weeks-issue">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/3MUSK-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/automakers-suppliers/wall-st-helps-tesla-weather-crisis#adunit_path=news/this-weeks-issue">
Wall St. helps Tesla weather the crisis
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/best-practices/free-labor-essential-workers#adunit_path=news/this-weeks-issue">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/31BP-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/best-practices/free-labor-essential-workers#adunit_path=news/this-weeks-issue">
Free labor for essential workers
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
<div class="ter-block ter-links">
<ul target-attr="Dealers" class="Dealers tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/access-fi-0" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/171751">Access F&amp;I</a>
</li>
<li class="menu-item">
<a href="/fixed-ops-journal" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53721">Fixed Ops Journal</a>
</li>
<li class="menu-item">
<a href="/marketing" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53526">Marketing</a>
</li>
<li class="menu-item">
<a href="/used-cars" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53666">Used Cars</a>
</li>
<li class="menu-item">
<a href="/topic/retail-technology" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/69906">Retail Technology</a>
</li>
 <li class="menu-item">
<a href="/sales" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53611">Sales</a>
</li>
<li class="menu-item">
<a href="/best-practices" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53706">Best Practices</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/section/buysell" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="section/buysell">Dealership Buy/Sell</a>
</li>
<li class="menu-item">
<a href="/nada" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53551">NADA</a>
</li>
<li class="menu-item">
<a href="/nada-show" data-omnilink="link10" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53731">NADA Show</a>
</li>
</div>
</ul>
<ul target-attr="Automakers &amp; Suppliers" class="Automakers &amp; Suppliers tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/topic/automakers" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/44636">Automakers</a>
</li>
 <li class="menu-item">
<a href="/manufacturing" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53521">Manufacturing</a>
</li>
<li class="menu-item">
<a href="/suppliers" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53646">Suppliers</a>
</li>
<li class="menu-item">
<a href="/regulation-safety" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53581">Regulations &amp; Safety</a>
</li>
<li class="menu-item">
<a href="/executives" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53421">Executives</a>
</li>
<li class="menu-item">
<a href="/leading-women-network" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/224286">Leading Women Network</a>
</li>
<li class="menu-item">
<a href="/static/section/economic-development.html" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Guide to Economic Development</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/awards/pace-awards" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1139061">PACE Awards</a>
</li>
<li class="menu-item">
<a href="/management-briefing-seminars" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53726">Management Briefing Seminars</a>
</li>
<li class="menu-item">
<a href="/world-congress" data-omnilink="link10" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53691">World Congress</a>
</li>
</div>
</ul>
<ul target-attr="News by Brand" class="News by Brand tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/topic/aston-martin" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/44831">Aston Martin</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/bmw" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/44901">BMW</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/mini" data-omnilink="link2-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44866">Mini</a>
</li>
<li class="menu-item">
<a href="/topic/rolls-royce" data-omnilink="link2-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45776">Rolls-Royce</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/daimler" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45056">Daimler</a>
<ul class="quaternary-block">
 <li class="menu-item">
<a href="/topic/mercedes-benz" data-omnilink="link3-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45511">Mercedes Benz</a>
</li>
<li class="menu-item">
<a href="/topic/smart" data-omnilink="link3-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45866">Smart</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/fiat-chrysler-automobiles" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/50816">Fiat Chrysler</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/alfa-romeo" data-omnilink="link4-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44816">Alfa Romeo</a>
</li>
<li class="menu-item">
<a href="/topic/chrysler" data-omnilink="link4-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45036">Chrysler</a>
</li>
<li class="menu-item">
<a href="/topic/dodge" data-omnilink="link4-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45106">Dodge</a>
</li>
<li class="menu-item">
<a href="/topic/ferrari" data-omnilink="link4-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/65891">Ferrari</a>
</li>
<li class="menu-item">
<a href="/topic/fiat" data-omnilink="link4-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45216">Fiat</a>
</li>
<li class="menu-item">
<a href="/topic/jeep" data-omnilink="link4-pos6" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45351">Jeep</a>
</li>
<li class="menu-item">
<a href="/topic/maserati" data-omnilink="link4-pos7" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45446">Maserati</a>
</li>
<li class="menu-item">
<a href="/topic/ram" data-omnilink="link4-pos8" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45116">Ram</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/ford" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45231">Ford</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/lincoln" data-omnilink="link5-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45416">Lincoln</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/general-motors" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45246">General Motors</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/buick" data-omnilink="link6-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44921">Buick</a>
</li>
 <li class="menu-item">
<a href="/topic/cadillac" data-omnilink="link6-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44971">Cadillac</a>
</li>
<li class="menu-item">
<a href="/topic/chevrolet" data-omnilink="link6-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45006">Chevrolet</a>
</li>
<li class="menu-item">
<a href="/topic/gmc" data-omnilink="link6-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45251">GMC</a>
</li>
<li class="menu-item">
<a href="/topic/holden" data-omnilink="link6-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/65896">Holden</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/honda" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45266">Honda</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/acura" data-omnilink="link7-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44806">Acura</a>
</li>
</ul>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item menu-item--expanded">
<a href="/topic/hyundai" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45306">Hyundai</a>
<ul class="quaternary-block">
 <li class="menu-item">
<a href="/topic/genesis" data-omnilink="link8-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/48586">Genesis</a>
</li>
<li class="menu-item">
<a href="/topic/kia" data-omnilink="link8-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45356">Kia</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/mazda" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45471">Mazda</a>
</li>
<li class="menu-item">
<a href="/topic/mclaren" data-omnilink="link10" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45501">McLaren</a>
</li>
<li class="menu-item">
<a href="/topic/mitsubishi" data-omnilink="link11" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45566">Mitsubishi</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/nissan" data-omnilink="link12" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45581">Nissan</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/infiniti" data-omnilink="link12-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45316">Infiniti</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/psa" data-omnilink="link13" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/47091">PSA</a>
 <ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/citroen" data-omnilink="link13-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45046">Citroen</a>
</li>
<li class="menu-item">
<a href="/topic/opel" data-omnilink="link13-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45966">Opel</a>
</li>
<li class="menu-item">
<a href="/topic/peugeot" data-omnilink="link13-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45651">Peugeot</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/renault" data-omnilink="link14" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45771">Renault</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/topic/subaru" data-omnilink="link15" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45881">Subaru</a>
</li>
<li class="menu-item">
<a href="/topic/suzuki" data-omnilink="link16" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45906">Suzuki</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/tata" data-omnilink="link17" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/46556">Tata</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/jaguar" data-omnilink="link17-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45331">Jaguar</a>
</li>
<li class="menu-item">
<a href="/topic/land-rover" data-omnilink="link17-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45396">Land Rover</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/tesla" data-omnilink="link18" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/47316">Tesla</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/toyota" data-omnilink="link19" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45911">Toyota</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/lexus" data-omnilink="link19-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45401">Lexus</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded">
<a href="/topic/volkswagen" data-omnilink="link20" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45941">Volkswagen</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/topic/audi" data-omnilink="link20-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44841">Audi</a>
</li>
<li class="menu-item">
<a href="/topic/bentley" data-omnilink="link20-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44871">Bentley</a>
</li>
 <li class="menu-item">
<a href="/topic/bugatti" data-omnilink="link20-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/44916">Bugatti</a>
</li>
<li class="menu-item">
<a href="/topic/lamborghini" data-omnilink="link20-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45361">Lamborghini</a>
</li>
<li class="menu-item">
<a href="/topic/porsche" data-omnilink="link20-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45706">Porsche</a>
</li>
<li class="menu-item">
<a href="/topic/seat" data-omnilink="link20-pos6" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45971">Seat</a>
</li>
<li class="menu-item">
<a href="/topic/skoda" data-omnilink="link20-pos7" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/45981">Skoda</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/topic/volvo" data-omnilink="link21" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/45956">Volvo</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/discontinued-brands" data-omnilink="link22" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/225256">(Discontinued Brands)</a>
</li>
 </div>
</ul>
<ul target-attr="Cars &amp; Concepts" class="Cars &amp; Concepts tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item menu-item--expanded">
<a href="/auto-shows" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/961916">Auto Shows</a>
<ul class="quaternary-block">
<li class="menu-item">
<a href="/detroit-auto-show" data-omnilink="link1-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62051">Detroit Auto Show</a>
</li>
<li class="menu-item">
<a href="/new-york-auto-show" data-omnilink="link1-pos2" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62061">New York Auto Show</a>
</li>
<li class="menu-item">
<a href="/los-angeles-auto-show" data-omnilink="link1-pos3" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62056">Los Angeles Auto Show</a>
</li>
<li class="menu-item">
<a href="/chicago-auto-show" data-omnilink="link1-pos4" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62091">Chicago Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/geneva-auto-show" data-omnilink="link1-pos5" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Geneva Auto Show</a>
 </li>
<li class="menu-item">
<a href="https://europe.autonews.com/paris-auto-show" data-omnilink="link1-pos6" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Paris Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/frankfurt-auto-show" data-omnilink="link1-pos7" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Frankfurt Auto Show</a>
</li>
<li class="menu-item">
<a href="https://canada.autonews.com/toronto-auto-show" data-omnilink="link1-pos8" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Toronto Auto Show</a>
</li>
<li class="menu-item">
<a href="/tokyo-auto-show" data-omnilink="link1-pos9" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items" data-drupal-link-system-path="taxonomy/term/62081">Tokyo Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/shanghai-auto-show" data-omnilink="link1-pos10" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Shanghai Auto Show</a>
</li>
<li class="menu-item">
<a href="https://europe.autonews.com/beijing-auto-show" data-omnilink="link1-pos11" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Beijing Auto Show</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/section/future-product" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1047466">Future Product Pipeline</a>
</li>
<li class="menu-item">
<a href="/photo-gallery" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53321">Photo Galleries</a>
</li>
<li class="menu-item">
<a href="/car-cutaways" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53356">Car Cutaways</a>
</li>
<li class="menu-item">
<a href="/design" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/53391">Design</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item--expanded">
<a href="/opinion" data-omnilink="opinion-3" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/173061">OPINION</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item">
<a href="/staff-blogs" data-omnilink="opinion-3-blogs-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Blogs" data-drupal-link-system-path="node/442321">Blogs</a>
</li>
<li class="menu-item">
<a href="/cartoons" data-omnilink="opinion-3-cartoons-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Cartoons" data-drupal-link-system-path="taxonomy/term/53361">Cartoons</a>
</li>
<li class="menu-item">
<a href="/keith-crain" data-omnilink="opinion-3-keithcrain-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Keith Crain" data-drupal-link-system-path="taxonomy/term/67916">Keith Crain</a>
</li>
<li class="menu-item">
<a href="/automotive-views-jason-stein-0" data-omnilink="opinion-3-automotiveviewswithjasonstein-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Automotive Views with Jason Stein">Automotive Views with Jason Stein</a>
</li>
<li class="menu-item">
<a href="/topic/commentary" data-omnilink="opinion-3-columnists-5" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Columnists" data-drupal-link-system-path="taxonomy/term/44701">Columnists</a>
</li>
<li class="menu-item">
<a href="/china-commentary" data-omnilink="opinion-3-chinacommentary-6" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="China Commentary" data-drupal-link-system-path="taxonomy/term/68986">China Commentary</a>
</li>
<li class="menu-item">
<a href="/topic/editorials" data-omnilink="opinion-3-editorials-7" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Editorials" data-drupal-link-system-path="taxonomy/term/44706">Editorials</a>
</li>
<li class="menu-item">
<a href="/topic/letters-editor" data-omnilink="opinion-3-letterstotheeditor-8" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Letters to the Editor" data-drupal-link-system-path="taxonomy/term/44721">Letters to the Editor</a>
</li>
<li class="menu-item">
<a href="/submit-letter-editor" data-omnilink="opinion-3-sendusaletter-9" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Send us a Letter" data-drupal-link-system-path="node/224116">Send us a Letter</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-stories">
<ul target-attr="Blogs" class="blogs tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/blogs/ev-deal-honda-plays-catch-gm-polishes-engineering-chops#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/TRUETTBLOG-MAIN_i_4.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/blogs/ev-deal-honda-plays-catch-gm-polishes-engineering-chops#adunit_path=opinion/blogs">
With EV deal, Honda plays catch up, GM polishes engineering chops
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/blogs/wrong-time-revise-psa-fca-merger-financial-terms#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/PSA%20Tavares%20FCA%20Manley%202%20web%2C%20FCA%20pic.jpg" alt="PSA Tavares FCA Manley 2 web, FCA pic.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/blogs/wrong-time-revise-psa-fca-merger-financial-terms#adunit_path=opinion/blogs">
This is the wrong time to revise PSA-FCA merger financial terms
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/blogs/good-bad-and-pricey-driving-electric#adunit_path=opinion/blogs">
 <img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Hyundai%20Kona%20EV%20web.jpg" alt="Hyundai Kona EV web.jpg">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/blogs/good-bad-and-pricey-driving-electric#adunit_path=opinion/blogs">
The good, the bad and the pricey of driving electric
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/blogs/welcome-bailout-club-everybody#adunit_path=opinion/blogs">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RTX6GY4G.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/blogs/welcome-bailout-club-everybody#adunit_path=opinion/blogs">
Welcome to the Bailout Club, everybody
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Cartoons" class="cartoons tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/gallery/cartoons/new-normal-motors#adunit_path=opinion/cartoons">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/2020-05/cartoon-51120.jpg" alt="">
</a>
<a href="/gallery/cartoons/new-normal-motors#adunit_path=opinion/cartoons" class="crain-gallery-node-link small omnitrack" data-omnilink = img1 data-omnilocation="header">
<h5 class="watch">view gallery</h5>
<h6 class="duration">1 photos</h6>
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/gallery/cartoons/new-normal-motors#adunit_path=opinion/cartoons">
New Normal Motors
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/gallery/cartoons/transmission-protection#adunit_path=opinion/cartoons">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/2020-04/cartoon-050420.jpg" alt="">
</a>
<a href="/gallery/cartoons/transmission-protection#adunit_path=opinion/cartoons" class="crain-gallery-node-link small omnitrack" data-omnilink = img2 data-omnilocation="header">
<h5 class="watch">view gallery</h5>
<h6 class="duration">1 photos</h6>
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/gallery/cartoons/transmission-protection#adunit_path=opinion/cartoons">
Transmission Protection
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/gallery/cartoons/covid-19-hygiene#adunit_path=opinion/cartoons">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/2020-04/cartoon-042720.jpg" alt="">
</a>
<a href="/gallery/cartoons/covid-19-hygiene#adunit_path=opinion/cartoons" class="crain-gallery-node-link small omnitrack" data-omnilink = img3 data-omnilocation="header">
<h5 class="watch">view gallery</h5>
<h6 class="duration">1 photos</h6>
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/gallery/cartoons/covid-19-hygiene#adunit_path=opinion/cartoons">
COVID-19 Hygiene
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/gallery/cartoons/coronavirus-clearing#adunit_path=opinion/cartoons">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/2020-04/cartoon-042020.jpg" alt="Cleaning up the dealership">
</a>
<a href="/gallery/cartoons/coronavirus-clearing#adunit_path=opinion/cartoons" class="crain-gallery-node-link small omnitrack" data-omnilink = img4 data-omnilocation="header">
<h5 class="watch">view gallery</h5>
<h6 class="duration">1 photos</h6>
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/gallery/cartoons/coronavirus-clearing#adunit_path=opinion/cartoons">
Coronavirus Clearing
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Keith Crain" class="keith-crain tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/keith-crain/shifting-gears-away-stick-shift#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg?h=0c38b4a3" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/keith-crain/shifting-gears-away-stick-shift#adunit_path=opinion/keith-crain">
Shifting gears away from the stick shift
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/keith-crain/sema-still-wonderful-circus#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg?h=0c38b4a3" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/keith-crain/sema-still-wonderful-circus#adunit_path=opinion/keith-crain">
SEMA still a wonderful circus
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/keith-crain/penske-still-has-plenty-races-win#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg?h=0c38b4a3" alt="">
</a>
 </div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/keith-crain/penske-still-has-plenty-races-win#adunit_path=opinion/keith-crain">
Penske still has plenty of races to win
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/keith-crain/fords-turn-hot-seat#adunit_path=opinion/keith-crain">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/crain_keith_column_0.jpg?h=0c38b4a3" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/keith-crain/fords-turn-hot-seat#adunit_path=opinion/keith-crain">
Ford&#039;s turn in the hot seat
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Automotive Views with Jason Stein" class="automotive-views-with-jason-stein tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/audio-automotive-views-jason-stein/may-12-2020-life-line-will-never-be-same#adunit_path=opinion/automotive-views-with-jason-stein">
May 12, 2020 | Life on the line will never be the same
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/audio-automotive-views-jason-stein/may-4-2020-normalcy-slowly-returning-auto-industry#adunit_path=opinion/automotive-views-with-jason-stein">
May 4, 2020 | Normalcy slowly returning to the auto industry
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/audio-automotive-views-jason-stein/april-28-2020-signs-recovery#adunit_path=opinion/automotive-views-with-jason-stein">
April 28, 2020 | Signs of recovery
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/audio-automotive-views-jason-stein/april-21-2020-glimmer-hope-automotive-retailers#adunit_path=opinion/automotive-views-with-jason-stein">
April 21, 2020 | A glimmer of hope for automotive retailers
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Columnists" class="columnists tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/commentary/digital-shift-could-include-selling-cars-home#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/vanhulle_lindsay_column.jpg" alt="Lindsay VanHulle">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/commentary/digital-shift-could-include-selling-cars-home#adunit_path=opinion/columnists">
Digital shift could include selling cars from home
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/commentary/uaw-getting-it-right-so-far#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/butters-jamie-column.JPG" alt="Jamie Butters">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/commentary/uaw-getting-it-right-so-far#adunit_path=opinion/columnists">
UAW is getting it right, so far
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/commentary/navigating-pre-owned-value-storm#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/MIKE-CAVANAUGH.jpg" alt="Mike Cavanaugh">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/commentary/navigating-pre-owned-value-storm#adunit_path=opinion/columnists">
Navigating pre-owned value storm
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/onlineretail#adunit_path=opinion/columnists">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/versical_dave_columnNEW_0.jpg" alt="Dave Versical">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/onlineretail#adunit_path=opinion/columnists">
Crack the online retail code — now
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="China Commentary" class="china-commentary tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/china-commentary/beijing-pins-hope-popularizing-evs-battery-swaps#adunit_path=opinion/china-commentary">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/BAIC%20demonstrates%20battery%20swap%20stations.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/china-commentary/beijing-pins-hope-popularizing-evs-battery-swaps#adunit_path=opinion/china-commentary">
Beijing pins hope of popularizing EVs on battery swaps
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/china-commentary/extending-subsidies-may-not-reverse-ev-decline#adunit_path=opinion/china-commentary">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/electric%20taxi%20fleet%20in%20Beijing.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/china-commentary/extending-subsidies-may-not-reverse-ev-decline#adunit_path=opinion/china-commentary">
Extending subsidies may not reverse EV decline
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/china-commentary/dont-let-billion-dollar-bailout-fool-you#adunit_path=opinion/china-commentary">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/361048980_0.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/china-commentary/dont-let-billion-dollar-bailout-fool-you#adunit_path=opinion/china-commentary">
Don&#039;t let a billion-dollar bailout fool you
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/china-commentary/tax-cut-big-boon-underdeveloped-used-vehicle-market#adunit_path=opinion/china-commentary">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/used%20cars.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/china-commentary/tax-cut-big-boon-underdeveloped-used-vehicle-market#adunit_path=opinion/china-commentary">
Tax cut a big boon to underdeveloped used-vehicle market
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Editorials" class="editorials tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/editorial/nissan-dealers-may-see-reason-hope#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/RETAIL07_130629911_AR_-1_0.gif" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/editorial/nissan-dealers-may-see-reason-hope#adunit_path=opinion/editorials">
Nissan dealers may see reason for hope
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/editorial/industry-must-address-worker-shopper-fear#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/1VIRUS-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/editorial/industry-must-address-worker-shopper-fear#adunit_path=opinion/editorials">
Industry must address worker, shopper fear
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/editorial/shutdown-chance-map-supplier-networks#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/8BORGWARNER-MAIN_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/editorial/shutdown-chance-map-supplier-networks#adunit_path=opinion/editorials">
Shutdown a chance to map supplier networks
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/editorial/dealers-help-communities-crisis#adunit_path=opinion/editorials">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/KELLEHER-01_i.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/editorial/dealers-help-communities-crisis#adunit_path=opinion/editorials">
Dealers help communities in crisis
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Letters to the Editor" class="letters-to-the-editor tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/letter-editor/its-time-plant-workers-go-back-jobs#adunit_path=opinion/letters-to-the-editor">
It&#039;s time for plant workers to go back to jobs
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/letter-editor/crisis-should-spur-rethink-facilities#adunit_path=opinion/letters-to-the-editor">
Crisis should spur rethink on facilities
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/letter-editor/dealers-need-highlight-safety-efforts#adunit_path=opinion/letters-to-the-editor">
Dealers need to highlight safety efforts
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/letter-editor/auto-shows-ready-get-back-action#adunit_path=opinion/letters-to-the-editor">
Auto shows ready to get back into action
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
<div class="ter-block ter-links">
</div>
</div>
</div>
</div>
</li>
<li class="menu-item">
<a href="/section/data-center" data-omnilink="datacenter-4" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="section/data-center">DATA CENTER</a>
</li>
<li class="menu-item menu-item--expanded">
 <a href="/videos" data-omnilink="video-5" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/224036">VIDEO</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item">
<a href="/autonews-now" data-omnilink="video-5-autonewsnow-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="AutoNews Now" data-drupal-link-system-path="taxonomy/term/53701">AutoNews Now</a>
</li>
<li class="menu-item">
<a href="/first-shift" data-omnilink="video-5-firstshift-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="First Shift" data-drupal-link-system-path="taxonomy/term/53716">First Shift</a>
</li>
<li class="menu-item">
<a href="/videos" data-omnilink="video-5-specialvideoreports-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Special Video Reports" data-drupal-link-system-path="node/224036">Special Video Reports</a>
</li>
<li class="menu-item">
<a href="/weekend-drive-video" data-omnilink="video-5-weekenddrive-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Weekend Drive" data-drupal-link-system-path="taxonomy/term/53686">Weekend Drive</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-stories">
<ul target-attr="AutoNews Now" class="autonews-now tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/video/autonews-now-trump-sides-musk-tesla-restart#adunit_path=video/autonews-now">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/HOST%20FINAL%20BUTTON.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/video/autonews-now-trump-sides-musk-tesla-restart#adunit_path=video/autonews-now">
AutoNews Now: Trump sides with Musk on Tesla restart
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/video/autonews-now-toyota-slashing-na-output-nearly-third-report-says#adunit_path=video/autonews-now">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/TOM%20BUTN.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/video/autonews-now-toyota-slashing-na-output-nearly-third-report-says#adunit_path=video/autonews-now">
AutoNews Now: Toyota slashing N.A. output by nearly a third, report says
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
 <div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/video/autonews-now-shoppers-steer-clear-showrooms#adunit_path=video/autonews-now">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/tom%20final_1.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/video/autonews-now-shoppers-steer-clear-showrooms#adunit_path=video/autonews-now">
AutoNews Now: Shoppers to steer clear of showrooms?
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/video/autonews-now-lincoln-wasnt-right-fit-ford-rivian-ev#adunit_path=video/autonews-now">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/IMG%20BUTN.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/video/autonews-now-lincoln-wasnt-right-fit-ford-rivian-ev#adunit_path=video/autonews-now">
AutoNews Now: Lincoln wasn&#039;t &#039;right&#039; fit for Ford-Rivian EV
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="First Shift" class="first-shift tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/video/first-shift-nissan-plans-cut-28b-fixed-costs-report-says#adunit_path=video/first-shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/JV_WED_2.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/video/first-shift-nissan-plans-cut-28b-fixed-costs-report-says#adunit_path=video/first-shift">
First Shift: Nissan plans to cut $2.8B in fixed costs, report says
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/video/first-shift-tesla-defies-local-orders-resumes-output-calif#adunit_path=video/first-shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/JV_Tues.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/video/first-shift-tesla-defies-local-orders-resumes-output-calif#adunit_path=video/first-shift">
First Shift: Tesla defies local orders, resumes output in Calif.
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/video/first-shift-tesla-sues-calif-county-threatens-move-hq#adunit_path=video/first-shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/jv2_2.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/video/first-shift-tesla-sues-calif-county-threatens-move-hq#adunit_path=video/first-shift">
First Shift: Tesla sues Calif. county, threatens to move HQ
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/video/first-shift-ford-restart-most-na-factories-may-18#adunit_path=video/first-shift">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/JV1.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/video/first-shift-ford-restart-most-na-factories-may-18#adunit_path=video/first-shift">
First Shift: Ford to restart most N.A. factories May 18
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Special Video Reports" class="special-video-reports tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/video/when-you-feel-helpless-help-how-dealers-are-springing-action-amid-coronavirus-crisis#adunit_path=video/special-video-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/BP_20200504_playbutton.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/video/when-you-feel-helpless-help-how-dealers-are-springing-action-amid-coronavirus-crisis#adunit_path=video/special-video-reports">
&#039;When you feel helpless, help&#039;: How dealers are springing into action amid the coronavirus crisis
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/audidenver#adunit_path=video/special-video-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/image%20with%20button_1.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/audidenver#adunit_path=video/special-video-reports">
Show-and-tell: How video boosts repair approvals in service bays and driveways
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/bouldernissan#adunit_path=video/special-video-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/FOJ_20200413_PB.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/bouldernissan#adunit_path=video/special-video-reports">
Staying ahead of the EV service curve
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/video/creativity-amid-coronavirus-how-two-dealers-are-navigating-crisis#adunit_path=video/special-video-reports">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/listing%20image%20tire%20button.png" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/video/creativity-amid-coronavirus-how-two-dealers-are-navigating-crisis#adunit_path=video/special-video-reports">
Creativity amid the coronavirus: How two dealers are navigating the crisis
</a>
</div>
</div>
</div>
</li>
</ul>
<ul target-attr="Weekend Drive" class="weekend-drive tertiary-menu-links">
<li>
<div class="tertiary-node">
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img1 data-omnilocation="header" href="/video/why-pickup-auto-industrys-battleground#adunit_path=video/weekend-drive">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/Final%20WD%20image_20200314.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline1 data-omnilocation="header" href="/video/why-pickup-auto-industrys-battleground#adunit_path=video/weekend-drive">
Why the pickup is the auto industry&#039;s &#039;battleground&#039;
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img2 data-omnilocation="header" href="/video/carlos-ghosns-quest-restore-his-reputation#adunit_path=video/weekend-drive">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/WD%20hosts%20final_20200307.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline2 data-omnilocation="header" href="/video/carlos-ghosns-quest-restore-his-reputation#adunit_path=video/weekend-drive">
Carlos Ghosn&#039;s quest to restore his reputation
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img3 data-omnilocation="header" href="/video/why-ford-must-execute-avoid-deep-trouble#adunit_path=video/weekend-drive">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/WD%20hosts_20200228_final_0.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
<a class="omnitrack" data-omnilink = headline3 data-omnilocation="header" href="/video/why-ford-must-execute-avoid-deep-trouble#adunit_path=video/weekend-drive">
Why Ford must execute to avoid &#039;deep trouble&#039;
</a>
</div>
</div>
<div class="tertiary-node-wrapper ">
<div class="tertiary-image image-wrap feature-article-img crain-gallery-node-link-wrapper">
<a class="omnitrack" data-omnilink = img4 data-omnilocation="header" href="/video/why-honda-locked-and-loaded-2020#adunit_path=video/weekend-drive">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/201x114/public/WD%20HOSTS_FINAL%2020200222.jpg" alt="">
</a>
</div>
<div class="tertiary-title">
 <a class="omnitrack" data-omnilink = headline4 data-omnilocation="header" href="/video/why-honda-locked-and-loaded-2020#adunit_path=video/weekend-drive">
Why Honda is &#039;locked and loaded&#039; for 2020
</a>
</div>
</div>
</div>
</li>
</ul>
</div>
<div class="ter-block ter-links">
</div>
</div>
</div>
</div>
</li>
<li class="menu-item menu-item--expanded">
<a href="http://www.autonews.com/events-webinars-awards" data-omnilink="events&amp;awards-6" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">EVENTS &amp; AWARDS</a>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item menu-item--expanded">
<a href="https://www.autonews.com/events?event_type=62031" data-omnilink="events&amp;awards-6-events-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Events">Events</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/awards" data-omnilink="events&amp;awards-6-awards-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Awards" data-drupal-link-system-path="awards">Awards</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-links">
<ul target-attr="Events" class="Events tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="http://www.autonews.com/pacepilot" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">PACEpilot</a>
</li>
<li class="menu-item">
<a href="http://www.autonews.com/congress" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Congress Conversations</a>
</li>
<li class="menu-item">
<a href="https://www.autonewsevents.com/d/byq65d/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Retail Forum: NADA</a>
</li>
<li class="menu-item">
<a href="https://www.autonewsevents.com/d/vhqpy3/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Canada Congress</a>
</li>
<li class="menu-item">
<a href="/anecongress" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Europe Congress</a>
</li>
<li class="menu-item">
<a href="https://www.autonewsevents.com/d/4yq8zx/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Retail Forum: Chicago</a>
</li>
<li class="menu-item">
<a href="http://www.autonewsevents.com/events/leading-women-la/event-summary-1526048ec8464cdb82d41452d86cb99c.aspx?utm_medium=website&amp;utm_source=autonews-lwla" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Leading Women Conference</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="https://www.autonewsevents.com/d/8yq987/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Retail Forum: Toronto</a>
</li>
<li class="menu-item">
<a href="http://www.autonewsevents.com/d/pyq7p8/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Fixed Ops Journal Forum</a>
</li>
</div>
</ul>
<ul target-attr="Awards" class="Awards tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item menu-item--expanded">
<a href="https://www.autonews.com/static/section/100lw-landingpage.html" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">100 Leading Women</a>
 <ul class="quaternary-block">
<li class="menu-item">
<a href="https://automotivenews.secure-platform.com/a" data-omnilink="link1-pos1" data-omnilocation="header" level="3" class="omnitrack quaternary-nav-items">Submit a nomination for 2020</a>
</li>
</ul>
</li>
<li class="menu-item">
<a href="/awards/40-under-40" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/972166">40 Under 40 Retail</a>
</li>
<li class="menu-item">
<a href="/awards/all-stars" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1128966">All-Stars</a>
</li>
<li class="menu-item">
<a href="/awards/best-dealerships-work" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1119046">Best Dealerships To Work For</a>
</li>
<li class="menu-item">
<a href="/awards/pace-awards" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1139061">PACE Awards</a>
</li>
<li class="menu-item">
<a href="https://paceawards.secure-platform.com/a/" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">PACEpilot</a>
</li>
<li class="menu-item">
<a href="/awards/rising-stars-automakers-and-suppliers" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Rising Stars</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="https://europe.autonews.com/static/section/risingstars130.html" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Europe Rising Stars</a>
 </li>
</div>
</ul>
</div>
</div>
</div>
</div>
</li>
<li class="menu-item">
<a href="https://jobs.autonews.com/" data-omnilink="jobs-7" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">JOBS</a>
</li>
<li class="menu-item">
<a href="/content-studio" data-omnilink="contentstudio-8" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/981436">Content Studio</a>
</li>
<li class="menu-item menu-item--expanded">
<span class="no-link omnitrack omnitrack-hover" data-omnilink="+mor-9" data-omnilocation="header"> +MORE</span>
<div class="menu-outer-wrapper">
<div class="menu-main-items">
<ul class="menu sub-nav">
<li class="menu-item">
<a href="/leading-women-network" data-omnilink="more-9-leadingwomennetwork-1" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Leading Women Network" data-drupal-link-system-path="node/224286">Leading Women Network</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/podcasts" data-omnilink="more-9-podcasts-2" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Podcasts" data-drupal-link-system-path="node/1116921">Podcasts</a>
</li>
<li class="menu-item">
<a href="/events?event_type=64571" data-omnilink="more-9-webinars-3" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Webinars" data-drupal-link-query="{&quot;event_type&quot;:&quot;64571&quot;}" data-drupal-link-system-path="events">Webinars</a>
</li>
<li class="menu-item menu-item--expanded">
<a href="/content-studio" data-omnilink="more-9-publishingpartners-4" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Publishing Partners" data-drupal-link-system-path="node/981436">Publishing Partners</a>
</li>
<li class="menu-item">
<a href="/section/classifieds" data-omnilink="more-9-classifieds-5" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Classifieds" data-drupal-link-system-path="section/classifieds">Classifieds</a>
</li>
<li class="menu-item">
 <a href="/people" data-omnilink="more-9-peopleonthemove-6" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="People on the Move">People on the Move</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/changeServicesAdd.do?CSActivate=true" data-omnilink="more-9-newsletters-7" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Newsletters">Newsletters</a>
</li>
<li class="menu-item">
<a href="/staff/all-staff-page" data-omnilink="more-9-contactus-8" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Contact Us" data-drupal-link-system-path="staff/all-staff-page">Contact Us</a>
</li>
<li class="menu-item">
<a href="/mediakit" data-omnilink="more-9-mediakit-9" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="Media Kit">Media Kit</a>
</li>
<li class="menu-item">
<a href="/rss-feeds" data-omnilink="more-9-rssfeeds-10" data-omnilocation="header" level="1" class="omnitrack secondary-nav-items omnitrack-hover" target-attr="RSS Feeds" data-drupal-link-system-path="node/225176">RSS Feeds</a>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-links">
<ul target-attr="Podcasts" class="Podcasts tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/shift-podcast-mobility" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="taxonomy/term/68566">Shift: A Podcast About Mobility</a>
</li>
<li class="menu-item">
<a href="/special-reports-podcasts" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1116886">Special Reports Podcasts</a>
</li>
<li class="menu-item">
<a href="/weekend-drive-podcast" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1116891">Weekend Drive Podcasts</a>
</li>
 </div>
</ul>
<ul target-attr="Publishing Partners" class="Publishing Partners tertiary-menu-links">
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/sponsored/5-trends-shaping-auto-industrys-approach-new-normal" data-omnilink="link1" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1151551">Google: 5 trends shaping the auto industry&#039;s approach to a new normal </a>
</li>
<li class="menu-item">
<a href="/sponsored/autonomous-vehicles-automotive-and-transportation-disruption" data-omnilink="link2" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1145266">IHS Markit: Autonomous vehicles: Automotive and transportation disruption</a>
</li>
<li class="menu-item">
<a href="/sponsored/battery-electric-vehicle-bev-why-mass-adoption-inevitable-yet-elusive" title="Why mass adoption is inevitable, yet elusive" data-omnilink="link3" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1135921">IHS Markit: The battery electric vehicle (BEV)</a>
</li>
<li class="menu-item">
<a href="https://www.autonews.com/sponsored/switching-gears-libor-sofr" title="Switching gears from LIBOR to SOFR" data-omnilink="link4" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Wells Fargo Auto: Switching gears from LIBOR to SOFR</a>
</li>
<li class="menu-item">
<a href="https://autonews.com/portfolio/here-stay" data-omnilink="link5" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Ally: Do It Right</a>
</li>
<li class="menu-item">
<a href="/dealersocket" data-omnilink="link6" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/990076">DealerSocket</a>
</li>
<li class="menu-item">
<a href="/sponsored/cyber-everywhere-preparing-automotive-safety-face-cyber-threats" data-omnilink="link7" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1122646">Deloitte: Cyber everywhere: Preparing for automotive safety in the face of cyber threats</a>
</li>
</div>
<div class="tertiary-menu-column">
<li class="menu-item">
<a href="/sponsored/road-zero-friction-future" data-omnilink="link8" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1041831">Facebook: The road to a zero-friction future</a>
</li>
<li class="menu-item">
<a href="https://www.autonews.com/static/section/economic-development.html" data-omnilink="link9" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items">Guide To Economic Development</a>
</li>
<li class="menu-item">
<a href="/sponsored/how-consumer-financing-helps-drive-sales-online-auto-parts-retailers" data-omnilink="link10" data-omnilocation="header" level="2" class="omnitrack secondary-nav-items" data-drupal-link-system-path="node/1044921">PayPal Credit: How consumer financing helps drive sales for online auto parts retailers</a>
</li>
</div>
</ul>
</div>
</div>
</div>
</div>
</li>
</ul>
<div class="tertiary-block">
<div class="ter-block ter-links">
</div>
</div>
</nav>
</div>
<div id="block-crainswiftypesearchnavigationblock" data-block-plugin-id="crain_swiftype_search_nav_block" class="block block-crain-swiftype-search-component block-crain-swiftype-search-nav-block">
<div class="mobile-search-icon-wrapper"> <a class="mobile-search-icon" href="#"> <i class="fa fa-search omnitrack" aria-hidden="true"></i> </a> </div> <aside class="main-nav__search_box"> <div data-st-search-form="search_nav" class="main-nav__search__form"></div> <script type="text/liquid" id="ac_pages_nav"> <div class="swiftype-result"> {% if result.image %} <img class="ac-image-nav" src="{{ result.image }}" /> {% endif %} <div class="ac-details pager__item--next"><a href="{{result.url}}"> <p class="ac-title">{{ result | highlight: "title" }}</p></a> <p class="ac-summary">{{ result.summary | truncatewords: 15 }}</p> </div> </div> </script> </aside>
</div>
<div id="block-responsivemenumobileicon" data-block-plugin-id="responsive_menu_toggle" class="responsive-menu-toggle-wrapper responsive-menu-toggle block block-responsive-menu block-responsive-menu-toggle">
<a id="toggle-icon" class="toggle responsive-menu-toggle-icon omnitrack" title="Menu" href="#off-canvas" data-omnilocation="header" data-omnilink="menu-open">
<span class="label">MENU</span><span class="fa fa-bars"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="piano-engagement_nsl"></div>
<main role="main">
<a id="main-content" tabindex="-1"></a>
<div class="layout-content">
<div class="region region-content">
<div data-drupal-messages-fallback class="hidden"></div><div id="block-pianoscrollingcontainer" data-block-plugin-id="block_content:6d8a8477-4f27-40fa-a5c3-d908b7ffc351" class="block block-block-content block-block-content6d8a8477-4f27-40fa-a5c3-d908b7ffc351 col-xs-12 col-md-12 col-lg-12 embeds-code-block-wrapper">
<div class="crain-block-embeds-code">
<div class="field field--name-field-source field--type-string-long field--label-hidden field__item"><style>
.piano-container {
  width: 100%;
  height: auto;
  position: fixed;
  bottom: 0;
z-index: 1000;
}
#block-pianoscrollingcontainer .crain-block-embeds-code {border: none;}
</style>
<script type="text/javascript">
(function() {
  var _piano_paywall = document.createElement('div');
  _piano_paywall.setAttribute('class', 'piano-container');
  document.querySelector('body').appendChild(_piano_paywall);
})();
</script></div>
</div>
</div>
<article class="node node--type-article node--view-mode-can_full clearfix">
<div>
<div class="layout-2col-8x4 clearfix  article">
<div class="region-content-top clearfix" data-swiftype-index="false">
<div class="block-region-content-top"><div data-block-plugin-id="ad_display:lb_01_article" class="block block-ad-entity block-ad-displaylb-01-article">
<div id="ad-entity-yLIDsiprRlc" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_01_article_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp-Cm807Yb_WkU" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]' data-swiftype-index="false"></div>
</div>
<div id="ad-entity-ABgoGQV5PWs" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_01_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"LB_01"}'><div id="google-dfp--kqoMzUZEE8" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[970,250],[970,90],[728,90]]' data-swiftype-index="false"></div>
</div>
</div>
</div>
</div>
<div class="region-featured row">
<div itemscope itemtype=http://schema.org/Article class="region-featured-left col-xs-12 col-sm-12 col-md-12 col-lg-8">
<div class="block-region-content-left"><div data-block-plugin-id="system_breadcrumb_block" class="block block-system block-system-breadcrumb-block">
<nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb" data-swiftype-index="false">
<div id="system-breadcrumb" class="visually-hidden h2">Breadcrumb</div>
<ol>
<li>
<a href="/" class="omnitrack" data-omnilink="home" data-omnilocation="breadcrumb">Home</a>
</li>
<li>
<a href="https://www.autonews.com/dealers" class="omnitrack" data-omnilink="dealers-2" data-omnilocation="breadcrumb">Dealers</a>
</li>
</ol>
</nav>
</div>
<div data-block-plugin-id="entity_field:node:field_category" class="block block-ctools-block block-entity-fieldnodefield-category">
</div>
<div data-block-plugin-id="ad_display:an_ad_display_dfp_ntv_03_article" class="block block-ad-entity block-ad-displayan-ad-display-dfp-ntv-03-article">
<div id="ad-entity-blC0HLGbSEI" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="an_entity_dfp_ntv_03_article" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"NTV_03"}'><div id="google-dfp-McXH2bF2Wro" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='["fluid"]' data-swiftype-index="false"></div>
</div>
</div>
<div data-block-plugin-id="editorial_features" class="block block-crain-misc-components block-editorial-features">
</div>
<div data-block-plugin-id="crain_node_timestamp" class="block block-crain-utility block-crain-node-timestamp">
<div class="node-timestamp crain-timestamp" data-swiftype-index="false">
<span class="text-gray article-created-date" itemprop='datePublished'>May 13, 2020 05:42 PM</span>
<span class="text-gray divider-gray article-update-time" data-lastupdated="created--1589406166"></span>
</div>
</div>
<div data-block-plugin-id="entity_field:node:title" class="block block-ctools-block block-entity-fieldnodetitle">
<div class="content" data-swiftype-index="true">
<h1 class="field field--name-title field--type-string field--label-hidden article-title h2" itemprop="headline">Penske suspends dividend to preserve cash</h1>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_byline" class="block block-ctools-block block-entity-fieldnodefield-byline">
<div class="crain-main-author-wrapper">
<div class="author-wrapper">
<div class="author-info-wrapper">
<div class="author-info" itemtype="http://schema.org/Person" itemprop="author">
<a class="author-name omnitrack" data-omnilink="Melissa-Burden" data-omnilocation="byline" href="/staff/melissa-burden">
Melissa Burden
</a>
<span class="author-media">
<a class="twitter" href="///twitter.com/MelissaMBurden"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a class="linkedin" href="///www.linkedin.com/in/melissaburden/"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<a class="rss" href="///www.autonews.com/section/rss/news?author=Melissa%20Burden"><i class="fa fa-rss" aria-hidden="true"></i></a>
<a class="email" href="/cdn-cgi/l/email-protection#600d02151204050e20031201090e4e030f0d"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</span>
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="crain_inline_idio_block" class="block block-crain-idio block-crain-inline-idio-block">
<div class="article-recommended article-recommended-inline article-recommended-inline-7" data-swiftype-index="false">
<div class="recommended">
<div class="three columns slim tablet-columns">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script class="idio-recommendations idio-sponsored-recommendation column" type="text/x-mustache" data-api-key="A5BVH2QFP3RIQO1BQA4U" data-rpp="1">
              <div class="recommended-content">
                
                  {{#content}}
                    <div class="idio-column column sponsored recommended-item">
                        <a class="recommended-wrap omnitrack" data-omnievent="event30" data-omnilocation="idio recommented" href="{{ link_url }}" target="_blank" data-omnilink="{{ link_url }}">
                          {{#main_image_url}}
                          <div class="recommended-image"><img src="{{main_image_url}}?w=768" alt=""></div>
                          <div class="recommended-description-wrap">
                            <div class="feature-article-sponsored-by text-transform-uppercase text-black p">{{ source.title }}</div>
                            <div class="recommended-link-inline">{{title}}</div>
                            <div class="recommended-description">{{ abstract }}</div>
                             <span class="cta pull-right">read more</span>
                          </div>
                          {{/main_image_url}}
                          {{^main_image_url}}
                          <div class="recommended-description-wrap">
                            <div class="feature-article-sponsored-by text-transform-uppercase text-black p">{{ source.title }}</div>
                            <div class="recommended-link-inline">{{title}}</div>
                            <div class="recommended-description">{{ abstract }}</div>
                            <span class="cta pull-right">read more</span>
                          </div>
                          {{/main_image_url}}
                        </a>
                    </div>
                  {{/content}}
                
              </div>
              </script>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="social_sharing_block" class="block block-social-media block-social-sharing-block">
<div class="social-share-main-wrapper" data-swiftype-index="false">
<div id="social-share-block-wrapper" class="social-share-block-wrapper col-xs-12 col-md-12 col-sm-12 col-lg-12 non-social-sticky-bottom article-print-wrapper">
<div class="social-share-menu">
<ul id="menu_ul" class="social-share-listing">
<li>
<a target="_blank" class="fa share fa-twitter" href="https://twitter.com/intent/tweet?text=Penske%20suspends%20dividend%20to%20preserve%20cash&amp;url=https%3A//www.autonews.com/dealers/penske-suspends-dividend-preserve-cash&amp;via=Automotive_News" title="Tweet">
Tweet
</a>
</li>
<li>
<a target="_blank" class="fa share fa-facebook" href="http://www.facebook.com/share.php?u=https%3A//www.autonews.com/dealers/penske-suspends-dividend-preserve-cash&amp;title=Penske%20suspends%20dividend%20to%20preserve%20cash" title="Share">
Share
</a>
</li>
<li>
<a target="_blank" class="fa share fa-linkedin" href="http://www.linkedin.com/shareArticle?mini=1&amp;url=https%3A//www.autonews.com/dealers/penske-suspends-dividend-preserve-cash&amp;title=Penske%20suspends%20dividend%20to%20preserve%20cash&amp;source=https%3A//www.autonews.com/dealers/penske-suspends-dividend-preserve-cash" title="Share">
Share
</a>
</li>
<li>
<a target="" class="fa share fa-envelope-o" href="/cdn-cgi/l/email-protection#4b74383e29212e283f761b2e2538202e6e797b383e383b2e252f386e797b2f223d222f2e252f6e797b3f246e797b3b392e382e393d2e6e797b282a38236b376b0a3e3f2426243f223d2e6e797b052e3c386d2a263b7029242f32766e7b0f6e7b0a6e7b0a6e7b0a233f3f3b387164643c3c3c652a3e3f24252e3c3865282426642f2e2a272e3938643b2e2538202e66383e383b2e252f38662f223d222f2e252f663b392e382e393d2e66282a3823" title="Email">
Email
</a>
</li>
<li id="more" class="more-text">More<span></span>
 <div class="overflow-wrapper">
<ul class="overflow"></ul>
</div>
</li>
</ul>
</div>
<div class="article-print-block" id="print-link">
<a data-id="print" id="print" data-href="/node/1152446/printable/print" class="omnitrack social-print" data-omnilink="print" data-omnilocation="articletop"><i class="fa fa-print"></i>Print</a>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="entity_field:node:field_paragraphs" class="block block-ctools-block block-entity-fieldnodefield-paragraphs">
<div class="field field--name-field-paragraphs field--type-entity-reference-revisions field--label-hidden article-paragraph field__items">
<div class="item--paragraph--type--body field__item">
<div class="block block-">
<div itemprop="articleBody" class="field--name-field-paragraph-body "><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p class="">Penske Automotive Group is suspending its dividend in a move the nation's second-largest new-vehicle retailer said will save about $34 million in cash during the second quarter.</p><p class="">"The decision to suspend the quarterly dividend is consistent with the other measures the company has implemented to mitigate the impact of COVID-19, including a hiring freeze, the deferral of approximately $150 million in capital expenditures and the furloughing of 57 percent of its worldwide workforce, among others," CEO Roger <a href="https://www.penskeautomotive.com/file/Index?KeyFile=403989472" target="_blank" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">Penske said in a statement Wednesday</a>.</p><p class="">Under several cost-cutting moves launched in March, <a href="https://www.autonews.com/dealers/penske-auto-cuts-exec-pay-furloughs-staff-delays-capital-outlays" target="_blank" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">Penske and Penske Automotive Group President Robert Kurnick are forgoing salaries </a>for the duration of the coronavirus pandemic, while other executives and managers have taken pay cuts.</p><p class="">In an earnings call last week, Penske said <a href="https://www.autonews.com/dealers/public-retailers-rebound-starting" target="_blank" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">the company expects to trim $75 million to $100 million in expenses annually</a>. The dividend suspension is a cash savings and differs from other expense reductions, a Penske spokesman said.</p><p class="">Penske last paid a cash dividend of 42 cents a share to shareholders on March 3. The company's shares closed at $31.83 a share, down 4.8 percent, on Wednesday. </p><p class="">The company's <a href="https://www.autonews.com/dealers/penskes-q1-income-drops-half-virus-hits" target="_blank" class="omnitrack inline-paragraph-link" data-omnilocation="articlebody" data-omnilink="editorial-link">first-quarter net income was cut nearly in half </a>during the beginning of the coronavirus outbreak. </p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="letter_to_editor" class="block block-crain-misc-components block-letter-to-editor">
<div class="letter-to-editor-wrapper block block-">
<div class="letter-to-editor-block">
<div class="letter-to-editor-text">
<div class="letter-to-editor-text-line-1">Letter</div>
<div class="letter-to-editor-text-line-2">to the</div>
<div class="letter-to-editor-text-line-3">Editor</div>
</div>
<div class="letter-to-editor-content">
<div class="letter-to-editor-sub-title"><p><strong>Send us a letter</strong></p>&#13;
&#13;
<p>Have an opinion about this story? <a href="/submit-letter-editor" target="”_blank”" class="omnitrack" data-omnilocation="lettertoeditor-box" data-omnilink="lettertoeditor"><strong>Click here to submit a Letter to the Editor</strong></a>, and we may publish it in print.</p>&#13;
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="crain_idio_block" class="block block-crain-idio block-crain-idio-block">
<div class="article-recommended" data-swiftype-index="false">
<div class="recommended recommended-content-left">
<div class="recommended-title">
Recommended for You
</div>
<div class="three columns slim tablet-columns">
<div class="idio-two-column">
<script class="idio-recommendations" type="text/x-mustache" data-api-key="MCOXJWF9EVRHBADN4JVF" data-rpp="3">
                  <div class="recommended-content">
                    
                      {{#content}}
                          <div class="idio-column column recommended-item">
                            <a class="recommended-wrap omnitrack" data-omnievent="event30" data-omnilocation="idio recommented" href="{{ link_url }}" data-omnilink="{{ link_url }}">
                                {{#main_image_url}}
                                <div class="recommended-image"><img src="{{main_image_url}}?w=107&h=60" alt=""></div>
                                <div class="recommended-link-block">
                                  <div class="recommended-link recommended-link-with-image">{{ title }}</div>
                                </div>
                                {{/main_image_url}}
                                {{^main_image_url}}
                                <div class="recommended-link-block">
                                  <div class="recommended-link">{{title}}</div>
                                </div>
                                {{/main_image_url}}
                            </a>
                          </div>
                      {{/content}}
                    
                  </div>
                  </script>
</div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="ad_display:article_ntv_04" class="block block-ad-entity block-ad-displayarticle-ntv-04">
</div>
</div>
</div>
<div class="region-featured-right col-xs-12 col-sm-12 col-md-12 col-lg-4 article-block-right" data-swiftype-index="false">
<div class="block-region-content-right"><div data-block-plugin-id="ad_display:rec_01_article_tablet_desktop" class="block block-ad-entity block-ad-displayrec-01-article-tablet-desktop">
<div id="ad-entity-wcjd1pgD63E" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_rec_01_article_desktop_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet","desktop","narrow"]' data-ad-entity-targeting='{"pos":"REC_01"}'><div id="google-dfp--3HdRoz7eMU" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,600],[300,250]]' data-swiftype-index="false"></div>
</div>
</div>
<div data-block-plugin-id="ad_display:rec_02_article_tablet_desktop" class="block block-ad-entity block-ad-displayrec-02-article-tablet-desktop">
<div id="ad-entity-vJh9O400-hM" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_rec_02_article_desktop_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet","desktop","narrow"]' data-ad-entity-targeting='{"pos":"REC_02"}'><div id="google-dfp-QrwkQutoIiI" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,600]]' data-swiftype-index="false"></div>
</div>
</div>
<div data-block-plugin-id="ad_display:an_rec_21_desktop_table_mobile" class="block block-ad-entity block-ad-displayan-rec-21-desktop-table-mobile">
</div>
<div data-block-plugin-id="block_content:1736c3e9-a6b9-494c-ad20-d6f408b35ddd" class="block block-block-content block-block-content1736c3e9-a6b9-494c-ad20-d6f408b35ddd col-xs-12 col-md-6 col-lg-12 digital-edition-wrapper">
<div class="digital-edition-block ">
<h6 class="digital-edition-block-title">
<div class="field field--name-field-title field--type-string field--label-hidden field__item">Digital Edition</div>
</h6>
<div class="digital-edition-content">
<div class="issue-cover-image">
<a href="/issue/automotive-news-5-11-20">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/143x193/public/P001_AN_20200504-1.jpg" alt='Automotive News 5-4-20'>
</a>
</div>
<div class="digital-edition-links">
<div class="this-week-button">
<a href="/issue/automotive-news-5-11-20">THIS WEEK&#039;S EDITION</a>
</div>
<div class="archive-link">
<a class="cta" href="/this-week-issue/archives">See our archive</a>
</div>
<div class="sponsored-oas-ads-wrapper-outer"><div class="sponsored-oas-ads-wrapper sponsored-dfp-ads-reset" data-reset-target-pos="Logo_26"><span><div id="ad-entity-LS7JJVsowBo" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="an_ad_entity_sponsored_logo_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"LOGO_01"}'><div id="google-dfp--4S2q0mGrMQ" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[120,75]]' data-swiftype-index="false"></div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="block_content:90bb119d-eb37-40d7-9c23-ea5ec5177877" class="block block-block-content block-block-content90bb119d-eb37-40d7-9c23-ea5ec5177877 col-xs-12 col-md-6 col-lg-12 digital-edition-wrapper">
<div class="digital-edition-block ">
<h6 class="digital-edition-block-title">
<div class="field field--name-field-title field--type-string field--label-hidden field__item">Fixed Ops Journal</div>
</h6>
<div class="digital-edition-content">
<div class="issue-cover-image">
<a href="http://www.nxtbook.com/nxtbooks/crain/fixedops_202004/">
<img src="https://s3-prod.autonews.com/s3fs-public/styles/143x193/public/FIXED-OPS-JOURNAL-COVER.jpg" alt='Fixed Ops Journal 4-20-20'>
</a>
</div>
<div class="digital-edition-links">
<div class="this-week-button">
<a href="http://www.nxtbook.com/nxtbooks/crain/fixedops_202004/">Read the issue</a>
</div>
<div class="archive-link">
<a class="cta" href="https://www.autonews.com/this-week-issue/archives?de-category=62606">See our archive</a>
</div>
<div class="sponsored-oas-ads-wrapper-outer"><div class="sponsored-oas-ads-wrapper sponsored-dfp-ads-reset" data-reset-target-pos="Logo_28"><span><div id="ad-entity-fl_fDgRBrXs" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="an_ad_entity_sponsored_logo_general" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"LOGO_01"}'><div id="google-dfp-bVIyYRtVof8" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[120,75]]' data-swiftype-index="false"></div>
</div></span></div></div>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="block_content:2db9c17a-6cc2-4688-8a23-4a99d637badd" class="block block-block-content block-block-content2db9c17a-6cc2-4688-8a23-4a99d637badd col-xs-12 col-md-6 col-lg-12">
<div class="digital-edition-block">
<h6 class="digital-edition-block-title"> Sign up for free newsletters </h6>
<form class="digital-edition-content newsletter-signup-form newsletter_v4_signup_block_form" action="https://home.autonews.com/clickshare/changeServicesAdd.do" method="POST" id="newsletter_v4_signup_block_form">
<ul>
<div class="field field--name-field-subscriptions-information field--type-entity-reference-revisions field--label-hidden field__items">
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlDailySummaryNA" value="N" type="hidden">
<input name="selection.emlDailySummaryNA" value="Y" id="emlDailySummaryNA" type="checkbox">
<label for="emlDailySummaryNA">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Daily Summary</strong><strong> </strong>(weekdays)
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlWeeklySummaryNA" value="N" type="hidden">
<input name="selection.emlWeeklySummaryNA" value="Y" id="emlWeeklySummaryNA" type="checkbox">
<label for="emlWeeklySummaryNA">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Weekly Summary</strong><em> (Mondays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlBreakingNewsNA" value="N" type="hidden">
<input name="selection.emlBreakingNewsNA" value="Y" id="emlBreakingNewsNA" type="checkbox">
<label for="emlBreakingNewsNA">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><b>Breaking News Alerts</b>&nbsp;<em>(as needed)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlRetailTechnology" value="N" type="hidden">
<input name="selection.emlRetailTechnology" value="Y" id="emlRetailTechnology" type="checkbox">
<label for="emlRetailTechnology">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Retail Technology</strong>&nbsp;<em>(Tuesdays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlICYMI" value="N" type="hidden">
<input name="selection.emlICYMI" value="Y" id="emlICYMI" type="checkbox">
<label for="emlICYMI">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>In Case You Missed It</strong>&nbsp;<em>(Fridays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlAutomotiveViews" value="N" type="hidden">
<input name="selection.emlAutomotiveViews" value="Y" id="emlAutomotiveViews" type="checkbox">
<label for="emlAutomotiveViews">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Automotive Views</strong>&nbsp;<em>(Tuesdays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlVideoFirstShift" value="N" type="hidden">
<input name="selection.emlVideoFirstShift" value="Y" id="emlVideoFirstShift" type="checkbox">
<label for="emlVideoFirstShift">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><b>AM Newscast&nbsp;</b><em>(weekdays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlVideoANTV" value="N" type="hidden">
<input name="selection.emlVideoANTV" value="Y" id="emlVideoANTV" type="checkbox">
<label for="emlVideoANTV">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>PM Newscast</strong>&nbsp;<em>(weekdays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlWeekendDrive" value="N" type="hidden">
<input name="selection.emlWeekendDrive" value="Y" id="emlWeekendDrive" type="checkbox">
<label for="emlWeekendDrive">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Weekend Drive</strong>&nbsp;<i>(Saturdays)</i>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlVideoSpecialReports" value="N" type="hidden">
<input name="selection.emlVideoSpecialReports" value="Y" id="emlVideoSpecialReports" type="checkbox">
<label for="emlVideoSpecialReports">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Special Video Reports</strong>&nbsp;<em>(occasionally)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlFIReport" value="N" type="hidden">
<input name="selection.emlFIReport" value="Y" id="emlFIReport" type="checkbox">
<label for="emlFIReport">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>F&amp;I Report</strong>&nbsp;<em>(Wednesdays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlMobilityReport" value="N" type="hidden">
<input name="selection.emlMobilityReport" value="Y" id="emlMobilityReport" type="checkbox">
<label for="emlMobilityReport">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Mobility Report</strong>&nbsp;<i>(Thursdays)</i>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlShift" value="N" type="hidden">
<input name="selection.emlShift" value="Y" id="emlShift" type="checkbox">
<label for="emlShift">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><b>Shift Magazine&nbsp;</b><em>(5x/year)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlLWNetwork" value="N" type="hidden">
<input name="selection.emlLWNetwork" value="Y" id="emlLWNetwork" type="checkbox">
<label for="emlLWNetwork">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Lead the Way</strong>&nbsp;<em>(monthly)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlIndustryEventCoverage" value="N" type="hidden">
<input name="selection.emlIndustryEventCoverage" value="Y" id="emlIndustryEventCoverage" type="checkbox">
<label for="emlIndustryEventCoverage">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><b>Industry Events Coverage</b>&nbsp;<em>(during major events)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlFixedOps" value="N" type="hidden">
<input name="selection.emlFixedOps" value="Y" id="emlFixedOps" type="checkbox">
<label for="emlFixedOps">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Fixed Ops Journal</strong>&nbsp;<em>(bimonthly)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlSalesReportUS" value="N" type="hidden">
<input name="selection.emlSalesReportUS" value="Y" id="emlSalesReportUS" type="checkbox">
<label for="emlSalesReportUS">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>U.S. Sales Report</strong>&nbsp;<em>(monthly)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.emlCarsConcepts" value="N" type="hidden">
<input name="selection.emlCarsConcepts" value="Y" id="emlCarsConcepts" type="checkbox">
<label for="emlCarsConcepts">
<h6 class="newsltr-title"> <span class="newsltr-schedule"><strong>Cars &amp; Concepts</strong>&nbsp;<em>(Tuesdays)</em>
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.promoteSubscriptions" value="N" type="hidden">
<input name="selection.promoteSubscriptions" value="Y" id="promoteSubscriptions" type="checkbox">
<label for="promoteSubscriptions">
<h6 class="newsltr-title"> <span class="newsltr-schedule">Yes, I'd like to receive information and special offers about Automotive News subscriptions.
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.promoteEditorial" value="N" type="hidden">
<input name="selection.promoteEditorial" value="Y" id="promoteEditorial" type="checkbox">
<label for="promoteEditorial">
<h6 class="newsltr-title"> <span class="newsltr-schedule">Yes, I'd like to receive valuable information about special editorial content, new features and research from <em>Automotive News</em>.
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.promoteEvents" value="N" type="hidden">
<input name="selection.promoteEvents" value="Y" id="promoteEvents" type="checkbox">
<label for="promoteEvents">
<h6 class="newsltr-title"> <span class="newsltr-schedule">Yes, I'd like to stay informed about upcoming <em>Automotive News</em> events and conferences.
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.promoteWebinars" value="N" type="hidden">
<input name="selection.promoteWebinars" value="Y" id="promoteWebinars" type="checkbox">
<label for="promoteWebinars">
<h6 class="newsltr-title"> <span class="newsltr-schedule">Yes, I'd like to stay informed about upcoming <em>Automotive News</em> online events and webinars.
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
<div class="field__item newsltr-list"><div class="crain-form">
<div class="form-type-checkbox">
<input name="updateSelection.promoteThirdParty" value="N" type="hidden">
<input name="selection.promoteThirdParty" value="Y" id="promoteThirdParty" type="checkbox">
<label for="promoteThirdParty">
<h6 class="newsltr-title"> <span class="newsltr-schedule">Yes, I'd like to receive information and whitepapers from select third-party partners of <em>Automotive News</em>.
</span>
</h6>
</label>
</div>
</div>
<div style="display: none">
</div>
</div>
</div>
</ul>
<div class="crain-newsletter-v2-wrapper">
<input type="hidden" name="submit" value="1">
<input type="hidden" name="CSActivate" value="true">
<input type="hidden" name="CSReferrer" value="CSReferrer=ANRightRailWidget">
<input type="hidden" name="CSTargetURL" id="CSTargetURL" value="https%3A%2F%2Fwww.autonews.com%2Fdealers%2Fpenske-suspends-dividend-preserve-cash">
<input type="hidden" name="CSParamsToPassNames" value="CSTargetURL|CSParamsToPassNames">
<h6> EMAIL ADDRESS</h6>
<div class="crain-form-action margin-bottom-25">
<input class="form-email" type="text" name="addAcct.email" value="" aria-label="addAcct.email">
<input class="form-submit" type="submit" value=Submit>
</div>
<p class="newsletter_error hidden email valid">Please enter a valid email address.</p>
<p class="newsletter_error hidden email empty">Please enter your email address.</p>
<p class="newsletter_error hidden checkbox">Please select at least one newsletter to subscribe.</p>
</div>
<span class="source newsletter-legacy-verbiage"><p>You can unsubscribe at any time through links in these emails. For more information, see our <a href="http://autonews.com/privacy-policy" class=" inline-paragraph-link">Privacy Policy</a>.</p>
</span>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="region-content-bottom clearfix" data-swiftype-index="false">
<div class="block-region-content-bottom"><div data-block-plugin-id="entity_field:node:field_disqus_comment" class="block block-ctools-block block-entity-fieldnodefield-disqus-comment">
<div class="field field--name-field-disqus-comment field--type-disqus-comment field--label-hidden field__items">
<div class="field__item"><div id="disqus_thread"><noscript>
  <p>
    <a href="http://automotivenews.disqus.com/">View the discussion thread.</a>
  </p>
</noscript>
</div>
</div>
</div>
</div>
<div data-block-plugin-id="ad_display:lb_02_article" class="block block-ad-entity block-ad-displaylb-02-article">
<div id="ad-entity-gGO6zaKNOmg" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_02_article_mobile" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["mobile"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp-UMK-zDoZQ54" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[300,250]]' data-swiftype-index="false"></div>
</div>
<div id="ad-entity-6KpHimb8XAg" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_02_article_tablet" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["tablet"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp-8AirRXs6BEo" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[728,90]]' data-swiftype-index="false"></div>
</div>
<div id="ad-entity-9IeBUV25JjE" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_lb_02_article_desktop" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["desktop","narrow"]' data-ad-entity-targeting='{"pos":"LB_02"}'><div id="google-dfp-2hzZvbkloak" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="ano/news/article" data-dfp-out-of-page="false" data-dfp-sizes='[[970,90],[728,90]]' data-swiftype-index="false"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</article>
</div>
</div>
</main>
<footer role="contentinfo">
<div class="region footer region-footer" data-swiftype-index="false">
<div class="inner-footer-wrapper">
<div class="row">
<div id="block-newslettersignup" data-block-plugin-id="newsletter_signup_block" class="block block-crain-misc-components block-newsletter-signup-block">
<div class="newsletter-block-main-wrapper">
<div class="crain-footer-title text-transform-uppercase font-bold h3">Get Free Newsletters</div>
<div class="descp-block">
<p class="description"> Sign up and get the best of Automotive News delivered straight to your email inbox, free of charge. Choose your news – we will deliver. </p>
</div>
<form class="newsletter-signup-form" data-drupal-selector="newsletter-signup-form" action="/dealers/penske-suspends-dividend-preserve-cash" method="post" id="newsletter-signup-form" accept-charset="UTF-8">
<div class="js-form-item form-item js-form-type-textfield form-type-textfield js-form-item-newsletter-email form-item-newsletter-email">
<label for="edit-newsletter-email">Email Address</label>
<input class="form-email form-text" data-drupal-selector="edit-newsletter-email" type="text" id="edit-newsletter-email" name="newsletter_email" value="" size="60" maxlength="128" />
</div>
<input data-drupal-selector="edit-newsletter-button" type="submit" id="edit-newsletter-button" name="op" value="Choose Newsletters" class="button js-form-submit form-submit" />
<input data-drupal-selector="edit-newsletter-parameters" type="hidden" name="newsletter_parameters" value="Choose Newsletters https://home.autonews.com/clickshare/changeServicesAdd.do CSActivate=true footer" />
<input autocomplete="off" data-drupal-selector="form-cql9ooyvz5ngfx6yri-n26ti711vk5sjvaukf9060gu" type="hidden" name="form_build_id" value="form-cQl9oOyvz5NGFx6yri-n26tI711Vk5SJvAukF9060gU" />
<input data-drupal-selector="edit-newsletter-signup-form" type="hidden" name="form_id" value="newsletter_signup_form" />
<input data-drupal-selector="edit-field-emphasis-image" type="hidden" name="field_emphasis_image" value="" />
</form>
</div>
</div>
<div id="block-subscribetoday" data-block-plugin-id="subscribe_today_block" class="block block-crain-misc-components block-subscribe-today-block">
<div class="subscribe-block-main-wrapper omnitrack">
<div class="crain-footer-title text-transform-uppercase font-bold h3"><span>Subscribe Today</span></div>
<div class="image-col"><img src="https://s3-prod.autonews.com/s3fs-public/styles/subscribe_thumbnail_150x180/public/Ipad_png_0.png" alt="" /></div>
<div class="descp-block">
<p class="description"> Get 24/7 access to in-depth, authoritative coverage of the auto industry from a global team of reporters and editors covering the news that’s vital to your business. </p>
<a data-omnilink="sub-button" data-omnilocation="footer" class="link omnitrack" href="https://autonews.com/subscribe">Subscribe Now</a></span>
</div>
</div>
</div>
<div id="block-connectwithus" data-block-plugin-id="crain_connect_with_us" class="block block-crain-connect-with-us">
<div class="connect-with-us-block-main-wrapper">
<div class="connect-with-us-title text-transform-uppercase font-bold h3"><span>Connect With Us</span></div>
<ul class="social-listing">
<li>
<a class="facebook" href="https://www.facebook.com/AutoNews">
Facebook
</a>
</li>
<li>
<a class="instagram" href="https://www.instagram.com/automotivenews/?hl=en">
Instagram
</a>
</li>
<li>
<a class="linkedin" href="https://www.linkedin.com/groups/2474084/">
LinkedIn
</a>
</li>
<li>
<a class="twitter" href="https://www.twitter.com/automotive_news">
Twitter
</a>
</li>
</ul>
<p>Our mission</p>
<p class="description">The Automotive News mission is to be the primary source of industry news, data and understanding for the industry's decision-makers interested in North America.</p>
</div>
</div>
<div id="block-hrlineblock" data-block-plugin-id="hrlineblock" class="block block-crain-utility block-hrlineblock">
</div>
<div id="block-crainlogoblock-2" data-block-plugin-id="crainlogo" class="block block-crain-utility block-crainlogo">
<div class="crain-logo-block-main-wrapper">
<div class="crain-logo-block">
<a class="omnitrack" data-omnilink="home-logo" data-omnilocation="footer" href="https://www.autonews.com/"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 367.95 37.6"><defs><style>.cls-1{fill:#003768;}</style></defs><title>AN-LOGO-BLUE</title><g id="AN_Logo" data-name="AN Logo"><path class="cls-1" d="M457.29,281.34c3.05,2.39,8,2,11.54.28a5.33,5.33,0,0,1,.75-.33c-.8,1.6-1.59,2.81-2.49,4.32a4.81,4.81,0,0,1-.85,1.31,5.62,5.62,0,0,1-1.12.47,15.59,15.59,0,0,1-9.71-.19c-6.8-2.53-10.84-10.65-6.95-18.72,1.17-2.53,3.29-4.22,5.45-5.77,2-1.41,4.88-3.14,8-3.14a9.8,9.8,0,0,1,6.66,2.3c.61.56,3,3.43,2.91,4.27a20.28,20.28,0,0,1-2.3,2.72,18.94,18.94,0,0,1-3.89,1c-2.91.7-6,1.5-8.73,2.44a10.74,10.74,0,0,0-2.35.94c-.8.61-.09,2.39,0,3.14a7.91,7.91,0,0,0,3,5Zm-3.14-13.47a3.5,3.5,0,0,0,.28,2.39c1.13,0,9.06-2.39,9.29-2.77.66-.94-.52-2.16-.94-2.58a5.27,5.27,0,0,0-4.79-1.78,4.6,4.6,0,0,0-2.82,1.88,6.6,6.6,0,0,0-1,2.86Zm-129.29-2.11c3.47,6.1,2.44,13.84-2.25,17.79a36.24,36.24,0,0,1-4.36,2.72,14.39,14.39,0,0,1-9.85,2.49,8,8,0,0,1-2.67-1.13,17.64,17.64,0,0,1-3.71-2.77c-.47-.47-.8-1.08-1.31-1.5-1.22,1.13-2.67,3.85-4.22,4.46a8.84,8.84,0,0,1-5.4-.28c-4.88-1.55-4.93-5-4.93-10.56,0-1,.14-10.7.14-11-.14-1.36-.33-1.31-1.64-1.45a3.27,3.27,0,0,1-.8-.23,74.31,74.31,0,0,1,6.34-6.95A13,13,0,0,1,293,255c.28,1.78,0,4.27.52,6,1.36,0,2.39,0,3.85,0,1.22.14,2.21-.09,3,.24a2.51,2.51,0,0,0-.33.61,11.86,11.86,0,0,1-1.31,2.3c-.47.28-4.32.09-5.26.14-.23,2-.28,8.4-.23,9,0,.14-.75,9.62,3.71,10.09a6.86,6.86,0,0,0,3.33-.42c-1.64-3.85-3.1-10.47-.8-14.73,2.06-3.75,10.7-10.09,16.89-8.87,3.38.66,7,3.71,8.54,6.38Zm-10.14,19.71c9-.7,6.1-23.32-4.88-22.48-4.65.33-5.54,9.39-4.08,14.12a11.7,11.7,0,0,0,5.87,7.51,6.62,6.62,0,0,0,3.1.85Zm81.33-17.88c2.06,4.69,1.31,10.89-1.6,14.17a22.61,22.61,0,0,1-6.76,4.93,21,21,0,0,1-4.32,1.88,10.82,10.82,0,0,1-4.74-.42c-5.44-1.31-7.7-4.88-9.24-10.14a8.26,8.26,0,0,1-.47-3.19c-.14,0,0-.14-.09-.28v-1.27a16.26,16.26,0,0,1,1.41-5.35c1.41-2.44,4.08-4.27,6.48-5.77,1.69-1.08,4.6-2.77,6.9-3.05,3.85-.42,6.2,1.5,8.21,3a12.88,12.88,0,0,1,4.22,5.54Zm-7.56,15.53c2.86-3.71,2.11-11,0-15.06a10.53,10.53,0,0,0-4.41-4.18c-.94-.42-2.16-1.31-3.71-1.08-2,.28-3,1.78-3.61,3.33-2.77,6.81.42,17.22,6.24,18.68a8.33,8.33,0,0,0,2.77.42c1.36-.23,2-1.22,2.72-2.11Zm35-22.2c.24.66.42,1,.42,1,1.83,4.65,4.37,9.06,6,14,.8,2.49,1.64,5.07,2.3,7.56a24.71,24.71,0,0,0,.94,3.57c3.14.09,6,.09,9.25.09-.19-.8-.42-1.5-.56-2.3-.23-1.88.56-3.75.94-5.26A125.8,125.8,0,0,1,448.29,264c.42-1,1.22-1.78,1.6-2.77a29.41,29.41,0,0,0-5.45-.09c-.56,1.88-.7,3.61-1.36,5.58-1.5,4.79-2.77,9.53-4.5,14.46-.84-2-1.46-4.22-2.11-6.29-1.36-4.32-3-8.4-3.38-13.89-3.38,0-6.33.09-9.62,0ZM282,260.73c-.19,0-3.85,0-4.22,0-1.17.09-2.49.09-3.94.19v.33a25.74,25.74,0,0,0,.38,2.91,21.72,21.72,0,0,1,0,2.49,28.3,28.3,0,0,1,.09,4.88c-.42,4.83.89,10.51-3.33,12.76-1.41.7-3.43-.14-4.32-.75-2.63-1.88-3-4.5-2.82-8.26.09-1.59.09-10.42,0-10.37,0-1.31.7-3.24.28-4.13-1.12,0-2.06.23-2.91.33a21.79,21.79,0,0,1-2.49,0,5,5,0,0,0-2.63,0c-.19,0,0,1.5.09,1.88a122.65,122.65,0,0,1,.33,13.89l0,.33a13.3,13.3,0,0,0,.09,3.85c.75,3.42,3.57,5.68,6.66,6.9,3.94,1.6,8-1.17,10.28-2.67a2.72,2.72,0,0,1,.94-.42c.38.61.09,1.74.56,2.39.14.19,6,0,7.18,0,.23-.89-.33-1.78-.47-2.72-.24-1.78-.28-3.89-.52-5.54a26.6,26.6,0,0,1,0-3.85c0-.09,0-3.28.09-4.46.14-3.1.23-5.77.47-8.68a7.46,7.46,0,0,0,.14-1.22Zm293-.56c-1.69.09-3.47.23-5.3.28.38,5.12-1.83,10-3.24,14.08-.37,1.08-.33,2.44-.85,3.47-.09.23-.47.33-.7.42-.61-1.22-.66-2.68-1.17-4a64.34,64.34,0,0,1-2.68-10.14c-.19-1.08.24-3.05,0-3.8-.19-.42-2.63-.09-3,0-.14,0-2.81.09-4,0-.52,1-.1,3.19-.19,4.22-.14,2.91-.94,5.11-1.5,7.65-.38,1.74-.8,3.38-1.17,5.16a1.34,1.34,0,0,1-.89,1.13,56.46,56.46,0,0,1-2.06-6.9c-.61-2.21-1.36-4.22-1.92-6.66a23.52,23.52,0,0,1-.33-4.51v0a15.51,15.51,0,0,0-1.64-.09,68.85,68.85,0,0,0-7.6,0,9.72,9.72,0,0,0,1.13,2.35,77,77,0,0,1,3.38,8c1.13,3.9,2.16,7.27,3.1,11.54.09.37.33,3.43.47,4.18,2.49,0,5.58-.14,8-.09.24-1.13.24-2.35.38-3.29a52.33,52.33,0,0,1,1.78-7.55c.19-.75.66-2.86.8-3.24.42-1.17.47.38.7.94.42,1.08.66,2.58,1.08,3.9a56.79,56.79,0,0,1,1.88,7c.33,2.07-.38,2.58,2,2.35,2-.19,4.27.42,6.33-.09,0-6.38,2.21-11.26,3.94-16.24.61-1.74,1.22-3.94,2.06-5.77.28-.52,2.49-4.27,1.36-4.18Zm-232.25-.61c-3,.38-4.83,2.39-7.23,3.33a3.89,3.89,0,0,1-.37-2c-2.63.14-4.88,0-7.41,0,.09,1,.38,2.21.56,3.15a39.69,39.69,0,0,1,.52,7.09c0,1.27-.52,10.75-.52,16.1,1.64.38,3.47-.14,5.21-.09,1,0,2.25.38,3.1.09,0-1.69-.47-3.15-.56-4.46a141.06,141.06,0,0,1,.09-14.88,5.37,5.37,0,0,1,2.49-4.18,2.83,2.83,0,0,1,2.68.09,5.68,5.68,0,0,1,2.82,2.82c.52,1.17.38,3,.47,4.55.33,5.26.33,11.41-.75,16.05a32.39,32.39,0,0,0,4.69-.24,13.18,13.18,0,0,0,3.85-.09c-.7-2.44-.56-4.65-.61-7.56-.09-5.3-1.13-12.44,2.3-15.3a2.18,2.18,0,0,1,2.35-.56,4.94,4.94,0,0,1,2.82,2.21,10.75,10.75,0,0,1,.7,2.11,36.77,36.77,0,0,1,.14,4.55c0,.14,0,6.29,0,9.2-.19,2-.28,2.77-.28,2.77a19.21,19.21,0,0,0-.33,2.77,9.92,9.92,0,0,0,2.06-.14c2.06,0,3.85,0,6,0a11.92,11.92,0,0,0-.28-3.66A38.58,38.58,0,0,1,367,277a48.78,48.78,0,0,0,0-7.42c-.14-1.36.23-3.14-.19-4.36a8.26,8.26,0,0,0-4.6-4.55,8.06,8.06,0,0,0-5-.89c-2.86.61-4.55,2.86-6.76,4.13-.84-.66-1.36-1.64-2.21-2.3-1.27-1-3.52-2.25-5.54-2ZM584.57,259c-1.64,0-4.6,1.69-6,2.58-2.16,1.36-3.66,2.63-4.5,5.21a4.71,4.71,0,0,0,.52,4.22,12.54,12.54,0,0,0,3.66,3.38c3.1,1.88,6.33,1.88,8.07,5.26a4.29,4.29,0,0,1,0,3.24c-1.46,3.14-8-1.13-9.06-2.39a3.88,3.88,0,0,1-.94-1.88,5.4,5.4,0,0,1-.47.56c-.75,1-2.49,2.3-3,3.38-.61,1.31,3,3.57,4.5,4.18,4.6,1.78,8.17-.66,10.84-2.63,2.86-2,6.66-5.07,3.8-9.57-1.78-2.82-6.29-4-9.48-5.44a6.51,6.51,0,0,1-3-2.53,4,4,0,0,1-.1-3c1-2.39,4.27-1.13,5.91-.14a8.36,8.36,0,0,1,3.57,4.13,12.48,12.48,0,0,0,1.27-1.55,20.44,20.44,0,0,0,2-3.1c-.09-.42-1-1.17-1.36-1.41a10.75,10.75,0,0,0-6.38-2.53ZM257,286.69c0,.19,0,.38-.19.47a10.59,10.59,0,0,1-2.44-.14,30.35,30.35,0,0,0-5.44,0,6.36,6.36,0,0,1-2.11.14,25.33,25.33,0,0,0,.14-2.72c-.14-1.08-1.45-7-2.21-7.46s-4.46-.28-5.91-.23a15,15,0,0,0-3.9.19c-1.6.61-2.39,6.76-2.58,8.59-.09.52.14,1.55-.19,1.83l-.09,0c-1.27.66-2.86-.33-4.6-.09-.38,0-1,.28-1.45.33a1.19,1.19,0,0,1-.84-.37c.7-1.46,1.6-2.77,2.2-4.27,1.17-2.86,2.44-6.05,3.47-9.1.61-1.69,1.22-4.08,1.88-6.05a93,93,0,0,0,2.68-10.32,10.93,10.93,0,0,0-.42-5.63,6.26,6.26,0,0,1,1.31-.14c1.36,0,3.19.19,4.69.14a34.9,34.9,0,0,1,4.41,0c.8,7.23,3.1,12.62,5.16,18.35,1.55,4.32,2.72,8.49,4.55,12.44a36.1,36.1,0,0,1,1.88,4.08Zm-13.56-14.31c.19-.66-.89-3-1.08-3.61-1-3.1-1.45-5.68-2.63-8.54-.23-.61,0-1.17-.89-1.17h0a22,22,0,0,0-1.17,4.36c-.37,1.88-.94,3.85-1.36,5.73a24.94,24.94,0,0,0-.7,3.71,24.23,24.23,0,0,1,3.71.14,38.34,38.34,0,0,0,3.85-.14,1.46,1.46,0,0,0,.33-.47ZM406,254.73c-2.2,2.07-4.37,4.22-6.43,6.48a23.11,23.11,0,0,1-2.82,2.86c.09,0,0,.09,0,.23.94.14,1.55.14,2.39.28q0,5.56.14,11.26c0,1.88-.28,3.71-.14,5.63.38,4.51,3.1,5.72,7.46,6.29a5.08,5.08,0,0,0,2.91-.09c2.11-1,2.63-4.17,5.16-5.11a15.81,15.81,0,0,1-.09,3.94s0,0,0,.42a34,34,0,0,0,8.17,0c-.66-4.88-1-18.12-1-18.07.24-1.88,0-3.47.33-5.35a10.43,10.43,0,0,0,.19-2.67c-1.59-.19-2.91,0-4.5-.09a16.53,16.53,0,0,0-3.75,0c.24,1.55.61,3,.71,4.27.28,2.91.24,6.05.37,8.92.42,7.27-.75,8.21-.75,8.21a6,6,0,0,1-4.22,1.08c-1.92-.14-3-.75-3.61-2.11-.75-1.78-.28-4.32-.33-6.48,0,0,0-1.31,0-5.35a18,18,0,0,1,.19-4.83,13.67,13.67,0,0,1,3.19-.28h.61c1.17,0,1.31-.09,1.74-.85a11.79,11.79,0,0,0,1.41-2.49c-1.41,0-5.87.42-6.9-.09-.19-.09-.23-5.21-.42-6Zm11.54-2.39a3.43,3.43,0,0,0-2.44,1.13,3.34,3.34,0,0,0-.52,3c.14.42.09.84.33,1.17.8,1.31,5.58,1.55,6.85.47,1-.8,1.13-3.38.42-4.65s-2.91-1.17-4.65-1.13Zm70.72-1c-2.25.09-5-.19-6.57.33.56,1.6,1.31,3,1.78,4.55a13.78,13.78,0,0,1,.37,3.38c0,2.25,0,10.89-.14,13.19a99.47,99.47,0,0,1-1.12,11.59,6,6,0,0,0-.09,2.39c.38,0,.85,0,1.41,0a19.22,19.22,0,0,0,5.77,0c-1.27-4.88-.8-11-1.17-16.75a33.22,33.22,0,0,1,0-6.48,1.58,1.58,0,0,1,.19-.28c.75-.09,1.27.8,1.59,1.31,2.07,3.43,4.18,6.81,6.24,10.28,1.46,2.39,2.72,4.74,4.37,7.83.7,1.31,1.83,3.71,2.49,4.08s6.57-.09,7.65-.19c.47-2-.19-4.83.14-7.46a28.07,28.07,0,0,1,0-3.1c.09-5.12.09-9.57.37-15,.1-2.2.66-7.79.75-8.35a5.85,5.85,0,0,0,0-1.27,51.53,51.53,0,0,0-7,.14V252a16.37,16.37,0,0,0,.33,2.53c.38,3,.75,6.43.89,9.48.09,1.55-.09,3.14.09,4.69,0,.14,0,2.21-.09,2.21,0,.89,0,2.86.09,2.86s-.14.42-.19.42a.66.66,0,0,1-.66,0c-.61-.28-1.64-2.39-2.11-3-3.38-4.93-6.15-10-9.29-15.16-.47-.7-1.88-4.36-2.3-4.6a16.88,16.88,0,0,0-3.8-.09Zm35.06,29.75c3.05,2.35,8,1.92,11.5.23a5.35,5.35,0,0,1,.8-.28c-.85,1.59-1.64,2.77-2.54,4.27a5.08,5.08,0,0,1-.8,1.31,3.66,3.66,0,0,1-1.17.47,14.82,14.82,0,0,1-9.67-.19c-6.81-2.53-10.89-10.65-7-18.73a16.49,16.49,0,0,1,5.44-5.77c2-1.41,4.88-3.1,8-3.1a9.69,9.69,0,0,1,6.66,2.25c.61.56,3.1,3.43,3,4.32a30.35,30.35,0,0,1-2.3,2.67c-.89.56-2.81.75-3.89,1-3,.7-6,1.55-8.78,2.49a8.43,8.43,0,0,0-2.35.94c-.8.56-.09,2.35,0,3.1a7.89,7.89,0,0,0,3.1,5Zm-3.19-13.52a3.24,3.24,0,0,0,.33,2.39c1.08,0,9-2.39,9.25-2.77.66-.89-.47-2.16-.94-2.58a5.26,5.26,0,0,0-4.79-1.78,5,5,0,0,0-2.82,1.88,7.14,7.14,0,0,0-1,2.86Z" transform="translate(-225.19 -251.29)" /></g></svg></a>
</div>
</div>
</div>
<div id="block-contactus" data-block-plugin-id="contact_us_block" class="block block-crain-misc-components block-contact-us-block">
<div class="contactus-block-main-wrapper">
<div class="footer-nav-title h2"><span>Contact Us</span></div>
<div class="address-block">
<span> <p>1155 Gratiot Avenue<br />
Detroit, Michigan<br />
48207-2997</p>
<p><a href="tel:877-812-1584">(877) 812-1584</a></p>
<p><a href="/cdn-cgi/l/email-protection#51322422253e3c342322342327383234113024253e3f3426227f323e3c">Email us</a></p>
<p><strong>Automotive News</strong><br />
ISSN 0005-1551 (print)<br />
ISSN 1557-7686 (online)</p>
<p><strong>Fixed Ops Journal</strong><br />
ISSN 2576-1064 (print)<br />
ISSN 2576-1072 (online)</p>
</span>
</div>
</div>
</div>
<nav role="navigation" aria-labelledby="block-resources-menu" id="block-resources" data-block-plugin-id="system_menu_block:resources" class="block block-menu navigation menu--resources">
<div id="block-resources-menu"><span class="nav-footer-title">Resources</span></div>
<ul data-region="footer" class="menu">
<li class="menu-item">
<a href="/about-us" class="omnitrack" data-omnilink="about-link" data-omnilocation="footer" data-drupal-link-system-path="node/224131">About us</a>
</li>
<li class="menu-item">
<a href="/staff/all-staff-page" class="omnitrack" data-omnilink="contact-link" data-omnilocation="footer" data-drupal-link-system-path="staff/all-staff-page">Contact Us</a>
</li>
<li class="menu-item">
<a href="http://x.e.crainalerts.com/ats/show.aspx?cr=862&amp;fm=35" class="omnitrack" data-omnilink="media-link" data-omnilocation="footer">Media Kit</a>
</li>
<li class="menu-item">
<a href="https://autonews.com/subscribe" class="omnitrack" data-omnilink="subscribe-link" data-omnilocation="footer">Subscribe</a>
</li>
<li class="menu-item">
<a href="https://home.autonews.com/clickshare/myhome.do" class="omnitrack" data-omnilink="manage-link" data-omnilocation="footer">Manage your account</a>
</li>
<li class="menu-item">
<a href="/reprints" class="omnitrack" data-omnilink="reprints-link" data-omnilocation="footer" data-drupal-link-system-path="node/175006">Reprints</a>
</li>
<li class="menu-item">
<a href="/adchoices" class="omnitrack" data-omnilink="adchoice-link" data-omnilocation="footer">Ad Choices</a>
<a href="/adchoices" class="omnitrack" data-omnilink="web-ad-image" data-omnilocation="footer"> <img class="accompany-img" alt="Ad Choices" title="Ad Choices" src="https://s3-prod.autonews.com/s3fs-public/styles/width_400/public/menu_img/AdChoices%20Logo_1_0.png" />
</a>
</li>
<li class="menu-item">
<a href="/sitemap" class="omnitrack" data-omnilink="sitemap-link" data-omnilocation="footer" data-drupal-link-system-path="sitemap">Sitemap</a>
</li>
</ul>
</nav>
<nav role="navigation" aria-labelledby="block-legal-menu" id="block-legal" data-block-plugin-id="system_menu_block:legal" class="block block-menu navigation menu--legal">
<div id="block-legal-menu"><span class="nav-footer-title">Legal</span></div>
<ul data-region="footer" class="menu">
<li class="menu-item">
<a href="/terms-of-use" class="omnitrack" data-omnilink="terms-link" data-omnilocation="footer" data-drupal-link-system-path="terms-of-use">Terms and Conditions</a>
</li>
<li class="menu-item">
<a href="/privacy-policy" class="omnitrack" data-omnilink="privacy-link" data-omnilocation="footer" data-drupal-link-system-path="privacy-policy">Privacy Policy</a>
</li>
<li class="menu-item">
<a href="/privacy-policy#CALIFORNIA" class="omnitrack" data-omnilink="privacy-link" data-omnilocation="footer" data-drupal-link-system-path="privacy-policy">Privacy Request</a>
</li>
</ul>
</nav>
<div id="block-adentitydfpwallpaperadsdisplay-2" data-block-plugin-id="ad_display:ad_entity_dfp_wallpaper_ads_display" class="block block-ad-entity block-ad-displayad-entity-dfp-wallpaper-ads-display">
<div id="ad-entity-svu9fAn5orU" class="ad-entity-container initialization-disabled not-initialized" data-ad-entity="ad_entity_dfp_wallpaper" data-ad-entity-type="dfp" data-ad-entity-view="dfp_default" data-ad-entity-variant='["any"]' data-ad-entity-targeting='{"pos":"wall"}'><div id="google-dfp-LlAH2p93wMc" class="google-dfp-ad dfp-default-view" data-dfp-network="105554924" data-dfp-unit="test" data-dfp-out-of-page="true" data-dfp-sizes='' data-swiftype-index="false"></div>
</div>
</div>
<div id="block-simulateanalyticscript" data-block-plugin-id="block_content:4f817cb4-d042-4309-aa1f-97194c25b1f0" class="block block-block-content block-block-content4f817cb4-d042-4309-aa1f-97194c25b1f0 col-xs-12 col-md-12 col-lg-12 embeds-code-block-wrapper">
<div class="crain-block-embeds-code">
<div class="field field--name-field-source field--type-string-long field--label-hidden field__item"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    window.onload = function () {
     let event = new Event('paywall-analytics-fired');
     window.dispatchEvent(event);
}
</script></div>
</div>
</div>
</div>
</div>
<div class="footer-copyright">
<div class="corporate-logo"><a href='http://crain.com' target='_blank'> <img src='/profiles/custom/crain_core/themes/custom/craincore/images/corporatelogo.png' alt='Automotive News'></a></div>
<div class="copyright-text">Copyright © 1996-2020. <span itemscope itemprop='sourceOrganization' itemtype='http://schema.org/Organization'>
<span itemprop='name'><a itemprop='url' href='https://crain.com'>Crain Communications, Inc.</a></span>
</span> All Rights Reserved.</div>
</div>
</div>
</footer>
</div>
</div>

<script type="text/javascript">
              (function(){var g=function(e,h,f,g){
                this.get=function(a){for(var a=a+"=",c=document.cookie.split(";"),b=0,e=c.length;b<e;b++){for(var d=c[b];" "==d.charAt(0);)d=d.substring(1,d.length);if(0==d.indexOf(a))return d.substring(a.length,d.length)}return null};
                this.set=function(a,c){var b="",b=new Date;b.setTime(b.getTime()+6048E5);b="; expires="+b.toGMTString();document.cookie=a+"="+c+b+"; path=/; "};
                this.check=function(){var a=this.get(f);if(a)a=a.split(":");else if(100!=e)"v"==h&&(e=Math.random()>=e/100?0:100),a=[h,e,0],this.set(f,a.join(":"));else return!0;var c=a[1];if(100==c)return!0;switch(a[0]){case "v":return!1;case "r":return c=a[2]%Math.floor(100/c),a[2]++,this.set(f,a.join(":")),!c}return!0};
                this.go=function(){if(this.check()){var a=document.createElement("script");a.type="text/javascript";a.src=g+ "&t=" + (new Date()).getTime();document.body&&document.body.appendChild(a)}};
                this.start=function(){var a=this;window.addEventListener?window.addEventListener("load",function(){a.go()},!1):window.attachEvent&&window.attachEvent("onload",function(){a.go()})}};
                try{(new g(100,"r","QSI_S_ZN_3fmvX5uDlPeKDWJ","https://zn_3fmvx5udlpekdwj-crain.siteintercept.qualtrics.com/WRSiteInterceptEngine/?Q_ZID=ZN_3fmvX5uDlPeKDWJ&Q_LOC="+encodeURIComponent(window.location.href))).start()}catch(i){}})();
            </script>
<div id="ZN_3fmvX5uDlPeKDWJ"></div>

<div id="consent_blackbar" class="bottom-fixed"></div>
<script src="//consent.trustarc.com/notice?domain=crain.com&js=bb&c=teconsent&text=true&noticeType=bb&cookieLink=http://www.autonews.com/article/20051012/STATIC/310120002/privacy-policy&privacypolicylink=http://www.autonews.com/article/20051012/STATIC/310120002/privacy-policy" async="async" crossorigin="">
          </script>
<div class="off-canvas-wrapper"><div id="off-canvas" data-swiftype-index="false"> <ul>
<li class="menu-item home-">
<a href="/" data-omnilink="home-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="&lt;front&gt;">HOME</a>
</li>
<li class="menu-item menu-item--expanded news-">
<a href="/news" data-omnilink="news-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/225271">NEWS</a>
 <ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item menu-item--expanded dealers-">
<a href="/dealers" data-omnilink="news-dealers" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/53386">Dealers</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item access f&amp;i-">
<a href="/access-fi-0" data-omnilink="dealers-accessf&amp;i" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/171751">Access F&amp;I</a>
</li>
<li class="menu-item fixed ops journal-">
<a href="/fixed-ops-journal" data-omnilink="dealers-fixedopsjournal" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53721">Fixed Ops Journal</a>
</li>
<li class="menu-item marketing-">
<a href="/marketing" data-omnilink="dealers-marketing" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53526">Marketing</a>
</li>
<li class="menu-item used cars-">
<a href="/used-cars" data-omnilink="dealers-usedcars" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53666">Used Cars</a>
</li>
<li class="menu-item retail technology-">
<a href="/topic/retail-technology" data-omnilink="dealers-retailtechnology" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/69906">Retail Technology</a>
</li>
<li class="menu-item sales-">
<a href="/sales" data-omnilink="dealers-sales" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53611">Sales</a>
</li>
<li class="menu-item best practices-">
<a href="/best-practices" data-omnilink="dealers-bestpractices" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53706">Best Practices</a>
</li>
<li class="menu-item dealership buy/sell-">
<a href="/section/buysell" data-omnilink="dealers-dealershipbuy/sell" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="section/buysell">Dealership Buy/Sell</a>
</li>
<li class="menu-item nada-">
<a href="/nada" data-omnilink="dealers-nada" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53551">NADA</a>
</li>
<li class="menu-item nada show-">
<a href="/nada-show" data-omnilink="dealers-nadashow" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53731">NADA Show</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded automakers &amp; suppliers-">
<a href="/automakers-and-suppliers" data-omnilink="news-automakers&amp;suppliers" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/224031">Automakers &amp; Suppliers</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item automakers-">
<a href="/topic/automakers" data-omnilink="automakers &amp; suppliers-automakers" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/44636">Automakers</a>
</li>
<li class="menu-item manufacturing-">
<a href="/manufacturing" data-omnilink="automakers &amp; suppliers-manufacturing" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53521">Manufacturing</a>
</li>
<li class="menu-item suppliers-">
<a href="/suppliers" data-omnilink="automakers &amp; suppliers-suppliers" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53646">Suppliers</a>
</li>
<li class="menu-item regulations &amp; safety-">
<a href="/regulation-safety" data-omnilink="automakers &amp; suppliers-regulations&amp;safety" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53581">Regulations &amp; Safety</a>
</li>
<li class="menu-item executives-">
<a href="/executives" data-omnilink="automakers &amp; suppliers-executives" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53421">Executives</a>
</li>
<li class="menu-item leading women network-">
<a href="/leading-women-network" data-omnilink="automakers &amp; suppliers-leadingwomennetwork" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/224286">Leading Women Network</a>
</li>
<li class="menu-item guide to economic development-">
<a href="/static/section/economic-development.html" data-omnilink="automakers &amp; suppliers-guidetoeconomicdevelopment" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Guide to Economic Development</a>
</li>
<li class="menu-item pace awards-">
<a href="/awards/pace-awards" data-omnilink="automakers &amp; suppliers-paceawards" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1139061">PACE Awards</a>
</li>
<li class="menu-item management briefing seminars-">
<a href="/management-briefing-seminars" data-omnilink="automakers &amp; suppliers-managementbriefingseminars" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53726">Management Briefing Seminars</a>
</li>
<li class="menu-item world congress-">
<a href="/world-congress" data-omnilink="automakers &amp; suppliers-worldcongress" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53691">World Congress</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded news by brand-">
<a href="/news-brand" data-omnilink="news-newsbybrand" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/442326">News by Brand</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item aston martin-">
<a href="/topic/aston-martin" data-omnilink="news by brand-astonmartin" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/44831">Aston Martin</a>
</li>
<li class="menu-item menu-item--expanded bmw-">
<a href="/topic/bmw" data-omnilink="news by brand-bmw" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/44901">BMW</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item mini-">
<a href="/topic/mini" data-omnilink="bmw-mini" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44866">Mini</a>
</li>
<li class="menu-item rolls-royce-">
<a href="/topic/rolls-royce" data-omnilink="bmw-rolls-royce" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45776">Rolls-Royce</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded daimler-">
<a href="/topic/daimler" data-omnilink="news by brand-daimler" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45056">Daimler</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item mercedes benz-">
<a href="/topic/mercedes-benz" data-omnilink="daimler-mercedesbenz" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45511">Mercedes Benz</a>
</li>
<li class="menu-item smart-">
<a href="/topic/smart" data-omnilink="daimler-smart" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45866">Smart</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded fiat chrysler-">
<a href="/topic/fiat-chrysler-automobiles" data-omnilink="news by brand-fiatchrysler" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/50816">Fiat Chrysler</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item alfa romeo-">
<a href="/topic/alfa-romeo" data-omnilink="fiat chrysler-alfaromeo" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44816">Alfa Romeo</a>
</li>
<li class="menu-item chrysler-">
<a href="/topic/chrysler" data-omnilink="fiat chrysler-chrysler" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45036">Chrysler</a>
</li>
<li class="menu-item dodge-">
<a href="/topic/dodge" data-omnilink="fiat chrysler-dodge" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45106">Dodge</a>
</li>
<li class="menu-item ferrari-">
<a href="/topic/ferrari" data-omnilink="fiat chrysler-ferrari" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/65891">Ferrari</a>
</li>
<li class="menu-item fiat-">
<a href="/topic/fiat" data-omnilink="fiat chrysler-fiat" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45216">Fiat</a>
</li>
<li class="menu-item jeep-">
<a href="/topic/jeep" data-omnilink="fiat chrysler-jeep" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45351">Jeep</a>
</li>
<li class="menu-item maserati-">
<a href="/topic/maserati" data-omnilink="fiat chrysler-maserati" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45446">Maserati</a>
</li>
<li class="menu-item ram-">
<a href="/topic/ram" data-omnilink="fiat chrysler-ram" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45116">Ram</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded ford-">
<a href="/topic/ford" data-omnilink="news by brand-ford" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45231">Ford</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item lincoln-">
<a href="/topic/lincoln" data-omnilink="ford-lincoln" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45416">Lincoln</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded general motors-">
<a href="/topic/general-motors" data-omnilink="news by brand-generalmotors" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45246">General Motors</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item buick-">
<a href="/topic/buick" data-omnilink="general motors-buick" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44921">Buick</a>
</li>
<li class="menu-item cadillac-">
<a href="/topic/cadillac" data-omnilink="general motors-cadillac" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44971">Cadillac</a>
</li>
<li class="menu-item chevrolet-">
<a href="/topic/chevrolet" data-omnilink="general motors-chevrolet" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45006">Chevrolet</a>
</li>
<li class="menu-item gmc-">
<a href="/topic/gmc" data-omnilink="general motors-gmc" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45251">GMC</a>
</li>
<li class="menu-item holden-">
<a href="/topic/holden" data-omnilink="general motors-holden" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/65896">Holden</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded honda-">
<a href="/topic/honda" data-omnilink="news by brand-honda" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45266">Honda</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item acura-">
<a href="/topic/acura" data-omnilink="honda-acura" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44806">Acura</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded hyundai-">
<a href="/topic/hyundai" data-omnilink="news by brand-hyundai" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45306">Hyundai</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item genesis-">
<a href="/topic/genesis" data-omnilink="hyundai-genesis" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/48586">Genesis</a>
</li>
<li class="menu-item kia-">
<a href="/topic/kia" data-omnilink="hyundai-kia" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45356">Kia</a>
</li>
</ul>
</li>
<li class="menu-item mazda-">
<a href="/topic/mazda" data-omnilink="news by brand-mazda" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45471">Mazda</a>
</li>
<li class="menu-item mclaren-">
<a href="/topic/mclaren" data-omnilink="news by brand-mclaren" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45501">McLaren</a>
</li>
<li class="menu-item mitsubishi-">
<a href="/topic/mitsubishi" data-omnilink="news by brand-mitsubishi" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45566">Mitsubishi</a>
</li>
<li class="menu-item menu-item--expanded nissan-">
<a href="/topic/nissan" data-omnilink="news by brand-nissan" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45581">Nissan</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item infiniti-">
<a href="/topic/infiniti" data-omnilink="nissan-infiniti" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45316">Infiniti</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded psa-">
<a href="/topic/psa" data-omnilink="news by brand-psa" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/47091">PSA</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item citroen-">
<a href="/topic/citroen" data-omnilink="psa-citroen" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45046">Citroen</a>
</li>
<li class="menu-item opel-">
<a href="/topic/opel" data-omnilink="psa-opel" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45966">Opel</a>
</li>
<li class="menu-item peugeot-">
<a href="/topic/peugeot" data-omnilink="psa-peugeot" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45651">Peugeot</a>
</li>
</ul>
</li>
<li class="menu-item renault-">
<a href="/topic/renault" data-omnilink="news by brand-renault" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45771">Renault</a>
</li>
<li class="menu-item subaru-">
<a href="/topic/subaru" data-omnilink="news by brand-subaru" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45881">Subaru</a>
</li>
<li class="menu-item suzuki-">
<a href="/topic/suzuki" data-omnilink="news by brand-suzuki" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45906">Suzuki</a>
</li>
<li class="menu-item menu-item--expanded tata-">
<a href="/topic/tata" data-omnilink="news by brand-tata" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/46556">Tata</a>
 <ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item jaguar-">
<a href="/topic/jaguar" data-omnilink="tata-jaguar" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45331">Jaguar</a>
</li>
<li class="menu-item land rover-">
<a href="/topic/land-rover" data-omnilink="tata-landrover" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45396">Land Rover</a>
</li>
</ul>
</li>
<li class="menu-item tesla-">
<a href="/topic/tesla" data-omnilink="news by brand-tesla" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/47316">Tesla</a>
</li>
<li class="menu-item menu-item--expanded toyota-">
<a href="/topic/toyota" data-omnilink="news by brand-toyota" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45911">Toyota</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item lexus-">
<a href="/topic/lexus" data-omnilink="toyota-lexus" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45401">Lexus</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded volkswagen-">
<a href="/topic/volkswagen" data-omnilink="news by brand-volkswagen" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45941">Volkswagen</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item audi-">
<a href="/topic/audi" data-omnilink="volkswagen-audi" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44841">Audi</a>
</li>
<li class="menu-item bentley-">
<a href="/topic/bentley" data-omnilink="volkswagen-bentley" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44871">Bentley</a>
</li>
<li class="menu-item bugatti-">
<a href="/topic/bugatti" data-omnilink="volkswagen-bugatti" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/44916">Bugatti</a>
</li>
<li class="menu-item lamborghini-">
<a href="/topic/lamborghini" data-omnilink="volkswagen-lamborghini" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45361">Lamborghini</a>
</li>
<li class="menu-item porsche-">
<a href="/topic/porsche" data-omnilink="volkswagen-porsche" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45706">Porsche</a>
 </li>
<li class="menu-item seat-">
<a href="/topic/seat" data-omnilink="volkswagen-seat" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45971">Seat</a>
</li>
<li class="menu-item skoda-">
<a href="/topic/skoda" data-omnilink="volkswagen-skoda" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/45981">Skoda</a>
</li>
</ul>
</li>
<li class="menu-item volvo-">
<a href="/topic/volvo" data-omnilink="news by brand-volvo" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/45956">Volvo</a>
</li>
<li class="menu-item (discontinued brands)-">
<a href="/discontinued-brands" data-omnilink="news by brand-(discontinuedbrands)" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/225256">(Discontinued Brands)</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded cars &amp; concepts-">
<a href="/cars-concepts" data-omnilink="news-cars&amp;concepts" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/442316">Cars &amp; Concepts</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item menu-item--expanded auto shows-">
<a href="/auto-shows" data-omnilink="cars &amp; concepts-autoshows" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/961916">Auto Shows</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item detroit auto show-">
<a href="/detroit-auto-show" data-omnilink="auto shows-detroitautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/62051">Detroit Auto Show</a>
</li>
<li class="menu-item new york auto show-">
<a href="/new-york-auto-show" data-omnilink="auto shows-newyorkautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/62061">New York Auto Show</a>
</li>
<li class="menu-item los angeles auto show-">
<a href="/los-angeles-auto-show" data-omnilink="auto shows-losangelesautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/62056">Los Angeles Auto Show</a>
</li>
<li class="menu-item chicago auto show-">
<a href="/chicago-auto-show" data-omnilink="auto shows-chicagoautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/62091">Chicago Auto Show</a>
</li>
<li class="menu-item geneva auto show-">
<a href="https://europe.autonews.com/geneva-auto-show" data-omnilink="auto shows-genevaautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Geneva Auto Show</a>
</li>
<li class="menu-item paris auto show-">
<a href="https://europe.autonews.com/paris-auto-show" data-omnilink="auto shows-parisautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Paris Auto Show</a>
</li>
<li class="menu-item frankfurt auto show-">
<a href="https://europe.autonews.com/frankfurt-auto-show" data-omnilink="auto shows-frankfurtautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Frankfurt Auto Show</a>
</li>
<li class="menu-item toronto auto show-">
<a href="https://canada.autonews.com/toronto-auto-show" data-omnilink="auto shows-torontoautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Toronto Auto Show</a>
</li>
<li class="menu-item tokyo auto show-">
<a href="/tokyo-auto-show" data-omnilink="auto shows-tokyoautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3" data-drupal-link-system-path="taxonomy/term/62081">Tokyo Auto Show</a>
</li>
<li class="menu-item shanghai auto show-">
<a href="https://europe.autonews.com/shanghai-auto-show" data-omnilink="auto shows-shanghaiautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Shanghai Auto Show</a>
</li>
<li class="menu-item beijing auto show-">
<a href="https://europe.autonews.com/beijing-auto-show" data-omnilink="auto shows-beijingautoshow" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Beijing Auto Show</a>
</li>
</ul>
</li>
<li class="menu-item future product pipeline-">
<a href="/section/future-product" data-omnilink="cars &amp; concepts-futureproductpipeline" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1047466">Future Product Pipeline</a>
</li>
<li class="menu-item photo galleries-">
<a href="/photo-gallery" data-omnilink="cars &amp; concepts-photogalleries" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53321">Photo Galleries</a>
</li>
<li class="menu-item car cutaways-">
<a href="/car-cutaways" data-omnilink="cars &amp; concepts-carcutaways" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53356">Car Cutaways</a>
</li>
<li class="menu-item design-">
<a href="/design" data-omnilink="cars &amp; concepts-design" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/53391">Design</a>
</li>
</ul>
</li>
<li class="menu-item coronavirus coverage-">
<a href="/topic/coronavirus" data-omnilink="news-coronaviruscoverage" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/70561">Coronavirus Coverage</a>
</li>
<li class="menu-item china-">
<a href="/china" data-omnilink="news-china" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/991271">China</a>
</li>
<li class="menu-item shift-">
<a href="/shift" data-omnilink="news-shift" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/173056">Shift</a>
</li>
<li class="menu-item mobility report-">
<a href="/mobility-report-0" data-omnilink="news-mobilityreport" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/172981">Mobility Report</a>
</li>
<li class="menu-item special reports-">
<a href="/special-reports" data-omnilink="news-specialreports" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/225181">Special Reports</a>
</li>
<li class="menu-item digital edition archive-">
<a href="/this-week-issue/archives" data-omnilink="news-digitaleditionarchive" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="this-week-issue/archives">Digital Edition Archive</a>
</li>
<li class="menu-item this week&#039;s issue-">
<a href="/this-week-issue" data-omnilink="news-thisweek&#039;sissue" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="this-week-issue">This Week&#039;s Issue</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded opinion-">
<a href="/opinion" data-omnilink="opinion-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/173061">OPINION</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item blogs-">
<a href="/staff-blogs" data-omnilink="opinion-blogs" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/442321">Blogs</a>
</li>
<li class="menu-item cartoons-">
<a href="/cartoons" data-omnilink="opinion-cartoons" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/53361">Cartoons</a>
</li>
<li class="menu-item keith crain-">
<a href="/keith-crain" data-omnilink="opinion-keithcrain" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/67916">Keith Crain</a>
</li>
<li class="menu-item automotive views with jason stein-">
<a href="/automotive-views-jason-stein-0" data-omnilink="opinion-automotiveviewswithjasonstein" data-omnilocation="header" class="omnitrack sec-level mm-level-1">Automotive Views with Jason Stein</a>
</li>
<li class="menu-item columnists-">
<a href="/topic/commentary" data-omnilink="opinion-columnists" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/44701">Columnists</a>
</li>
<li class="menu-item china commentary-">
<a href="/china-commentary" data-omnilink="opinion-chinacommentary" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/68986">China Commentary</a>
</li>
<li class="menu-item editorials-">
<a href="/topic/editorials" data-omnilink="opinion-editorials" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/44706">Editorials</a>
</li>
<li class="menu-item letters to the editor-">
<a href="/topic/letters-editor" data-omnilink="opinion-letterstotheeditor" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/44721">Letters to the Editor</a>
</li>
<li class="menu-item send us a letter-">
<a href="/submit-letter-editor" data-omnilink="opinion-sendusaletter" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/224116">Send us a Letter</a>
</li>
</ul>
</li>
<li class="menu-item data center-">
<a href="/section/data-center" data-omnilink="datacenter-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="section/data-center">DATA CENTER</a>
</li>
<li class="menu-item menu-item--expanded video-">
<a href="/videos" data-omnilink="video-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/224036">VIDEO</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item autonews now-">
<a href="/autonews-now" data-omnilink="video-autonewsnow" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/53701">AutoNews Now</a>
</li>
<li class="menu-item first shift-">
<a href="/first-shift" data-omnilink="video-firstshift" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/53716">First Shift</a>
</li>
<li class="menu-item special video reports-">
<a href="/videos" data-omnilink="video-specialvideoreports" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/224036">Special Video Reports</a>
</li>
<li class="menu-item weekend drive-">
<a href="/weekend-drive-video" data-omnilink="video-weekenddrive" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="taxonomy/term/53686">Weekend Drive</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded events &amp; awards-">
<a href="http://www.autonews.com/events-webinars-awards" data-omnilink="events&amp;awards-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">EVENTS &amp; AWARDS</a>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item menu-item--expanded events-">
<a href="https://www.autonews.com/events?event_type=62031" data-omnilink="events &amp; awards-events" data-omnilocation="header" class="omnitrack sec-level mm-level-1">Events</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item pacepilot-">
<a href="http://www.autonews.com/pacepilot" data-omnilink="events-pacepilot" data-omnilocation="header" class="omnitrack sec-level mm-level-2">PACEpilot</a>
</li>
<li class="menu-item congress conversations-">
<a href="http://www.autonews.com/congress" data-omnilink="events-congressconversations" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Congress Conversations</a>
</li>
<li class="menu-item retail forum: nada-">
<a href="https://www.autonewsevents.com/d/byq65d/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="events-retailforum:nada" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Retail Forum: NADA</a>
</li>
<li class="menu-item canada congress-">
<a href="https://www.autonewsevents.com/d/vhqpy3/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="events-canadacongress" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Canada Congress</a>
</li>
<li class="menu-item europe congress-">
<a href="/anecongress" data-omnilink="events-europecongress" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Europe Congress</a>
</li>
<li class="menu-item retail forum: chicago-">
<a href="https://www.autonewsevents.com/d/4yq8zx/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="events-retailforum:chicago" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Retail Forum: Chicago</a>
</li>
<li class="menu-item leading women conference-">
<a href="http://www.autonewsevents.com/events/leading-women-la/event-summary-1526048ec8464cdb82d41452d86cb99c.aspx?utm_medium=website&amp;utm_source=autonews-lwla" data-omnilink="events-leadingwomenconference" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Leading Women Conference</a>
</li>
<li class="menu-item retail forum: toronto-">
<a href="https://www.autonewsevents.com/d/8yq987/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="events-retailforum:toronto" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Retail Forum: Toronto</a>
</li>
<li class="menu-item fixed ops journal forum-">
<a href="http://www.autonewsevents.com/d/pyq7p8/?utm_source=autonews&amp;utm_medium=website&amp;utm_campaign=dropdown" data-omnilink="events-fixedopsjournalforum" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Fixed Ops Journal Forum</a>
</li>
</ul>
</li>
<li class="menu-item menu-item--expanded awards-">
<a href="/awards" data-omnilink="events &amp; awards-awards" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="awards">Awards</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item menu-item--expanded 100 leading women-">
<a href="https://www.autonews.com/static/section/100lw-landingpage.html" data-omnilink="awards-100leadingwomen" data-omnilocation="header" class="omnitrack sec-level mm-level-2">100 Leading Women</a>
<ul class="menu sub-nav level-3" menu-level="3">
<li class="menu-item submit a nomination for 2020-">
<a href="https://automotivenews.secure-platform.com/a" data-omnilink="100 leading women-submitanominationfor2020" data-omnilocation="header" class="omnitrack sec-level mm-level-3">Submit a nomination for 2020</a>
</li>
</ul>
</li>
<li class="menu-item 40 under 40 retail-">
<a href="/awards/40-under-40" data-omnilink="awards-40under40retail" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/972166">40 Under 40 Retail</a>
</li>
<li class="menu-item all-stars-">
<a href="/awards/all-stars" data-omnilink="awards-all-stars" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1128966">All-Stars</a>
</li>
<li class="menu-item best dealerships to work for-">
<a href="/awards/best-dealerships-work" data-omnilink="awards-bestdealershipstoworkfor" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1119046">Best Dealerships To Work For</a>
</li>
<li class="menu-item pace awards-">
<a href="/awards/pace-awards" data-omnilink="awards-paceawards" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1139061">PACE Awards</a>
</li>
<li class="menu-item pacepilot-">
<a href="https://paceawards.secure-platform.com/a/" data-omnilink="awards-pacepilot" data-omnilocation="header" class="omnitrack sec-level mm-level-2">PACEpilot</a>
</li>
<li class="menu-item rising stars-">
<a href="/awards/rising-stars-automakers-and-suppliers" data-omnilink="awards-risingstars" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Rising Stars</a>
</li>
<li class="menu-item europe rising stars-">
<a href="https://europe.autonews.com/static/section/risingstars130.html" data-omnilink="awards-europerisingstars" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Europe Rising Stars</a>
 </li>
</ul>
</li>
</ul>
</li>
<li class="menu-item jobs-">
<a href="https://jobs.autonews.com/" data-omnilink="jobs-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">JOBS</a>
</li>
<li class="menu-item content studio-">
<a href="/content-studio" data-omnilink="contentstudio-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack" data-drupal-link-system-path="node/981436">Content Studio</a>
</li>
<li class="menu-item menu-item--expanded +more-">
<span data-omnilink="+more-1" data-omnilocation="header" level="0" class="omnitrack-hover omnitrack">+MORE</span>
<ul class="menu sub-nav level-1" menu-level="1">
<li class="menu-item leading women network-">
<a href="/leading-women-network" data-omnilink="+more-leadingwomennetwork" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/224286">Leading Women Network</a>
</li>
<li class="menu-item menu-item--expanded podcasts-">
<a href="/podcasts" data-omnilink="+more-podcasts" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/1116921">Podcasts</a>
<ul class="menu sub-nav level-2" menu-level="2">
<li class="menu-item shift: a podcast about mobility-">
<a href="/shift-podcast-mobility" data-omnilink="podcasts-shift:apodcastaboutmobility" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="taxonomy/term/68566">Shift: A Podcast About Mobility</a>
</li>
<li class="menu-item special reports podcasts-">
<a href="/special-reports-podcasts" data-omnilink="podcasts-specialreportspodcasts" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1116886">Special Reports Podcasts</a>
</li>
<li class="menu-item weekend drive podcasts-">
<a href="/weekend-drive-podcast" data-omnilink="podcasts-weekenddrivepodcasts" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1116891">Weekend Drive Podcasts</a>
</li>
</ul>
</li>
<li class="menu-item webinars-">
<a href="/events?event_type=64571" data-omnilink="+more-webinars" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-query="{&quot;event_type&quot;:&quot;64571&quot;}" data-drupal-link-system-path="events">Webinars</a>
</li>
<li class="menu-item menu-item--expanded publishing partners-">
<a href="/content-studio" data-omnilink="+more-publishingpartners" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/981436">Publishing Partners</a>
<ul class="menu sub-nav level-2" menu-level="2">
 <li class="menu-item google: 5 trends shaping the auto industry&#039;s approach to a new normal -">
<a href="/sponsored/5-trends-shaping-auto-industrys-approach-new-normal" data-omnilink="publishing partners-google:5trendsshapingtheautoindustry&#039;sapproachtoanewnormal" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1151551">Google: 5 trends shaping the auto industry&#039;s approach to a new normal </a>
</li>
<li class="menu-item ihs markit: autonomous vehicles: automotive and transportation disruption-">
<a href="/sponsored/autonomous-vehicles-automotive-and-transportation-disruption" data-omnilink="publishing partners-ihsmarkit:autonomousvehicles:automotiveandtransportationdisruption" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1145266">IHS Markit: Autonomous vehicles: Automotive and transportation disruption</a>
</li>
<li class="menu-item ihs markit: the battery electric vehicle (bev)-">
<a href="/sponsored/battery-electric-vehicle-bev-why-mass-adoption-inevitable-yet-elusive" title="Why mass adoption is inevitable, yet elusive" data-omnilink="publishing partners-ihsmarkit:thebatteryelectricvehicle(bev)" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1135921">IHS Markit: The battery electric vehicle (BEV)</a>
</li>
<li class="menu-item wells fargo auto: switching gears from libor to sofr-">
<a href="https://www.autonews.com/sponsored/switching-gears-libor-sofr" title="Switching gears from LIBOR to SOFR" data-omnilink="publishing partners-wellsfargoauto:switchinggearsfromlibortosofr" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Wells Fargo Auto: Switching gears from LIBOR to SOFR</a>
</li>
<li class="menu-item ally: do it right-">
<a href="https://autonews.com/portfolio/here-stay" data-omnilink="publishing partners-ally:doitright" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Ally: Do It Right</a>
</li>
<li class="menu-item dealersocket-">
<a href="/dealersocket" data-omnilink="publishing partners-dealersocket" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/990076">DealerSocket</a>
</li>
<li class="menu-item deloitte: cyber everywhere: preparing for automotive safety in the face of cyber threats-">
<a href="/sponsored/cyber-everywhere-preparing-automotive-safety-face-cyber-threats" data-omnilink="publishing partners-deloitte:cybereverywhere:preparingforautomotivesafetyinthefaceofcyberthreats" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1122646">Deloitte: Cyber everywhere: Preparing for automotive safety in the face of cyber threats</a>
</li>
<li class="menu-item facebook: the road to a zero-friction future-">
<a href="/sponsored/road-zero-friction-future" data-omnilink="publishing partners-facebook:theroadtoazero-frictionfuture" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1041831">Facebook: The road to a zero-friction future</a>
</li>
<li class="menu-item guide to economic development-">
<a href="https://www.autonews.com/static/section/economic-development.html" data-omnilink="publishing partners-guidetoeconomicdevelopment" data-omnilocation="header" class="omnitrack sec-level mm-level-2">Guide To Economic Development</a>
</li>
<li class="menu-item paypal credit: how consumer financing helps drive sales for online auto parts retailers-">
<a href="/sponsored/how-consumer-financing-helps-drive-sales-online-auto-parts-retailers" data-omnilink="publishing partners-paypalcredit:howconsumerfinancinghelpsdrivesalesforonlineautopartsretailers" data-omnilocation="header" class="omnitrack sec-level mm-level-2" data-drupal-link-system-path="node/1044921">PayPal Credit: How consumer financing helps drive sales for online auto parts retailers</a>
</li>
</ul>
</li>
<li class="menu-item classifieds-">
<a href="/section/classifieds" data-omnilink="+more-classifieds" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="section/classifieds">Classifieds</a>
</li>
<li class="menu-item people on the move-">
<a href="/people" data-omnilink="+more-peopleonthemove" data-omnilocation="header" class="omnitrack sec-level mm-level-1">People on the Move</a>
</li>
<li class="menu-item newsletters-">
<a href="https://home.autonews.com/clickshare/changeServicesAdd.do?CSActivate=true" data-omnilink="+more-newsletters" data-omnilocation="header" class="omnitrack sec-level mm-level-1">Newsletters</a>
</li>
<li class="menu-item contact us-">
<a href="/staff/all-staff-page" data-omnilink="+more-contactus" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="staff/all-staff-page">Contact Us</a>
</li>
<li class="menu-item media kit-">
<a href="/mediakit" data-omnilink="+more-mediakit" data-omnilocation="header" class="omnitrack sec-level mm-level-1">Media Kit</a>
</li>
<li class="menu-item rss feeds-">
<a href="/rss-feeds" data-omnilink="+more-rssfeeds" data-omnilocation="header" class="omnitrack sec-level mm-level-1" data-drupal-link-system-path="node/225176">RSS Feeds</a>
</li>
</ul>
</li>
</ul>
</div></div>
</div>
<div id="piano_paywall" class="piano-inline_nsl"></div>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_rU044CazkezCDtx0IgyLsGxMbEo9R3zVaF79WIwaTvA.js"></script>
<script src="//static.chartbeat.com/js/sitewidgets/sitetotal.js"></script>
<script src="https://s3-prod.autonews.com/s3fs-public/js/js_O9Je_4ra50nQD40nYY_0NAUnHpIcOygDqaMgSjuUsR0.js"></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"6e51ac8bf4","applicationID":"460722078","transactionName":"bwMEMhYCXUUCUBBbW1ZJJwUQClxYTHcWR0RZCjolCxFWaiVcFl9ofgkUCyYWWloHVhYfCkoDCAIBEWNaAlABWltUAgMUIgxBWyJQEFtbVg==","queueTime":0,"applicationTime":999,"atts":"Q0QHRF4YTks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
